Indexed Artifacts (8.56M)

Popular Categories

Artifacts using maven-core version 3.0.2

Maven2 classes maintained as compatibility layer.
Last Release on Oct 18, 2017
Maven embeddable component, with CLI and logging support.
Last Release on Oct 18, 2017
Maven embeddable component, with CLI and logging support.
Last Release on Oct 18, 2017
This plug-in provides, for better and for worse, a deep integration of Jenkins and Maven: Automatic triggers between projects depending on SNAPSHOTs, automated configuration of various Jenkins publishers (Junit, ...).
Last Release on Oct 6, 2017
This plug-in provides deep integration of Hudson and Maven. This functionality used to be part of the Hudson core. Now it is a plug-in that is installed by default, but can be disabled.
Last Release on Dec 6, 2011
This plug-in provides deep integration of Hudson and Maven. This functionality used to be part of the Hudson core. Now it is a plug-in that is installed by default, but can be disabled.
Last Release on Dec 6, 2011
This plug-in provides deep integration of Hudson and Maven. This functionality used to be part of the Hudson core. Now it is a plug-in that is installed by default, but can be disabled.
Last Release on Dec 6, 2011


This plug-in is needed if you have legacy maven 2 job type. Preferred way to use maven in Hudson is by using maven as a builder in your Free Style job, which is provided by Maven 3 plugin. Version 3.0.1 of this plugin requires Hudson Version 3.1.2 or later.
Last Release on Apr 8, 2015
This plug-in is needed if you have legacy maven 2 job type. Preferred way to use maven in Hudson is by using maven as a builder in your Free Style job, which is provided by Maven 3 plugin. Version 3.0.1 of this plugin requires Hudson Version 3.1.2 or later.
Last Release on Apr 8, 2015
This plug-in is needed if you have legacy maven 2 job type. Preferred way to use maven in Hudson is by using maven as a builder in your Free Style job, which is provided by Maven 3 plugin. Version 3.0.1 of this plugin requires Hudson Version 3.1.2 or later.
Last Release on Apr 8, 2015