Indexed Artifacts (29.3M)

Popular Categories

AEM Communities Moderation Bundle

Tagssocial
DateNov 03, 2020
Filespom (18 KB)  bundle (40 KB)  View All
RepositoriesCentralAdobePublic
Ranking#268756 in MvnRepository (See Top Artifacts)
Used By1 artifacts
VulnerabilitiesVulnerabilities from dependencies:
CVE-2022-32549
CVE-2020-15250
CVE-2017-9802
View 1 more ...

Note: There is a new version for this artifact

New Version2.2.16


Compile Dependencies (2)

Provided Dependencies (29)

Category/License Group / ArtifactVersionUpdates

com.adobe.cq.social » cq-social-ugcbase-api2.1.42.1.6

com.adobe.cq.social » cq-social-scf-api1.0.71.0.8

com.adobe.cq.social » cq-social-ugc-search-collections1.2.1302.2.23

com.adobe.cq.social » cq-social-commons1.5.991.8.1

com.adobe.cq.social » cq-social-console1.1.251.3.0

com.adobe.cq.social » cq-social-scoring-api 1.1.1

com.adobe.granite » com.adobe.granite.security.user 0.0.140.1.40

com.adobe.granite » com.adobe.granite.comments 1.0.2

com.adobe.granite » com.adobe.granite.xssprotection 5.5.85.5.26

com.day.cq » cq-commons 5.5.05.8.32

com.day.cq » cq-replication 5.4.24

com.day.cq » cq-security-api 5.4.25.6.2

com.day.cq » cq-audit 5.4.05.6.2

com.day.cq.wcm » cq-wcm-api 5.5.05.12.26

com.day.cq.wcm » cq-wcm-webservice-support5.7.165.6.4

com.day.cq.wcm » cq-wcm-commons 5.5.05.8.8
Java Spec
javax.jcr » jcr 2.0
Java Spec
CDDLGPL 2.0
javax.servlet » servlet-api 2.44.0.1
I/O
Apache 2.0
org.apache.commons » commons-io 1.3.22.11.0
Core Utils
Apache 2.0
org.apache.commons » commons-lang3 3.03.12.0
Annotation Lib
Apache 2.0
org.apache.felix » org.apache.felix.scr.annotations 1.9.41.12.0

Apache 2.0
org.apache.jackrabbit » jackrabbit-jcr-commons 2.2.72.21.12

Apache 2.0
org.apache.sling » org.apache.sling.commons.json 2.0.62.0.20

Apache 2.0
org.apache.sling » org.apache.sling.api1 vulnerability 2.4.3-R14880842.26.0

Apache 2.0
org.apache.sling » org.apache.sling.tenant 1.0.01.1.6

Apache 2.0
org.apache.sling » org.apache.sling.jcr.api 2.1.02.4.0

Apache 2.0
org.apache.sling » org.apache.sling.servlets.post2 vulnerabilities 2.3.02.5.0
OSGI
Apache 2.0
org.osgi » org.osgi.core 4.1.08.0.0
OSGI
Apache 2.0
org.osgi » org.osgi.compendium 4.1.07.0.0