Adobe Granite bundle for providing XSS protection based on the OWASP AntiSamy and ESAPI libraries.

Tagsbundleosgi
DateNov 03, 2020
Filespom (9 KB)  bundle (2.5 MB)  View All
RepositoriesCentralAdobePublic
Ranking#9824 in MvnRepository (See Top Artifacts)
Used By43 artifacts
VulnerabilitiesVulnerabilities from dependencies:
CVE-2024-23635
CVE-2023-43643
CVE-2022-47937
View 13 more ...

Note: There is a new version for this artifact

New Version5.5.26


Compile Dependencies (2)

Category/License Group / ArtifactVersionUpdates

BSD 3-clause
org.owasp.antisamy » antisamy7 vulnerabilities 1.4.31.7.6

BSDCC-BY-SA 3.0
org.owasp.esapi » esapi4 vulnerabilities 2.0.12.5.4.0

Test Dependencies (3)

Licenses

LicenseURL
License Agreement http://adobe.com/go/terms

Developers

NameEmailDev IdRolesOrganization
Adoberepo<at>adobe.comAdobe