Indexed Artifacts (12.9M)

Popular Categories

Artifacts using Android Support Library Annotations (2,849)

Sort: popular | newest
The Support Library is a static library that you can add to your Android application in order to use APIs that are either not available for older platform versions or utility APIs that aren't a part of the framework APIs. Compatible on devices running API 14 or later.
Last Release on Sep 22, 2018
The Support Library is a static library that you can add to your Android application in order to use APIs that are either not available for older platform versions or utility APIs that aren't a part of the framework APIs. Compatible on devices running API 14 or later.
Last Release on Sep 22, 2018
Android Support RecyclerView v7
Last Release on Sep 22, 2018
Material Components for Android is a static library that you can add to your Android application in order to use APIs that provide implementations of the Material Design specification. Compatible on devices running API 14 or later.
Last Release on Sep 22, 2018
Android Support CardView v7
Last Release on Sep 22, 2018
A powerful image downloading and caching library for Android
Last Release on Mar 7, 2018
Field and method binding for Android views.
Last Release on Oct 11, 2018


The Support Library is a static library that you can add to your Android application in order to use APIs that are either not available for older platform versions or utility APIs that aren't a part of the framework APIs. Compatible on devices running API 14 or later.
Last Release on Sep 22, 2018
The Support Library is a static library that you can add to your Android application in order to use APIs that are either not available for older platform versions or utility APIs that aren't a part of the framework APIs. Compatible on devices running API 14 or later.
Last Release on Sep 22, 2018
The Support Library is a static library that you can add to your Android application in order to use APIs that are either not available for older platform versions or utility APIs that aren't a part of the framework APIs. Compatible on devices running API 14 or later.
Last Release on Sep 22, 2018