Setup validation for pre-requisites for running cep application. Checks presence of files and minimal sanity check on the files

LicenseApache 2.0
Tagsvalidation
DateFeb 19, 2018
Filespom (3 KB)  jar (21 KB)  View All
RepositoriesDataTorrent
Ranking#474371 in MvnRepository (See Top Artifacts)
VulnerabilitiesVulnerabilities from dependencies:
CVE-2020-15250


Note: this artifact is located at DataTorrent repository (https://www.datatorrent.com/maven/content/repositories/releases/)

Compile Dependencies (3)

Category/License Group / ArtifactVersionUpdates

Apache 2.0
com.datatorrent.solutions.cep » dt-cep-kjar 1.4.0

Apache 2.0
com.maxmind.geoip2 » geoip2 2.9.03.0.2

Apache 2.0
org.apache.apex » malhar-kafka 3.9.0-rts-3.10.03.8.0

Provided Dependencies (1)

Category/License Group / ArtifactVersionUpdates

Apache 2.0
org.apache.apex » apex-common 3.7.0-rts-3.10.03.7.0

Test Dependencies (2)

Category/License Group / ArtifactVersionUpdates
Testing
EPL 2.0
junit » junit1 vulnerability 4.105.9.1

Apache 2.0
org.apache.apex » apex-engine 3.7.0-rts-3.10.03.7.0

Licenses

LicenseURL
The Apache Software License, Version 2.0 http://www.apache.org/licenses/LICENSE-2.0.txt