Artifacts using buffer-codec-android version 6.22.0 (7)
2.Socket7 usages
com.ditchoom » socket-android Apache
Simple multiplatform kotlin coroutines based socket.
Last Release on Oct 12, 2026
3.Socket UDP3 usages
com.ditchoom » socket-udp-android Apache
First-class UDP datagram substrate for Kotlin Multiplatform â the buffer-flow datagram trichotomy (addressed, unreliable, pre-framed messages) on real sockets, zero-copy and zero-alloc many-dest
Last Release on Oct 12, 2026
HTTP/3 (RFC 9114) client for Kotlin Multiplatform on top of socket-quic (frame + QPACK codecs, zero-copy)
Last Release on Oct 12, 2026
dcSCTP-style SCTP subset over DTLS (RFC 8831) + DCEP (RFC 8832) - pure Kotlin, sans-io.
Last Release on Aug 15, 2026
7.Buffer Ktor
com.ditchoom » buffer-ktor-android Apache
Kotlin Multiplatform Ktor 3 channel bridges, ContentConverter, and WebSocket helpers for the buffer library
Last Release on Aug 29, 2026
- Prev
- 1
- Next