Group: GitHub Java JSON Tools
Sort by:Popular▼

1.JSON Patch101 usages

com.github.java-json-tools » json-patch Apache +1

JSON Patch (RFC 6902) and JSON Merge Patch (RFC 7386) implementation in Java
Last Release on May 27, 2020

2.JSON Schema Core43 usages

com.github.java-json-tools » json-schema-core Apache +1

Core processing architecture for json-schema-validator
Last Release on May 27, 2020

3.BTF7 usages

com.github.java-json-tools » btf Apache +1

Generic interfaces to the classical builder pattern and the less classical "freeze/thaw" pattern
Last Release on Jan 4, 2020

4.Jackson CoreUtils Equivalence4 usages

com.github.java-json-tools » jackson-coreutils-equivalence Apache +1

JSON Pointer (RFC 6901) and numeric equality for Jackson (2.2.x)
Last Release on May 27, 2020