Indexed Artifacts (28.1M)

Popular Categories

Panda Core is the core module of Panda Framework, it contains commonly used utility classes similar to apache-commons.

LicenseApache 2.0
Date(Sep 04, 2019)
Filesjar (1.6 MB)  View All
RepositoriesCentral
Used By25 artifacts
VulnerabilitiesVulnerabilities from dependencies:
CVE-2022-23305
CVE-2022-23302
CVE-2022-23221
View 7 more ...

Note: There is a new version for this artifact

New Version1.8.0


Compile Dependencies (0)

Category/License Group / ArtifactVersionUpdates

Provided Dependencies (25)

Category/License Group / ArtifactVersionUpdates
Cloud Computing
Apache 2.0
com.google.appengine » appengine-api-1.0-sdk 1.9.422.0.5

com.google.appengine » appengine-api-labs 1.9.421.9.88

Apache 2.0
com.google.appengine.tools » appengine-gcs-client 0.80.8.3
Embedded SQL DB
EPL 1.0MPL 2.0
com.h2database » h23 vulnerabilities 1.3.1732.1.212

com.ibm » db2jcc4 10.5

com.microsoft » sqljdbc44.03.0

com.oracle » ojdbc6 12.1.0.211.2.0.4
Logging
Apache 2.0
commons-logging » commons-logging 1.1.31.2
Java Spec
CDDLGPL 2.0
javax.servlet » javax.servlet-api 3.0.14.0.1
Java Spec
CDDLGPL 2.0
javax.servlet.jsp » javax.servlet.jsp-api 2.3.12.3.3
Logging
Apache 2.0
log4j » log4j4 vulnerabilities 1.2.172.17.2
MySQL Driver
GPL 2.0
mysql » mysql-connector-java1 vulnerability 5.1.398.0.29
Embedded SQL DB
Apache 2.0
org.apache.derby » derby 10.10.1.110.15.2.0
Full-Text Indexing
Apache 2.0
org.apache.lucene » lucene-core 5.5.59.1.0

Apache 2.0
org.apache.lucene » lucene-queries 5.5.59.1.0

Apache 2.0
org.apache.lucene » lucene-queryparser 5.5.59.1.0

Apache 2.0
org.apache.lucene » lucene-analyzers-common 5.5.58.11.1

Apache 2.0
org.apache.poi » poi-ooxml 3.135.2.2

Apache 2.0
org.apache.poi » poi-ooxml-schemas 3.134.1.2
Template Engine
Apache 2.0
org.freemarker » freemarker 2.3.232.3.31
Embedded SQL DB
org.hsqldb » hsqldb 2.3.52.6.1
MySQL Driver
LGPL 2.1
org.mariadb.jdbc » mariadb-java-client 1.6.43.0.4
MongoDB Client
Apache 2.0
org.mongodb » mongo-java-driver 3.4.23.12.11
PostgreSQL Driver
BSD 2-clause
org.postgresql » postgresql2 vulnerabilities 9.4.1209.jre642.3.5

Apache 2.0
org.xerial » sqlite-jdbc 3.25.23.36.0.3

Developers

NameEmailDev IdRolesOrganization
Frank Wangyf.frank.wang<at>outlook.comyf.frank.wang