Please use bigtable-hbase-1.x or bigtable-hbase-1.x-hadoop. Bigtable connector compatible with HBase 1.x. It exposes the minimal set of dependencies. Its mainly intended to be used by dataflow 1.x to avoid version conflicts with grpc & protobuf. Prefer to use bigtable-hbase-1.x in general and bigtable-hbase-1.x-hadoop for hadoop classpath compatible applications.

LicenseApache 2.0
Tagsbigdatadatabasegooglecloudshadedhbasebigtable
DateFeb 21, 2018
Filespom (6 KB)  jar (17.7 MB)  View All
RepositoriesCentral
Ranking#30711 in MvnRepository (See Top Artifacts)
Used By13 artifacts

Note: There is a new version for this artifact

New Version2.14.2


Compile Dependencies (4)

Licenses

LicenseURL
The Apache License, Version 2.0 http://www.apache.org/licenses/LICENSE-2.0.txt