JSF components and utilities that can be used with any JSF implementation. This library is compatible with both JSF1.1 and JSF1.2; however for JSF1.2 users there is an alternative build of Tomahawk available that takes advantage of JSF1.2 features to offer some additional benefits.

LicenseApache 2.0
Tagsjsfapache
Ranking#6999 in MvnRepository (See Top Artifacts)
Used By52 artifacts

VersionVulnerabilitiesRepositoryUsagesDate
1.1.3AppfuseJan 29, 2009