Indexed Artifacts (29.3M)

Popular Categories

Extension to the Component Descriptor Editor supporting editing UIMA-AS deployment descriptors

LicenseApache 2.0
Tagsapache
HomePage ${uimaWebsiteUrl}
DateMay 12, 2016
Filespom (13 KB)  jar (162 KB)  View All
RepositoriesCentral
Ranking#293751 in MvnRepository (See Top Artifacts)
VulnerabilitiesVulnerabilities from dependencies:
CVE-2017-15691

Note: There is a new version for this artifact

New Version2.10.3


Compile Dependencies (3)

Provided Dependencies (26)

Category/License Group / ArtifactVersionUpdates

Apache 2.0
org.apache.uima » uimaj-ep-runtime-deployeditor 2.8.12.10.3

EPL 1.0
org.eclipse.ant » org.eclipse.ant.core[3.1.100,4.0.0]3.2.200.v20100427
Eclipse Runtime
EPL 1.0
org.eclipse.core » org.eclipse.core.runtime[3.2.0,4.0.0]3.7.0
Eclipse Runtime
EPL 1.0
org.eclipse.core » org.eclipse.core.runtime.compatibility[3.1.10,4.0.0]3.2.0-20081006
Eclipse Runtime
EPL 1.0
org.eclipse.core » org.eclipse.core.resources[3.2.0,4.0.0]3.7.100
Eclipse Runtime
EPL 1.0
org.eclipse.core » org.eclipse.core.jobs[3.2.0,4.0.0]3.5.100
Eclipse Runtime
EPL 1.0
org.eclipse.core » org.eclipse.core.contenttype[3.2.0,4.0.0]3.4.100
Eclipse Runtime
EPL 1.0
org.eclipse.core » org.eclipse.core.runtime.compatibility.auth[3.2.0,4.0.0]3.2.200.v20100517
Eclipse Runtime
EPL 1.0
org.eclipse.core » org.eclipse.core.filesystem[1.0.0,4.0.0]1.3.100
Eclipse Runtime
EPL 1.0
org.eclipse.core » org.eclipse.core.expressions[3.2.1,4.0.0]3.4.300
Eclipse Runtime
EPL 1.0
org.eclipse.core » org.eclipse.core.variables[3.1.100,4.0.0]3.2.400.v20100505

EPL 1.0
org.eclipse.equinox » org.eclipse.equinox.registry[3.2.1,4.0.0]3.5.101

EPL 1.0
org.eclipse.equinox » org.eclipse.equinox.preferences[3.2.1,4.0.0]3.4.1

EPL 1.0
org.eclipse.equinox » org.eclipse.equinox.common[3.2.0,4.0.0]3.6.0

EPL 2.0
org.eclipse.jdt » org.eclipse.jdt.core[3.2.0,4.0.0]3.30.0

EPL 2.0
org.eclipse.jdt » org.eclipse.jdt.launching[3.2.0,4.0.0]3.19.600

EPL 2.0
org.eclipse.jdt » org.eclipse.jdt.ui[3.2.0,4.0.0]3.26.100

org.eclipse.jface » org.eclipse.jface.text[3.2.0,4.0.0]3.5.0.v20090602
OSGI
EPL 2.0
org.eclipse.osgi » org.eclipse.osgi[3.2.1,4.0.0]3.18.0

EPL 2.0
org.eclipse.pde » org.eclipse.pde.ui[3.2.0,4.0.0]3.13.500

EPL
org.eclipse.swt » org.eclipse.swt.win32.win32.x86[3.2.0,4.0.0]4.3

org.eclipse.ui » org.eclipse.ui[3.2.1,4.0.0]3.5.0.I20090604-2000

org.eclipse.ui » org.eclipse.ui.editors[3.2.0,4.0.0]3.11.300

EPL 1.0
org.eclipse.ui » org.eclipse.ui.forms[3.2.0,4.0.0]3.3.101-20081006

org.eclipse.ui » org.eclipse.ui.ide[3.2.0,4.0.0]3.5.0.I20090525-2000

org.eclipse.ui » org.eclipse.ui.workbench.texteditor[3.2.0,4.0.0]3.5.0.v20090603

Licenses

LicenseURL
The Apache Software License, Version 2.0 http://www.apache.org/licenses/LICENSE-2.0.txt