The Bouncy Castle Java APIs for CMS, PKCS, EAC, TSP, CMP, CRMF, OCSP, and certificate generation. This jar contains APIs for JDK 1.8 and up. The APIs can be used in conjunction with a JCE/JCA provider such as the one provided with the Bouncy Castle Cryptography APIs.

LicenseBouncyCastle
Tagsjdk
Ranking#608 in MvnRepository (See Top Artifacts)
Used By796 artifacts

VersionVulnerabilitiesRepositoryUsagesDate
1.78.x
1.78CentralApr 06, 2024
1.77.x
1.77CentralNov 15, 2023
1.76.x
1.76CentralJul 31, 2023
1.75.x
1.75CentralJun 21, 2023
1.74.x
1.74CentralJun 15, 2023
1.73.x
1.73CentralApr 12, 2023
1.72.x
1.721 vulnerability CentralSep 29, 2022
1.71.x
1.71.11 vulnerability CentralAug 21, 2022
1.711 vulnerability CentralApr 07, 2022