Integrates Jenkins to Jira

CategoriesJenkins Plugins
Tagspluginbuildjirajenkins
HomePage http://wiki.jenkins-ci.org/display/JENKINS/JIRA+Plugin
DateAug 08, 2017
Filespom (12 KB)  hpi   View All
RepositoriesJenkins ReleasesSpring Lib MSpring Plugins
Ranking#42392 in MvnRepository (See Top Artifacts)
#87 in Jenkins Plugins
Used By9 artifacts
VulnerabilitiesDirect vulnerabilities:
CVE-2023-49653
CVE-2022-29041
CVE-2019-16541
View 1 more ...
Vulnerabilities from dependencies:
CVE-2024-23900
CVE-2023-32977
CVE-2022-42004
View 67 more ...

Note: There is a new version for this artifact

New Version3.13


Note: this artifact is located at Jenkins Releases repository (https://repo.jenkins-ci.org/releases/)

Compile Dependencies (20)

Category/License Group / ArtifactVersionUpdates

Apache 2.0
com.atlassian.jira » jira-rest-java-client-api 4.0.05.2.4

Apache 2.0
com.atlassian.jira » jira-rest-java-client-core 4.0.05.2.4
JSON Lib
Apache 2.0
com.fasterxml.jackson.core » jackson-core 2.8.92.17.2
JSON Lib
Apache 2.0
com.fasterxml.jackson.core » jackson-databind53 vulnerabilities 2.8.92.17.2

Apache 2.0
com.googlecode.lambdaj » lambdaj 2.3.3
Base64
Apache 2.0
commons-codec » commons-codec 1.101.17.0

Apache 2.0
commons-discovery » commons-discovery 0.5
Java Spec
EDL 1.0
javax.activation » activation 1.1.12.1.3
MIME Types Lib
Apache 2.0
org.apache.httpcomponents » httpmime 4.5.35.3.1
HTTP Clients
Apache 2.0
org.apache.httpcomponents » httpclient1 vulnerability 4.5.35.3.1
HTTP Clients
Apache 2.0
org.apache.httpcomponents » fluent-hc 4.5.34.5.14
Build Model
Apache 2.0
org.apache.maven » maven-artifact 3.5.03.9.8
Testing
BSD 3-clause
org.hamcrest » hamcrest-all 1.32.2
Jenkins Plugins
MIT
org.jenkins-ci.plugins » matrix-project5 vulnerabilities 1.6822.824.v14451b_c0fd42
Jenkins Plugins
MIT
org.jenkins-ci.plugins » mailer4 vulnerabilities 1.20470.vc91f60c5d8e2
Jenkins Plugins
MIT
org.jenkins-ci.plugins » branch-api 2.0.02.1169.va_f810c56e895
Jenkins Plugins
org.jenkins-ci.plugins » p4 (optional) 4 vulnerabilities 1.3.81.15.1
Jenkins Plugins
MIT
org.jenkins-ci.plugins.workflow » workflow-step-api (optional) 2.0615.vb09dac339255
Jenkins Plugins
MIT
org.jenkins-ci.plugins.workflow » workflow-job1 vulnerability 2.01415.v4f9c9131248b_

MIT
org.jvnet.hudson.plugins » perforce (optional) 2 vulnerabilities 1.3.91.3.36

Runtime Dependencies (1)

Category/License Group / ArtifactVersionUpdates

com.atlassian.fugue » fugue 2.6.16.1.0

Developers

NameEmailDev IdRolesOrganization
Olivier Lamyolamy
Radek Antoniukwarden