Snappy-java suitable for OSGi R4.2. Snappy-java has a dependency on org.osgi 4.3 which is not yet implemented by felix but it does not require OSGi R4.3 specific functionalities

Tagsbundlecompressiontestingsnappyosgi
DateOct 13, 2015
Filespom (2 KB)  bundle   View All
RepositoriesSquashTest
Ranking#324144 in MvnRepository (See Top Artifacts)
Used By1 artifacts
VulnerabilitiesVulnerabilities from dependencies:
CVE-2023-43642
CVE-2023-34455
CVE-2023-34454
View 1 more ...


Note: this artifact is located at SquashTest repository (https://nexus.squashtest.org/nexus/repository/maven-squashtest-public-releases/)

Compile Dependencies (0)

Category/License Group / ArtifactVersionUpdates

Provided Dependencies (2)

Category/License Group / ArtifactVersionUpdates
OSGi
Apache 2.0
org.osgi » org.osgi.core 4.2.08.0.0
Compression
Apache 2.0
org.xerial.snappy » snappy-java4 vulnerabilities 1.0.4.11.1.10.5