Found 61 results
Sort by:Relevance▼

The main module contains the GeoTools public interfaces that are used by other GeoTools modules (and GeoTools applications). Where possible we make use industry standard terms as provided by OGC and ISO standards.
Last Release on Jul 13, 2026
HDT Core Library Implementation in Java
Last Release on Sep 7, 2023
A Java implementation of the JSON Schema specification
Last Release on May 27, 2020
JSON Patch (RFC 6902) and JSON Merge Patch (RFC 7386) implementation in Java
Last Release on May 27, 2020
Java ISO9660 Tools Parent
Last Release on Jan 20, 2021
Core processing architecture for json-schema-validator
Last Release on May 27, 2020
Antlr Java Parser aims to create a Java parser using Antlr 4 grammar rules.
Last Release on Jul 21, 2015
JSON Pointer (RFC 6901) and numeric equality for Jackson (2.2.x)
Last Release on May 27, 2020
A variety of java.util.logging formatters, adapters and filters.
Last Release on Sep 1, 2013
SPAKE2 implementation in Java
Last Release on Dec 8, 2025