The HttpClient component supports the client-side of RFC 1945 (HTTP/1.0) and RFC 2616 (HTTP/1.1) , several related specifications (RFC 2109 (Cookies) , RFC 2617 (HTTP Authentication) , etc.), and provides a framework by which new request types (methods) or HTTP extensions can be created easily.

Latest Versions

1 versions โ†’
Version โ–ผVulnerabilitiesUsagesDate
3.2.x
3.2-alpha
1
Mar 09, 2022
1 versions โ†’