A lightweight, UTF-8 capable, printf() capable alternative to Java's ResourceBundle

Artifacts using Msg Simple (16)
Sort by:Popular▼

JSON Patch (RFC 6902) and JSON Merge Patch (RFC 7386) implementation in Java
Last Release on Nov 18, 2014

URI Template
Last Release on Jan 6, 2020
A clojure API implementing the W3C CSVW csv2rdf processor
Last Release on Jan 31, 2024
Gradle Development Environment Plugin
Last Release on Mar 11, 2022
JSON Pointer (RFC 6901) and numeric equality for Jackson (2.2.x)
Last Release on May 31, 2021
Transform tables of observations and reference data into RDF data cube resources specified as csvw
Last Release on May 11, 2020