OAuth 2.1 and Step-Up authorization for iron-mcp (RFC 9728, RFC 8707, RFC 6750, SEP-2350) with Keycloak coordination.

Latest Versions

3 versions โ†’
Version โ–ผScalaVulnerabilitiesUsagesDate
0.8.x
0.8.03
1
Nov 08, 2026
0.7.x
0.7.03
1
Nov 08, 2026
0.6.x
0.6.03
1
Nov 08, 2026
3 versions โ†’