A dependency-free QUIC (RFC 9000, RFC 9001, RFC 9002) implementation for JDK 21 and newer: packets, packet protection, a TLS 1.3 handshake for QUIC, streams, loss recovery and congestion control, with limits for untrusted peers.

Latest Versions

1 versions โ†’
Version โ–ผVulnerabilitiesUsagesDate
0.2.x
0.2.0
3
Oct 13, 2026
1 versions โ†’