Apache Ant is a Java library and command-line tool whose mission is to drive processes described in build files as targets and extension points dependent upon each other. The main known usage of Ant is the build of Java applications.

LicenseApache 2.0
CategoriesBuild Tools
Tagsprojectprocessanttoolsbuildapache
Ranking#212 in MvnRepository (See Top Artifacts)
#2 in Build Tools
Used By2,342 artifacts

VersionVulnerabilitiesRepositoryUsagesDate
1.10.x
1.10.14CentralAug 20, 2023
1.10.13CentralJan 10, 2023
1.10.12CentralOct 19, 2021
1.10.11CentralJul 13, 2021
1.10.102 vulnerabilities CentralApr 17, 2021
1.10.92 vulnerabilities CentralSep 30, 2020
1.10.83 vulnerabilities CentralMay 13, 2020
1.10.74 vulnerabilities CentralSep 05, 2019
1.10.64 vulnerabilities CentralMay 08, 2019
1.10.54 vulnerabilities CentralJul 10, 2018
1.10.44 vulnerabilities CentralJun 19, 2018
1.10.34 vulnerabilities CentralMar 24, 2018
1.10.24 vulnerabilities CentralFeb 03, 2018
1.10.14 vulnerabilities CentralFeb 02, 2017
1.10.04 vulnerabilities CentralDec 27, 2016
1.9.x
1.9.161 vulnerability CentralJul 13, 2021
1.9.153 vulnerabilities CentralMay 13, 2020
1.9.144 vulnerabilities CentralMar 17, 2019
1.9.134 vulnerabilities CentralJul 10, 2018
1.9.124 vulnerabilities CentralJun 19, 2018
1.9.114 vulnerabilities CentralMar 23, 2018
1.9.104 vulnerabilities CentralFeb 03, 2018
1.9.94 vulnerabilities CentralFeb 02, 2017
1.9.84 vulnerabilities CentralDec 25, 2016
1.9.74 vulnerabilities CentralApr 09, 2016
1.9.64 vulnerabilities CentralJun 29, 2015
1.9.54 vulnerabilities CentralMay 31, 2015
1.9.44 vulnerabilities CentralApr 30, 2014
1.9.34 vulnerabilities CentralDec 23, 2013
1.9.24 vulnerabilities CentralJul 08, 2013
1.9.14 vulnerabilities CentralMay 22, 2013
1.9.04 vulnerabilities CentralMar 11, 2013
1.8.x
1.8.44 vulnerabilities CentralMay 22, 2012
1.8.34 vulnerabilities CentralFeb 26, 2012
1.8.24 vulnerabilities CentralDec 27, 2010
1.8.14 vulnerabilities CentralApr 30, 2010
1.8.04 vulnerabilities CentralFeb 02, 2010
1.7.x
1.7.14 vulnerabilities CentralJul 09, 2008
1.7.04 vulnerabilities CentralDec 22, 2006