A parser for HTTP Structured Field Values (RFC 9651).

Artifacts using Structured Fields (10)
Sort by:Popular▼

Common supporting infrastructure for SolarNode and SolarNet applications.
Last Release on Oct 20, 2026
Postchain Base
Last Release on Oct 13, 2026
A kotlin client which can be used to post transactions and query data against Postchain’s REST API.
Last Release on Sep 24, 2026
Shared library for all SolarNet web projects.
Last Release on Oct 13, 2026
A Java library for RFC 9421 HTTP Message Signatures.
Last Release on Aug 28, 2025
Authlete library for JAX-RS (Java)
Last Release on Jun 5, 2026
Authlete library for JAX-RS (Java)
Last Release on Jun 5, 2026
Signify is an edge client for the KERI and ACDC identity protocols.
Last Release on Feb 18, 2026
HTTP Message Signature implementaiton.
Last Release on May 21, 2025
RFC 8941 structured field values (de)serialisation in Clojure
Last Release on Jul 13, 2024
  • Prev
  • 1
  • Next