This is an implementation of DG Execute Node that makes a call to an external REST API

Compile Dependencies (0)

Category/LicenseGroup / ArtifactVersionUpdates

Managed Dependencies (288)

Category/LicenseGroup / ArtifactVersionUpdates
BSD
com.att.eelf » eelf-core
The Generic logging framework
1.0.02.0.0-oss
Embedded SQL DB Apache 2.0
org.apache.derby » derby1 vulnerability
Contains the core Apache Derby database engine, which also includes the embedded JDBC driver.
10.14.2.010.17.1.0
EPL 1.0
org.opendaylight.controller » sal-test-model1.8.114.0.4
EPL 1.0
org.opendaylight.controller » sal-binding-broker-impl1.8.11.11.3
EPL 1.0
org.opendaylight.controller » sal-binding-broker-impl1.8.11.11.3
EPL 1.0
org.opendaylight.controller » sal-common-api1.8.11.11.3
EPL 1.0
org.opendaylight.controller » sal-common-impl1.8.11.11.3
EPL 1.0
org.opendaylight.controller » sal-common-util1.8.113.0.5
EPL 1.0
org.opendaylight.controller » sal-core-api1.8.11.11.3
EPL 1.0
org.opendaylight.controller » sal-core-spi1.8.11.11.3
EPL 1.0
org.opendaylight.controller » sal-core-compat1.8.11.11.3
EPL 1.0
org.opendaylight.controller » sal-broker-impl1.8.11.11.3
EPL 1.0
org.opendaylight.controller » sal-binding-api1.8.11.11.3
EPL 1.0
org.opendaylight.controller » sal-binding-util1.8.11.11.3
EPL 1.0
org.opendaylight.controller » sal-connector-api1.8.11.9.3
EPL 1.0
org.opendaylight.controller » sal-inmemory-datastore1.8.11.11.3
EPL 1.0
org.opendaylight.controller » mdsal-trace-api1.8.11.11.3
EPL 1.0
org.opendaylight.controller » mdsal-trace-dom-impl1.8.11.11.3
EPL 1.0
org.opendaylight.controller » mdsal-trace-binding-impl1.8.11.11.3
EPL 1.0
org.opendaylight.controller » sal-test-model1.8.114.0.4
EPL 1.0
org.opendaylight.controller » sal-binding-it1.8.114.0.4
EPL 1.0
org.opendaylight.controller » features-mdsal1.8.11.11.3
org.opendaylight.controller » features-restconf1.8.1✔
EPL 1.0
org.opendaylight.controller » features-mdsal-trace1.8.11.11.3
EPL 1.0
org.opendaylight.controller » sal-clustering-commons
Common clustering utilities
1.8.114.0.4
EPL 1.0
org.opendaylight.controller » sal-clustering-commons
Common clustering utilities
1.8.114.0.4
EPL 1.0
org.opendaylight.controller » sal-clustering-config
Configuration files for md-sal clustering
1.8.114.0.4
EPL 1.0
org.opendaylight.controller » sal-distributed-datastore1.8.114.0.4
EPL 1.0
org.opendaylight.controller » sal-remoterpc-connector
Gossip-based MD-SAL Action/RPC routing in Pekko clusters
1.8.114.0.4
EPL 1.0
org.opendaylight.controller » sal-akka-raft
Pekko-based RAFT implementation
1.8.114.0.4
EPL 1.0
org.opendaylight.controller » sal-akka-raft
Pekko-based RAFT implementation
1.8.114.0.4
EPL 1.0
org.opendaylight.controller » sal-akka-raft-example1.8.114.0.4
EPL 1.0
org.opendaylight.controller » cds-access-api
CDS frontend APIs for backend access
1.4.114.0.4
EPL 1.0
org.opendaylight.controller » cds-access-client
Clustered Data Store client infrastructure
1.4.114.0.4
EPL 1.0
org.opendaylight.controller » cds-access-client
Clustered Data Store client infrastructure
1.4.114.0.4
EPL 1.0
org.opendaylight.controller » sal-cluster-admin-api1.8.114.0.4
EPL 1.0
org.opendaylight.controller » sal-cluster-admin-impl1.8.114.0.4
EPL 1.0
org.opendaylight.controller » cds-dom-api
DOM APIs exposed by CDS
1.4.114.0.4
EPL 1.0
org.opendaylight.controller » messagebus-api1.8.13.0.16
EPL 1.0
org.opendaylight.controller » messagebus-spi1.8.13.0.16
EPL 1.0
org.opendaylight.controller » messagebus-impl1.8.13.0.16
EPL 1.0
org.opendaylight.controller » messagebus-util1.8.13.0.16
EPL 1.0
org.opendaylight.controller » odl-mdsal-broker
OpenDaylight Controller stack with clustering
1.8.114.0.4
EPL 1.0
org.opendaylight.controller » odl-mdsal-broker-local
OpenDaylight Controller stack without clustering
1.8.13.0.16
EPL 1.0
org.opendaylight.controller » odl-mdsal-clustering1.8.11.11.3
EPL 1.0
org.opendaylight.controller » odl-mdsal-clustering-commons
Common Clustering utilities
1.8.113.0.5
EPL 1.0
org.opendaylight.controller » odl-controller-mdsal-common1.8.114.0.4
EPL 1.0
org.opendaylight.controller » odl-mdsal-distributed-datastore
Controller Clustered Datastore (akka-based)
1.8.114.0.4
EPL 1.0
org.opendaylight.controller » odl-mdsal-remoterpc-connector
Clustering remote RPC support
1.8.113.0.5
EPL 1.0
org.opendaylight.controller » odl-message-bus-collector1.8.11.11.3
EPL 1.0
org.opendaylight.controller » odl-mdsal-model-inventory1.8.13.0.16
EPL 1.0
org.opendaylight.controller » odl-controller-model-topology1.8.13.0.16
EPL 1.0
org.opendaylight.controller » odl-toaster
The venerable Toaster
1.8.114.0.4
EPL 1.0
org.opendaylight.controller » odl-clustering-test-app1.8.114.0.4
EPL 1.0
org.opendaylight.controller.model » model-inventory1.8.13.0.16
EPL 1.0
org.opendaylight.controller.model » model-topology1.8.13.0.16
EPL 1.0
org.opendaylight.controller.samples » sample-toaster1.8.114.0.4
EPL 1.0
org.opendaylight.controller.samples » sample-toaster-consumer1.8.114.0.4
EPL 1.0
org.opendaylight.controller.samples » sample-toaster-provider1.8.114.0.4
EPL 1.0
org.opendaylight.controller.samples » toaster-config
Configuration files for toaster
1.8.1✔
org.opendaylight.controller.samples » features-toaster1.8.1
EPL 1.0
org.opendaylight.controller.samples » clustering-it-config1.8.114.0.4
EPL 1.0
org.opendaylight.controller.samples » clustering-it-model1.8.114.0.4
EPL 1.0
org.opendaylight.controller.samples » clustering-it-provider1.8.114.0.4
EPL 1.0
org.opendaylight.mdsal » features-mdsal
MD-SAL stable feature repository
2.5.117.0.2
EPL 1.0
org.opendaylight.mdsal » mdsal-common-api
MD-SAL common APIs
2.5.117.0.2
EPL 1.0
org.opendaylight.mdsal » mdsal-common-util2.5.17.0.14
EPL 1.0
org.opendaylight.mdsal » mdsal-dom-api
MD-SAL DOM APIs
2.5.117.0.2
EPL 1.0
org.opendaylight.mdsal » mdsal-dom-spi
MD-SAL DOM service provider interfaces
2.5.117.0.2
EPL 1.0
org.opendaylight.mdsal » mdsal-dom-broker
MD-SAL core implementation
2.5.117.0.2
EPL 1.0
org.opendaylight.mdsal » mdsal-dom-schema-service-osgi2.5.15.0.17
EPL 1.0
org.opendaylight.mdsal » mdsal-dom-inmemory-datastore2.5.116.0.6
EPL 1.0
org.opendaylight.mdsal » maven-sal-api-gen-plugin0.13.17.0.14
EPL 1.0
org.opendaylight.mdsal » mdsal-binding-generator-api0.13.17.0.14
EPL 1.0
org.opendaylight.mdsal » mdsal-binding-generator-util0.13.17.0.14
EPL 1.0
org.opendaylight.mdsal » mdsal-binding-generator-impl0.13.17.0.14
EPL 1.0
org.opendaylight.mdsal » mdsal-binding-java-api-generator0.13.113.0.10
EPL 1.0
org.opendaylight.mdsal » yang-binding
Java binding for YANG
0.13.113.0.10
EPL 1.0
org.opendaylight.mdsal » mdsal-binding-spec-util0.13.113.0.10
EPL 1.0
org.opendaylight.mdsal » mdsal-binding-dom-codec0.13.113.0.10
EPL 1.0
org.opendaylight.mdsal » mdsal-binding-dom-codec-osgi0.13.113.0.10
EPL 1.0
org.opendaylight.mdsal » mdsal-binding-api
MD-SAL Binding APIs
2.5.117.0.2
EPL 1.0
org.opendaylight.mdsal » mdsal-binding-dom-adapter
MD-SAL Binding implementation
2.5.117.0.2
EPL 1.0
org.opendaylight.mdsal » mdsal-binding-dom-adapter
MD-SAL Binding implementation
2.5.117.0.2
EPL 1.0
org.opendaylight.mdsal » mdsal-binding-spi
MD-SAL Binding API helper classes
2.5.117.0.2
EPL 1.0
org.opendaylight.mdsal » mdsal-binding-util
MD-SAL Binding utility APIs
2.5.117.0.2
EPL 1.0
org.opendaylight.mdsal » mdsal-binding-test-utils2.5.117.0.2
EPL 1.0
org.opendaylight.mdsal » mdsal-binding-test-model
mdsal-binding-test-model
0.13.117.0.2
EPL 1.0
org.opendaylight.mdsal » mdsal-binding2-maven-api-gen-plugin0.13.10.15.16
EPL 1.0
org.opendaylight.mdsal » mdsal-binding2-runtime0.13.10.15.16
EPL 1.0
org.opendaylight.mdsal » mdsal-binding2-dom-codec0.13.10.15.16
EPL 1.0
org.opendaylight.mdsal » mdsal-binding2-api0.13.10.15.16
EPL 1.0
org.opendaylight.mdsal » mdsal-binding2-dom-adapter0.13.10.15.16
EPL 1.0
org.opendaylight.mdsal » mdsal-binding2-spi0.13.10.15.16
EPL 1.0
org.opendaylight.mdsal » mdsal-binding2-test-model
mdsal-binding2-test-model
0.13.10.15.16
EPL 1.0
org.opendaylight.mdsal » mdsal-binding2-generator-api0.13.10.15.16
EPL 1.0
org.opendaylight.mdsal » mdsal-binding2-spec
Java Binding for YANG
0.13.10.15.16
EPL 1.0
org.opendaylight.mdsal » mdsal-binding2-generator-impl0.13.10.15.16
EPL 1.0
org.opendaylight.mdsal » mdsal-binding2-java-api-generator0.13.10.15.16
EPL 1.0
org.opendaylight.mdsal » mdsal-binding2-generator-util0.13.10.15.16
EPL 1.0
org.opendaylight.mdsal » mdsal-binding2-util
mdsal-binding2-util
0.13.10.15.16
EPL 1.0
org.opendaylight.mdsal » mdsal-eos-common-api
Entity Ownership Service common APIs
2.5.117.0.2
EPL 1.0
org.opendaylight.mdsal » mdsal-eos-common-spi2.5.112.0.8
EPL 1.0
org.opendaylight.mdsal » mdsal-eos-dom-api
Entity Ownership Service DOM APIs
2.5.117.0.2
EPL 1.0
org.opendaylight.mdsal » mdsal-eos-dom-simple
Entity Ownership Service (single-node)
2.5.117.0.2
EPL 1.0
org.opendaylight.mdsal » mdsal-eos-binding-api
Entity Ownership Service Binding APIs
2.5.117.0.2
EPL 1.0
org.opendaylight.mdsal » mdsal-eos-binding-adapter
Entity Ownership Service Binding implementation
2.5.117.0.2
EPL 1.0
org.opendaylight.mdsal » mdsal-singleton-common-api2.5.112.0.8
EPL 1.0
org.opendaylight.mdsal » mdsal-singleton-dom-impl2.5.112.0.8
EPL 1.0
org.opendaylight.mdsal » odl-mdsal-binding
MD-SAL full Java Binding functionality
2.5.117.0.2
EPL 1.0
org.opendaylight.mdsal » odl-mdsal-binding-base
MD-SAL Java Binding base support
2.5.117.0.2
EPL 1.0
org.opendaylight.mdsal » odl-mdsal-binding-runtime
MD-SAL Java Binding runtime
2.5.117.0.2
EPL 1.0
org.opendaylight.mdsal » odl-mdsal-binding-api
MD-SAL Java Binding APIs
2.5.117.0.2
EPL 1.0
org.opendaylight.mdsal » odl-mdsal-binding-dom-adapter
MD-SAL Java Binding/DOM adapter
2.5.117.0.2
EPL 1.0
org.opendaylight.mdsal » odl-mdsal-binding2
MD-SAL full Java Binding 2 functionality (experimental)
2.5.13.0.16
EPL 1.0
org.opendaylight.mdsal » odl-mdsal-binding2-base
MD-SAL Java Binding 2 base support (experimental)
2.5.13.0.16
EPL 1.0
org.opendaylight.mdsal » odl-mdsal-binding2-runtime
MD-SAL Java Binding 2 runtime (experimental)
2.5.13.0.16
EPL 1.0
org.opendaylight.mdsal » odl-mdsal-binding2-api
MD-SAL Java Binding 2 APIs (experimental)
2.5.13.0.16
EPL 1.0
org.opendaylight.mdsal » odl-mdsal-binding2-dom-adapter
MD-SAL Java Binding 2/DOM adapter (experimental)
2.5.13.0.16
EPL 1.0
org.opendaylight.mdsal » odl-mdsal-dom
MD-SAL full DOM functionality
2.5.117.0.2
EPL 1.0
org.opendaylight.mdsal » odl-mdsal-dom-api
MD-SAL DOM APIs
2.5.117.0.2
EPL 1.0
org.opendaylight.mdsal » odl-mdsal-dom-broker
MD-SAL DOM implementation
2.5.117.0.2
EPL 1.0
org.opendaylight.mdsal » odl-mdsal-common
MD-SAL common APIs and utilities
2.5.117.0.2
EPL 1.0
org.opendaylight.mdsal » odl-mdsal-eos-common
Entity Ownership Service common API
2.5.117.0.2
EPL 1.0
org.opendaylight.mdsal » odl-mdsal-eos-dom
Entity Ownership Service DOM API
2.5.117.0.2
EPL 1.0
org.opendaylight.mdsal » odl-mdsal-eos-binding
Entity Ownership Service Binding support
2.5.117.0.2
EPL 1.0
org.opendaylight.mdsal » odl-mdsal-singleton-common
MD-SAL Cluster Singleton Service commons
2.5.117.0.2
EPL 1.0
org.opendaylight.mdsal » odl-mdsal-singleton-dom
MD-SAL Cluster Singleton Service implementation
2.5.117.0.2
EPL 1.0
org.opendaylight.mdsal.binding.model.iana » iana-routing-types
iana-routing-types@2021-10-19
1.0.114.0.22
EPL 1.0
org.opendaylight.mdsal.binding.model.iana » iana-hardware
iana-hardware@2018-03-13
1.0.114.0.22
EPL 1.0
org.opendaylight.mdsal.binding.model.ietf » rfc7952
RFC7952 YANG Metadata
1.0.114.0.22
EPL 1.0
org.opendaylight.mdsal.binding.model.ietf » rfc8294
RFC8294 Common YANG Data Types for the Routing Area
1.0.111.0.16
EPL 1.0
org.opendaylight.mdsal.binding.model.ietf » rfc8294-ietf-routing-types
RFC8294 ietf-routing-types
1.0.114.0.22
EPL 1.0
org.opendaylight.mdsal.binding.model.ietf » rfc8342
RFC8342 Network Management Datastore Architecture
1.0.111.0.16
EPL 1.0
org.opendaylight.mdsal.binding.model.ietf » rfc8342-ietf-datastores
RFC8342 ietf-datastores
1.0.114.0.22
EPL 1.0
org.opendaylight.mdsal.binding.model.ietf » rfc8342-ietf-origin
RFC8342 ietf-origin
1.0.114.0.22
EPL 1.0
org.opendaylight.mdsal.binding.model.ietf » rfc8343
RFC8343 Interface Management
1.0.114.0.22
EPL 1.0
org.opendaylight.mdsal.binding.model.ietf » rfc8344
RFC8343 IP Management
1.0.114.0.22
EPL 1.0
org.opendaylight.mdsal.binding.model.ietf » rfc8345
RFC8345 Network Topologies
1.0.111.0.16
EPL 1.0
org.opendaylight.mdsal.binding.model.ietf » rfc8345-ietf-network
RFC8345 ietf-network
1.0.114.0.22
EPL 1.0
org.opendaylight.mdsal.binding.model.ietf » rfc8345-ietf-network-state
RFC8345 ietf-network for non-NMDA
1.0.114.0.22
EPL 1.0
org.opendaylight.mdsal.binding.model.ietf » rfc8345-ietf-network-topology
RFC8345 ietf-network-topology
1.0.114.0.22
EPL 1.0
org.opendaylight.mdsal.binding.model.ietf » rfc8345-ietf-network-topology-state
RFC8345 ietf-network-topology for non-NMDA
1.0.114.0.22
EPL 1.0
org.opendaylight.mdsal.binding.model.ietf » rfc8348
RFC8348 Hardware Management
1.0.111.0.16
EPL 1.0
org.opendaylight.mdsal.binding.model.ietf » rfc8348-ietf-hardware
RFC8348 ietf-hardware
1.0.114.0.22
EPL 1.0
org.opendaylight.mdsal.binding.model.ietf » rfc8348-ietf-hardware-state
RFC8348 ietf-hardware-state
1.0.114.0.22
EPL 1.0
org.opendaylight.mdsal.binding.model.ietf » rfc8349
RFC8349 Routing Management
1.0.111.0.16
EPL 1.0
org.opendaylight.mdsal.binding.model.ietf » rfc8349-ietf-routing
RFC8349 ietf-routing
1.0.114.0.22
EPL 1.0
org.opendaylight.mdsal.binding.model.ietf » rfc8349-ietf-ipv4-unicast-routing
RFC8349 ietf-ipv4-unicast-routing
1.0.114.0.22
EPL 1.0
org.opendaylight.mdsal.binding.model.ietf » rfc8349-ietf-ipv6-unicast-routing
RFC8349 ietf-ipv6-unicast-routing
1.0.114.0.22
EPL 1.0
org.opendaylight.mdsal.model » yang-ext
yang-ext
2013.09.07.13.12013.09.07.29.2
EPL 1.0
org.opendaylight.mdsal.model » general-entity
general-entity
0.13.117.0.2
EPL 1.0
org.opendaylight.mdsal.model » opendaylight-l2-types2013.08.27.13.12013.08.27.29.2
EPL 1.0
org.opendaylight.mdsal.model » ietf-inet-types-2013-07-15
ietf-inet-types-2013-07-15
1.5.11.5.3
EPL 1.0
org.opendaylight.mdsal.model » ietf-yang-types-20130715
ietf-yang-types-20130715
2013.07.15.13.12013.07.15.13.3
EPL 1.0
org.opendaylight.mdsal.model » ietf-type-util2.1.114.0.22
EPL 1.0
org.opendaylight.mdsal.model » ietf-interfaces
ietf-interfaces
2014.05.08.13.12014.05.08.13.3
EPL 1.0
org.opendaylight.mdsal.model » iana-if-type-2014-05-08
iana-if-type-2014-05-08
2014.05.08.13.12014.05.08.13.3
EPL 1.0
org.opendaylight.mdsal.model » ietf-ip-2014-06-16
ietf-ip-2014-06-16
2014.06.16.13.12014.06.16.13.3
EPL 1.0
org.opendaylight.mdsal.model » rfc7895
YANG Module Library model
1.0.11.0.3
EPL 1.0
org.opendaylight.mdsal.model » ietf-restconf
ietf-restconf
2013.10.19.13.12013.10.19.16.17
EPL 1.0
org.opendaylight.mdsal.model » ietf-ted
ietf-ted
2013.10.21.13.12013.10.21.18.12
EPL 1.0
org.opendaylight.mdsal.model » ietf-topology
ietf-topology
2013.10.21.13.12013.10.21.29.2
EPL 1.0
org.opendaylight.mdsal.model » ietf-topology-isis
ietf-topology-isis
2013.10.21.13.12013.10.21.18.12
EPL 1.0
org.opendaylight.mdsal.model » ietf-topology-l3-unicast-igp
ietf-topology-l3-unicast-igp
2013.10.21.13.12013.10.21.18.12
EPL 1.0
org.opendaylight.mdsal.model » ietf-topology-ospf
ietf-topology-ospf
2013.10.21.13.12013.10.21.18.12
org.opendaylight.mdsal.model » ietf-topology-l3-unicast2013.10.21.13.1
EPL 1.0
org.opendaylight.mdsal.model » ietf-lisp-address-types-2015-11-05
ietf-lisp-address-types-2015-11-05
1.2.13.0.17
EPL 1.0
org.opendaylight.mdsal.model » ietf-packet-fields
ietf-packet-fields
0.11.10.15.17
EPL 1.0
org.opendaylight.mdsal.model » ietf-access-control-list
ietf-access-control-list
0.11.10.15.17
EPL 1.0
org.opendaylight.mdsal.model » iana-afn-safi2013.07.04.13.12013.07.04.17.17
EPL 1.0
org.opendaylight.mdsal.model » features-mdsal-model0.13.10.13.3
EPL 1.0
org.opendaylight.mdsal.model » odl-mdsal-model-rfc6991
Models from RFC6991
1.0.114.0.22
EPL 1.0
org.opendaylight.mdsal.model » odl-mdsal-model-rfc7223
Models from RFC7223
1.0.18.0.16
EPL 1.0
org.opendaylight.mdsal.model » odl-mdsal-model-rfc7224
Models from RFC7224
1.0.114.0.22
EPL 1.0
org.opendaylight.mdsal.model » odl-mdsal-model-rfc7277
Models from RFC7277
1.0.18.0.16
EPL 1.0
org.opendaylight.mdsal.model » odl-mdsal-model-rfc7895
Models from RFC7895
1.0.18.0.16
EPL 1.0
org.opendaylight.mdsal.model » odl-mdsal-model-rfc7952
Models from RFC7952
1.0.114.0.22
EPL 1.0
org.opendaylight.mdsal.model » odl-mdsal-model-rfc8294
Models from RFC8294
1.0.114.0.22
EPL 1.0
org.opendaylight.mdsal.model » odl-mdsal-model-rfc8342
Models from RFC8342
1.0.114.0.22
EPL 1.0
org.opendaylight.mdsal.model » odl-mdsal-model-rfc8343
Models from RFC8343
1.0.114.0.22
EPL 1.0
org.opendaylight.mdsal.model » odl-mdsal-model-rfc8344
Models from RFC8344
1.0.114.0.22
EPL 1.0
org.opendaylight.mdsal.model » odl-mdsal-model-rfc8345
NMDA models from RFC8345
1.0.114.0.22
EPL 1.0
org.opendaylight.mdsal.model » odl-mdsal-model-rfc8345-non-nmda
Non-NMDSA models from RFC8345
1.0.114.0.22
EPL 1.0
org.opendaylight.mdsal.model » odl-mdsal-model-rfc8348
NMDA models from RFC8348
1.0.114.0.22
EPL 1.0
org.opendaylight.mdsal.model » odl-mdsal-model-rfc8348-non-nmda
Non-NMDA models from RFC8348
1.0.114.0.22
EPL 1.0
org.opendaylight.mdsal.model » odl-mdsal-model-rfc8349
Models from RFC8349
1.0.114.0.22
EPL 1.0
org.opendaylight.mdsal.model » odl-mdsal-model-draft-bierman-netconf-restconf-02
Models from draft-bierman-netconf-restconf-02
1.0.12.0.17
EPL 1.0
org.opendaylight.mdsal.model » odl-mdsal-model-draft-clemm-netmod-yang-network-topo-01
Models from draft-clemm-netmod-yang-network-topo-01
1.0.16.0.12
EPL 1.0
org.opendaylight.mdsal.model » odl-mdsal-model-draft-clemm-netmod-yang-network-topo-01-minimal
Models from draft-clemm-netmod-yang-network-topo-01 (minimal)
1.0.117.0.2
EPL 1.0
org.opendaylight.mdsal.model » odl-mdsal-model-draft-ietf-lisp-lcaf-10
Models from draft-ietf-lisp-yang-06
1.0.13.0.17
EPL 1.0
org.opendaylight.mdsal.model » odl-mdsal-model-draft-ietf-netmod-acl-model-07
Models from draft-ietf-netmod-acl-model-07
1.0.13.0.17
EPL 1.0
org.opendaylight.mdsal.model » odl-mdsal-model-draft-ietf-netmod-iana-afn-safi-00
Models from draft-ietf-netmod-iana-afn-safi-00
1.0.13.0.17
EPL 1.0
org.opendaylight.mdsal.model » odl-mdsal-model-odl-l2-types
OpenDaylight-specific model of Layer 2 types
1.0.117.0.2
EPL 1.0
org.opendaylight.mdsal.model.binding2 » yang-ext
yang-ext
2013.09.07.13.12013.09.07.15.16
EPL 1.0
org.opendaylight.netconf » aaa-authn-odl-plugin1.5.15.0.10
EPL 1.0
org.opendaylight.netconf » netconf-api
NETCONF API
1.5.112.0.2
EPL 1.0
org.opendaylight.netconf » netconf-auth1.5.112.0.2
EPL 1.0
org.opendaylight.netconf » netconf-cli1.5.1✔
EPL 1.0
org.opendaylight.netconf » netconf-client
NETCONF client
1.5.112.0.2
EPL 1.0
org.opendaylight.netconf » netconf-config
Global threadpools for NETCONF
1.5.16.0.9
EPL 1.0
org.opendaylight.netconf » mdsal-netconf-connector1.5.15.0.10
EPL 1.0
org.opendaylight.netconf » netconf-impl1.5.15.0.10
EPL 1.0
org.opendaylight.netconf » netconf-mapping-api1.5.15.0.10
EPL 1.0
org.opendaylight.netconf » netconf-monitoring1.5.11.5.3
EPL 1.0
org.opendaylight.netconf » mdsal-netconf-monitoring1.5.15.0.10
EPL 1.0
org.opendaylight.netconf » mdsal-netconf-yang-library1.5.16.0.9
EPL 1.0
org.opendaylight.netconf » mdsal-netconf-impl1.5.15.0.10
EPL 1.0
org.opendaylight.netconf » netconf-netty-util1.5.111.0.2
EPL 1.0
org.opendaylight.netconf » netconf-ssh1.5.11.5.3
EPL 1.0
org.opendaylight.netconf » netconf-tcp1.5.11.5.3
EPL 1.0
org.opendaylight.netconf » netconf-testtool1.5.112.0.2
EPL 1.0
org.opendaylight.netconf » netconf-util1.5.15.0.10
EPL 1.0
org.opendaylight.netconf » netconf-util1.5.15.0.10
EPL 1.0
org.opendaylight.netconf » sal-netconf-connector1.8.15.0.10
EPL 1.0
org.opendaylight.netconf » messagebus-netconf1.5.11.13.8
EPL 1.0
org.opendaylight.netconf » ietf-netconf1.5.13.0.9
EPL 1.0
org.opendaylight.netconf » ietf-netconf-monitoring1.5.13.0.9
EPL 1.0
org.opendaylight.netconf » ietf-netconf-monitoring-extension1.5.13.0.9
EPL 1.0
org.opendaylight.netconf » ietf-netconf-notifications1.5.13.0.9
EPL 1.0
org.opendaylight.netconf » yanglib1.5.17.0.2
EPL 1.0
org.opendaylight.netconf » callhome-protocol1.5.16.0.9
EPL 1.0
org.opendaylight.netconf » callhome-model1.5.16.0.9
EPL 1.0
org.opendaylight.netconf » callhome-provider1.5.112.0.2
EPL 1.0
org.opendaylight.netconf » netconf-notifications-api1.5.15.0.10
EPL 1.0
org.opendaylight.netconf » netconf-notifications-impl1.5.11.5.3
EPL 1.0
org.opendaylight.netconf » mdsal-netconf-notification1.5.15.0.10
EPL 1.0
org.opendaylight.netconf » mdsal-netconf-ssh1.5.15.0.10
EPL 1.0
org.opendaylight.netconf » mdsal-netconf-tcp1.5.15.0.10
EPL 1.0
org.opendaylight.netconf » netconf-topology
NETCONF topology SPIs
1.5.112.0.2
EPL 1.0
org.opendaylight.netconf » netconf-topology-config
Configuration files for netconf topology
1.5.11.8.3
EPL 1.0
org.opendaylight.netconf » netconf-client
NETCONF client
1.5.112.0.2
EPL 1.0
org.opendaylight.netconf » netconf-impl1.5.15.0.10
EPL 1.0
org.opendaylight.netconf » netconf-netty-util1.5.111.0.2
EPL 1.0
org.opendaylight.netconf » netconf-ssh1.5.11.5.3
EPL 1.0
org.opendaylight.netconf » netconf-util1.5.15.0.10
EPL 1.0
org.opendaylight.netconf » netconf-topology-singleton1.5.112.0.2
EPL 1.0
org.opendaylight.netconf » protocol-framework
Common protocol framework
1.2.11.2.3
EPL 1.0
org.opendaylight.netconf » shaded-exificient1.5.112.0.2
EPL 1.0
org.opendaylight.netconf » features-protocol-framework1.2.11.2.3
EPL 1.0
org.opendaylight.netconf » odl-protocol-framework1.2.11.2.3
EPL 1.0
org.opendaylight.netconf » features-netconf1.5.112.0.2
EPL 1.0
org.opendaylight.netconf » odl-aaa-netconf-plugin1.5.112.0.2
EPL 1.0
org.opendaylight.netconf » odl-aaa-netconf-plugin-no-cluster1.5.15.0.10
EPL 1.0
org.opendaylight.netconf » odl-netconf-all1.5.112.0.2
EPL 1.0
org.opendaylight.netconf » odl-netconf-api1.5.112.0.2
EPL 1.0
org.opendaylight.netconf » odl-netconf-client1.5.112.0.2
EPL 1.0
org.opendaylight.netconf » odl-netconf-impl1.5.112.0.2
EPL 1.0
org.opendaylight.netconf » odl-netconf-mapping-api1.5.15.0.10
EPL 1.0
org.opendaylight.netconf » odl-netconf-mdsal1.8.112.0.2
EPL 1.0
org.opendaylight.netconf » odl-netconf-monitoring1.5.11.5.3
EPL 1.0
org.opendaylight.netconf » odl-netconf-netty-util1.5.16.0.9
EPL 1.0
org.opendaylight.netconf » odl-netconf-notifications-api1.5.15.0.10
EPL 1.0
org.opendaylight.netconf » odl-netconf-notifications-impl1.5.15.0.10
EPL 1.0
org.opendaylight.netconf » odl-netconf-ssh1.5.18.0.10
EPL 1.0
org.opendaylight.netconf » odl-netconf-tcp1.5.15.0.10
EPL 1.0
org.opendaylight.netconf » odl-netconf-util1.5.18.0.10
EPL 1.0
org.opendaylight.netconf » features-netconf-connector1.5.15.0.10
EPL 1.0
org.opendaylight.netconf » odl-message-bus1.5.11.13.8
EPL 1.0
org.opendaylight.netconf » odl-netconf-clustered-topology1.5.112.0.2
EPL 1.0
org.opendaylight.netconf » odl-netconf-connector1.5.112.0.2
EPL 1.0
org.opendaylight.netconf » odl-netconf-connector-all1.5.112.0.2
EPL 1.0
org.opendaylight.netconf » odl-netconf-connector-ssh1.5.11.5.3
EPL 1.0
org.opendaylight.netconf » odl-netconf-callhome-ssh1.5.112.0.2
EPL 1.0
org.opendaylight.netconf » odl-netconf-console1.5.112.0.2
EPL 1.0
org.opendaylight.netconf » odl-netconf-topology1.5.112.0.2
EPL 1.0
org.opendaylight.netconf » features-yanglib1.5.15.0.10
EPL 1.0
org.opendaylight.netconf » odl-yanglib1.5.17.0.2
EPL 1.0
org.opendaylight.netconf » ietf-restconf1.8.12.0.17
EPL 1.0
org.opendaylight.netconf » ietf-restconf-monitoring1.8.13.0.9
EPL 1.0
org.opendaylight.netconf » restconf-common-models1.8.17.0.12
EPL 1.0
org.opendaylight.netconf » restconf-common1.8.17.0.12
EPL 1.0
org.opendaylight.netconf » restconf-nb-bierman021.8.13.0.9
EPL 1.0
org.opendaylight.netconf » restconf-nb-rfc80401.8.13.0.9
EPL 1.0
org.opendaylight.netconf » sal-rest-connector-config
Configuration files for sal-rest-connector
1.8.17.0.12
EPL 1.0
org.opendaylight.netconf » sal-rest-docgen1.8.15.0.10
EPL 1.0
org.opendaylight.netconf » sal-rest-docgen-maven1.8.11.13.8
org.opendaylight.netconf » sal-restconf-broker1.8.1
EPL 1.0
org.opendaylight.netconf » features-restconf1.8.15.0.10
EPL 1.0
org.opendaylight.netconf » odl-mdsal-apidocs1.8.15.0.10
EPL 1.0
org.opendaylight.netconf » odl-restconf1.8.111.0.2
EPL 1.0
org.opendaylight.netconf » odl-restconf-all1.8.112.0.2
EPL 1.0
org.opendaylight.netconf » odl-restconf-common1.8.112.0.2
EPL 1.0
org.opendaylight.netconf » odl-restconf-noauth1.8.11.9.3
Testing Apache 2.0
org.springframework » spring-test
Spring Test supports the unit testing and integration testing of Spring components with JUnit or TestNG. It provides ...
3.2.17.RELEASE7.0.9
Dep Injection Apache 2.0
org.springframework » spring-beans2 vulnerabilities
Spring Beans provides the configuration framework and basic functionality to instantiate, configure, and assemble java ...
3.2.17.RELEASE7.0.9
Dep Injection Apache 2.0
org.springframework » spring-context3 vulnerabilities
Spring Context provides access to configured objects like a registry (a context). It inherits its features from Spring ...
3.2.17.RELEASE7.0.9
Testing Apache 2.0
org.testng » testng
TestNG is a testing framework inspired from JUnit and NUnit but introducing some new functionalities that make it more ...
6.117.12.0