BSD
|  | com.att.eelf
»
eelf-core The Generic logging framework | 1.0.0 | 2.0.0-oss |
|  | com.fasterxml.jackson.core
»
jackson-annotations Core annotations used for value types, used by Jackson data binding package. | 2.8.0 | 2.22 |
|  | com.fasterxml.jackson.core
»
jackson-core4 vulnerabilities Core Jackson processing abstractions (aka Streaming API), implementation for JSON | 2.8.11 | 3.2.4 |
|  | com.fasterxml.jackson.core
»
jackson-databind45 vulnerabilities General data-binding functionality for Jackson: works on core streaming API | 2.8.11.3 | 3.2.4 |
|  | com.fasterxml.jackson.dataformat
»
jackson-dataformat-avro Support for reading and writing AVRO-encoded data via Jackson | 2.8.11 | 3.2.4 |
|  | com.fasterxml.jackson.dataformat
»
jackson-dataformat-cbor1 vulnerability Support for reading and writing Concise Binary Object Representation | 2.8.11 | 3.2.4 |
|  | com.fasterxml.jackson.dataformat
»
jackson-dataformat-csv Support for reading and writing CSV-encoded data via Jackson | 2.8.11 | 3.2.4 |
|  | com.fasterxml.jackson.dataformat
»
jackson-dataformat-ion Support for reading and writing Ion ("binary JSON") | 2.8.10 | 3.2.4 |
|  | com.fasterxml.jackson.dataformat
»
jackson-dataformat-properties Support for reading and writing content of "Java Properties" style | 2.8.11 | 3.2.4 |
|  | com.fasterxml.jackson.dataformat
»
jackson-dataformat-protobuf Support for reading and writing protobuf-encoded data via Jackson | 2.8.11 | 3.2.4 |
|  | com.fasterxml.jackson.dataformat
»
jackson-dataformat-smile Support for reading and writing Smile ("binary JSON") | 2.8.11 | 3.2.4 |
|  | com.fasterxml.jackson.dataformat
»
jackson-dataformat-xml Data format extension for Jackson to offer | 2.8.11 | 3.2.4 |
|  | com.fasterxml.jackson.dataformat
»
jackson-dataformat-yaml Support for reading and writing YAML-encoded data via Jackson abstractions. | 2.8.11 | 3.2.4 |
Apache 2.0
|  | com.fasterxml.jackson.datatype
»
jackson-datatype-guava Add-on datatype-support module for Jackson (https://github.com/FasterXML/jackson) that handles | 2.8.11 | 3.2.4 |
Apache 2.0
|  | com.fasterxml.jackson.datatype
»
jackson-datatype-hibernate3 Add-on module for Jackson (https://github.com/FasterXML/jackson) to support | 2.8.11 | 2.22.4 |
Apache 2.0
|  | com.fasterxml.jackson.datatype
»
jackson-datatype-hibernate4 Add-on module for Jackson (https://github.com/FasterXML/jackson) to support | 2.8.11 | 3.2.4 |
Apache 2.0
|  | com.fasterxml.jackson.datatype
»
jackson-datatype-hibernate5 Add-on module for Jackson (https://github.com/FasterXML/jackson) to support | 2.8.11 | 3.2.4 |
Apache 2.0
|  | com.fasterxml.jackson.datatype
»
jackson-datatype-hppc Add-on module for Jackson (https://github.com/FasterXML/jackson) to support | 2.8.11 | 3.2.4 |
Apache 2.0
|  | com.fasterxml.jackson.datatype
»
jackson-datatype-jaxrs Functionality for reading/writing core JAX-RS helper types | 2.8.11 | 3.2.4 |
Apache 2.0
|  | com.fasterxml.jackson.datatype
»
jackson-datatype-joda Add-on module for Jackson (http://github.com/FasterXML/jackson) to support | 2.8.11 | 3.2.4 |
|  | com.fasterxml.jackson.datatype
»
jackson-datatype-jdk8 Add-on module for Jackson (https://github.com/FasterXML/jackson) to support | 2.8.11 | 2.22.4 |
Apache 2.0
|  | com.fasterxml.jackson.datatype
»
jackson-datatype-json-org Support for datatypes of "org.json" JSON library (see http://json.org/java), | 2.8.11 | 3.2.4 |
|  | com.fasterxml.jackson.datatype
»
jackson-datatype-jsr3101 vulnerability Add-on module to support JSR-310 (Java 8 Date & Time API) data types. | 2.8.11 | 3.0.0-rc2 |
Apache 2.0
|  | com.fasterxml.jackson.datatype
»
jackson-datatype-jsr353 Add-on module for Jackson (http://github.com/FasterXML/jackson) to support | 2.8.11 | 3.2.4 |
Apache 2.0
|  | com.fasterxml.jackson.datatype
»
jackson-datatype-pcollections Add-on datatype-support module for Jackson (https://github.com/FasterXML/jackson) that handles | 2.8.11 | 3.2.4 |
Apache 2.0
|  | com.fasterxml.jackson.jaxrs
»
jackson-jaxrs-base Pile of code that is shared by all Jackson-based JAX-RS | 2.8.11 | 3.2.4 |
Apache 2.0
|  | com.fasterxml.jackson.jaxrs
»
jackson-jaxrs-cbor-provider Functionality to handle CBOR encoded input/output for JAX-RS implementations (like Jersey and RESTeasy) using standard ... | 2.8.11 | 3.2.4 |
Apache 2.0
|  | com.fasterxml.jackson.jaxrs
»
jackson-jaxrs-json-provider Functionality to handle JSON input/output for JAX-RS implementations (like Jersey and RESTeasy) using standard Jackson ... | 2.8.11 | 3.2.4 |
Apache 2.0
|  | com.fasterxml.jackson.jaxrs
»
jackson-jaxrs-smile-provider Functionality to handle Smile (binary JSON) input/output for JAX-RS implementations (like Jersey and RESTeasy) using ... | 2.8.11 | 3.2.4 |
Apache 2.0
|  | com.fasterxml.jackson.jaxrs
»
jackson-jaxrs-xml-provider Functionality to handle XML input/output for JAX-RS implementations (like Jersey and RESTeasy) using standard Jackson ... | 2.8.11 | 3.2.4 |
Apache 2.0
|  | com.fasterxml.jackson.jaxrs
»
jackson-jaxrs-yaml-provider Functionality to handle YAML input/output for JAX-RS implementations (like Jersey and RESTeasy) | 2.8.11 | 3.2.4 |
Apache 2.0
|  | com.fasterxml.jackson.jr
»
jackson-jr-all "Uber" jar that contains all Jackson jr components as well as underlying Jackson core | 2.8.11 | 3.2.4 |
Apache 2.0
|  | com.fasterxml.jackson.jr
»
jackson-jr-objects Simple data-binding that builds directly on jackson-core (streaming), | 2.8.11 | 3.2.4 |
Apache 2.0
|  | com.fasterxml.jackson.jr
»
jackson-jr-retrofit2 Basic provider implementation for Retrofit 2 library | 2.8.11 | 3.2.4 |
Apache 2.0
|  | com.fasterxml.jackson.jr
»
jackson-jr-stree Simple immutable (read-only) tree model that builds directly on jackson-core (streaming), | 2.8.11 | 3.2.4 |
Apache 2.0
|  | com.fasterxml.jackson.module
»
jackson-module-afterburner Jackson (https://github.com/FasterXML/jackson) extension module | 2.8.11 | 3.2.4 |
Apache 2.0
|  | com.fasterxml.jackson.module
»
jackson-module-guice Stuff to make integration with Guice a bit easier | 2.8.11 | 3.2.4 |
|  | com.fasterxml.jackson.module
»
jackson-module-jaxb-annotations Support for using JAXB annotations as an alternative to "native" Jackson annotations, | 2.8.11 | 3.2.4 |
|  | com.fasterxml.jackson.module
»
jackson-module-jsonSchema Add-on module for Jackson (http://jackson.codehaus.org) to support | 2.8.11 | 3.2.4 |
|  | com.fasterxml.jackson.module
»
jackson-module-kotlin Add-on module for Jackson (https://github.com/FasterXML/jackson/) to support | 2.8.11.1 | 3.2.4 |
Apache 2.0
|  | com.fasterxml.jackson.module
»
jackson-module-mrbean Functionality for implementing interfaces and abstract types | 2.8.11 | 3.2.4 |
Apache 2.0
|  | com.fasterxml.jackson.module
»
jackson-module-osgi Jackson module to inject OSGI services in deserialized beans. | 2.8.11 | 3.2.4 |
|  | com.fasterxml.jackson.module
»
jackson-module-parameter-names Add-on module for Jackson (https://github.com/FasterXML/jackson) to support | 2.8.11 | 2.22.4 |
Apache 2.0
|  | com.fasterxml.jackson.module
»
jackson-module-paranamer AnnotationIntrospectors that use Paranamer (http://paranamer.codehaus.org) | 2.8.11 | 2.22.4 |
|  | com.fasterxml.jackson.module
»
jackson-module-scala_2.10 jackson-module-scala | 2.8.11 | 3.2.4 |
|  | com.fasterxml.jackson.module
»
jackson-module-scala_2.11 jackson-module-scala | 2.8.11 | 3.2.4 |
|  | com.fasterxml.jackson.module
»
jackson-module-scala_2.12 jackson-module-scala | 2.8.11 | 3.2.4 |
|  | org.apache.derby
»
derby1 vulnerability Contains the core Apache Derby database engine, which also includes the embedded JDBC driver. | 10.14.2.0 | 10.17.1.0 |
EPL 1.0
|  | org.opendaylight.controller
»
sal-test-model | 1.8.2 | 14.0.4 |
EPL 1.0
|  | org.opendaylight.controller
»
sal-binding-broker-impl | 1.8.2 | 1.11.3 |
EPL 1.0
|  | org.opendaylight.controller
»
sal-binding-broker-impl | 1.8.2 | 1.11.3 |
EPL 1.0
|  | org.opendaylight.controller
»
sal-common-api | 1.8.2 | 1.11.3 |
EPL 1.0
|  | org.opendaylight.controller
»
sal-common-impl | 1.8.2 | 1.11.3 |
EPL 1.0
|  | org.opendaylight.controller
»
sal-common-util | 1.8.2 | 13.0.5 |
EPL 1.0
|  | org.opendaylight.controller
»
sal-core-api | 1.8.2 | 1.11.3 |
EPL 1.0
|  | org.opendaylight.controller
»
sal-core-spi | 1.8.2 | 1.11.3 |
EPL 1.0
|  | org.opendaylight.controller
»
sal-core-compat | 1.8.2 | 1.11.3 |
EPL 1.0
|  | org.opendaylight.controller
»
sal-broker-impl | 1.8.2 | 1.11.3 |
EPL 1.0
|  | org.opendaylight.controller
»
sal-binding-api | 1.8.2 | 1.11.3 |
EPL 1.0
|  | org.opendaylight.controller
»
sal-binding-util | 1.8.2 | 1.11.3 |
EPL 1.0
|  | org.opendaylight.controller
»
sal-connector-api | 1.8.2 | 1.9.3 |
EPL 1.0
|  | org.opendaylight.controller
»
sal-inmemory-datastore | 1.8.2 | 1.11.3 |
EPL 1.0
|  | org.opendaylight.controller
»
mdsal-trace-api | 1.8.2 | 1.11.3 |
EPL 1.0
|  | org.opendaylight.controller
»
mdsal-trace-dom-impl | 1.8.2 | 1.11.3 |
EPL 1.0
|  | org.opendaylight.controller
»
mdsal-trace-binding-impl | 1.8.2 | 1.11.3 |
EPL 1.0
|  | org.opendaylight.controller
»
sal-test-model | 1.8.2 | 14.0.4 |
EPL 1.0
|  | org.opendaylight.controller
»
sal-binding-it | 1.8.2 | 14.0.4 |
EPL 1.0
|  | org.opendaylight.controller
»
features-mdsal | 1.8.2 | 1.11.3 |
|  | org.opendaylight.controller
»
features-restconf | 1.8.2 | ✔ |
EPL 1.0
|  | org.opendaylight.controller
»
features-mdsal-trace | 1.8.2 | 1.11.3 |
EPL 1.0
|  | org.opendaylight.controller
»
sal-clustering-commons Common clustering utilities | 1.8.2 | 14.0.4 |
EPL 1.0
|  | org.opendaylight.controller
»
sal-clustering-commons Common clustering utilities | 1.8.2 | 14.0.4 |
EPL 1.0
|  | org.opendaylight.controller
»
sal-clustering-config Configuration files for md-sal clustering | 1.8.2 | 14.0.4 |
EPL 1.0
|  | org.opendaylight.controller
»
sal-distributed-datastore | 1.8.2 | 14.0.4 |
EPL 1.0
|  | org.opendaylight.controller
»
sal-remoterpc-connector Gossip-based MD-SAL Action/RPC routing in Pekko clusters | 1.8.2 | 14.0.4 |
EPL 1.0
|  | org.opendaylight.controller
»
sal-akka-raft Pekko-based RAFT implementation | 1.8.2 | 14.0.4 |
EPL 1.0
|  | org.opendaylight.controller
»
sal-akka-raft Pekko-based RAFT implementation | 1.8.2 | 14.0.4 |
EPL 1.0
|  | org.opendaylight.controller
»
sal-akka-raft-example | 1.8.2 | 14.0.4 |
EPL 1.0
|  | org.opendaylight.controller
»
cds-access-api CDS frontend APIs for backend access | 1.4.2 | 14.0.4 |
EPL 1.0
|  | org.opendaylight.controller
»
cds-access-client Clustered Data Store client infrastructure | 1.4.2 | 14.0.4 |
EPL 1.0
|  | org.opendaylight.controller
»
cds-access-client Clustered Data Store client infrastructure | 1.4.2 | 14.0.4 |
EPL 1.0
|  | org.opendaylight.controller
»
sal-cluster-admin-api | 1.8.2 | 14.0.4 |
EPL 1.0
|  | org.opendaylight.controller
»
sal-cluster-admin-impl | 1.8.2 | 14.0.4 |
EPL 1.0
|  | org.opendaylight.controller
»
cds-dom-api DOM APIs exposed by CDS | 1.4.2 | 14.0.4 |
EPL 1.0
|  | org.opendaylight.controller
»
messagebus-api | 1.8.2 | 3.0.16 |
EPL 1.0
|  | org.opendaylight.controller
»
messagebus-spi | 1.8.2 | 3.0.16 |
EPL 1.0
|  | org.opendaylight.controller
»
messagebus-impl | 1.8.2 | 3.0.16 |
EPL 1.0
|  | org.opendaylight.controller
»
messagebus-util | 1.8.2 | 3.0.16 |
EPL 1.0
|  | org.opendaylight.controller
»
odl-mdsal-broker OpenDaylight Controller stack with clustering | 1.8.2 | 14.0.4 |
EPL 1.0
|  | org.opendaylight.controller
»
odl-mdsal-broker-local OpenDaylight Controller stack without clustering | 1.8.2 | 3.0.16 |
EPL 1.0
|  | org.opendaylight.controller
»
odl-mdsal-clustering | 1.8.2 | 1.11.3 |
EPL 1.0
|  | org.opendaylight.controller
»
odl-mdsal-clustering-commons Common Clustering utilities | 1.8.2 | 13.0.5 |
EPL 1.0
|  | org.opendaylight.controller
»
odl-controller-mdsal-common | 1.8.2 | 14.0.4 |
EPL 1.0
|  | org.opendaylight.controller
»
odl-mdsal-distributed-datastore Controller Clustered Datastore (akka-based) | 1.8.2 | 14.0.4 |
EPL 1.0
|  | org.opendaylight.controller
»
odl-mdsal-remoterpc-connector Clustering remote RPC support | 1.8.2 | 13.0.5 |
EPL 1.0
|  | org.opendaylight.controller
»
odl-message-bus-collector | 1.8.2 | 1.11.3 |
EPL 1.0
|  | org.opendaylight.controller
»
odl-mdsal-model-inventory | 1.8.2 | 3.0.16 |
EPL 1.0
|  | org.opendaylight.controller
»
odl-controller-model-topology | 1.8.2 | 3.0.16 |
EPL 1.0
|  | org.opendaylight.controller
»
odl-toaster The venerable Toaster | 1.8.2 | 14.0.4 |
EPL 1.0
|  | org.opendaylight.controller
»
odl-clustering-test-app | 1.8.2 | 14.0.4 |
EPL 1.0
|  | org.opendaylight.controller.model
»
model-inventory | 1.8.2 | 3.0.16 |
EPL 1.0
|  | org.opendaylight.controller.model
»
model-topology | 1.8.2 | 3.0.16 |
EPL 1.0
|  | org.opendaylight.controller.samples
»
sample-toaster | 1.8.2 | 14.0.4 |
EPL 1.0
|  | org.opendaylight.controller.samples
»
sample-toaster-consumer | 1.8.2 | 14.0.4 |
EPL 1.0
|  | org.opendaylight.controller.samples
»
sample-toaster-provider | 1.8.2 | 14.0.4 |
EPL 1.0
|  | org.opendaylight.controller.samples
»
toaster-config Configuration files for toaster | 1.8.2 | ✔ |
|  | org.opendaylight.controller.samples
»
features-toaster | 1.8.2 | |
EPL 1.0
|  | org.opendaylight.controller.samples
»
clustering-it-config | 1.8.2 | 14.0.4 |
EPL 1.0
|  | org.opendaylight.controller.samples
»
clustering-it-model | 1.8.2 | 14.0.4 |
EPL 1.0
|  | org.opendaylight.controller.samples
»
clustering-it-provider | 1.8.2 | 14.0.4 |
EPL 1.0
|  | org.opendaylight.mdsal
»
features-mdsal MD-SAL stable feature repository | 2.5.2 | 17.0.2 |
EPL 1.0
|  | org.opendaylight.mdsal
»
mdsal-common-api MD-SAL common APIs | 2.5.2 | 17.0.2 |
EPL 1.0
|  | org.opendaylight.mdsal
»
mdsal-common-util | 2.5.2 | 7.0.14 |
EPL 1.0
|  | org.opendaylight.mdsal
»
mdsal-dom-api MD-SAL DOM APIs | 2.5.2 | 17.0.2 |
EPL 1.0
|  | org.opendaylight.mdsal
»
mdsal-dom-spi MD-SAL DOM service provider interfaces | 2.5.2 | 17.0.2 |
EPL 1.0
|  | org.opendaylight.mdsal
»
mdsal-dom-broker MD-SAL core implementation | 2.5.2 | 17.0.2 |
EPL 1.0
|  | org.opendaylight.mdsal
»
mdsal-dom-schema-service-osgi | 2.5.2 | 5.0.17 |
EPL 1.0
|  | org.opendaylight.mdsal
»
mdsal-dom-inmemory-datastore | 2.5.2 | 16.0.6 |
EPL 1.0
|  | org.opendaylight.mdsal
»
maven-sal-api-gen-plugin | 0.13.2 | 7.0.14 |
EPL 1.0
|  | org.opendaylight.mdsal
»
mdsal-binding-generator-api | 0.13.2 | 7.0.14 |
EPL 1.0
|  | org.opendaylight.mdsal
»
mdsal-binding-generator-util | 0.13.2 | 7.0.14 |
EPL 1.0
|  | org.opendaylight.mdsal
»
mdsal-binding-generator-impl | 0.13.2 | 7.0.14 |
EPL 1.0
|  | org.opendaylight.mdsal
»
mdsal-binding-java-api-generator | 0.13.2 | 13.0.10 |
EPL 1.0
|  | org.opendaylight.mdsal
»
yang-binding Java binding for YANG | 0.13.2 | 13.0.10 |
EPL 1.0
|  | org.opendaylight.mdsal
»
mdsal-binding-spec-util | 0.13.2 | 13.0.10 |
EPL 1.0
|  | org.opendaylight.mdsal
»
mdsal-binding-dom-codec | 0.13.2 | 13.0.10 |
EPL 1.0
|  | org.opendaylight.mdsal
»
mdsal-binding-dom-codec-osgi | 0.13.2 | 13.0.10 |
EPL 1.0
|  | org.opendaylight.mdsal
»
mdsal-binding-api MD-SAL Binding APIs | 2.5.2 | 17.0.2 |
EPL 1.0
|  | org.opendaylight.mdsal
»
mdsal-binding-dom-adapter MD-SAL Binding implementation | 2.5.2 | 17.0.2 |
EPL 1.0
|  | org.opendaylight.mdsal
»
mdsal-binding-dom-adapter MD-SAL Binding implementation | 2.5.2 | 17.0.2 |
EPL 1.0
|  | org.opendaylight.mdsal
»
mdsal-binding-spi MD-SAL Binding API helper classes | 2.5.2 | 17.0.2 |
EPL 1.0
|  | org.opendaylight.mdsal
»
mdsal-binding-util MD-SAL Binding utility APIs | 2.5.2 | 17.0.2 |
EPL 1.0
|  | org.opendaylight.mdsal
»
mdsal-binding-test-utils | 2.5.2 | 17.0.2 |
EPL 1.0
|  | org.opendaylight.mdsal
»
mdsal-binding-test-model mdsal-binding-test-model | 0.13.2 | 17.0.2 |
EPL 1.0
|  | org.opendaylight.mdsal
»
mdsal-binding2-maven-api-gen-plugin | 0.13.2 | 0.15.16 |
EPL 1.0
|  | org.opendaylight.mdsal
»
mdsal-binding2-runtime | 0.13.2 | 0.15.16 |
EPL 1.0
|  | org.opendaylight.mdsal
»
mdsal-binding2-dom-codec | 0.13.2 | 0.15.16 |
EPL 1.0
|  | org.opendaylight.mdsal
»
mdsal-binding2-api | 0.13.2 | 0.15.16 |
EPL 1.0
|  | org.opendaylight.mdsal
»
mdsal-binding2-dom-adapter | 0.13.2 | 0.15.16 |
EPL 1.0
|  | org.opendaylight.mdsal
»
mdsal-binding2-spi | 0.13.2 | 0.15.16 |
EPL 1.0
|  | org.opendaylight.mdsal
»
mdsal-binding2-test-model mdsal-binding2-test-model | 0.13.2 | 0.15.16 |
EPL 1.0
|  | org.opendaylight.mdsal
»
mdsal-binding2-generator-api | 0.13.2 | 0.15.16 |
EPL 1.0
|  | org.opendaylight.mdsal
»
mdsal-binding2-spec Java Binding for YANG | 0.13.2 | 0.15.16 |
EPL 1.0
|  | org.opendaylight.mdsal
»
mdsal-binding2-generator-impl | 0.13.2 | 0.15.16 |
EPL 1.0
|  | org.opendaylight.mdsal
»
mdsal-binding2-java-api-generator | 0.13.2 | 0.15.16 |
EPL 1.0
|  | org.opendaylight.mdsal
»
mdsal-binding2-generator-util | 0.13.2 | 0.15.16 |
EPL 1.0
|  | org.opendaylight.mdsal
»
mdsal-binding2-util mdsal-binding2-util | 0.13.2 | 0.15.16 |
EPL 1.0
|  | org.opendaylight.mdsal
»
mdsal-eos-common-api Entity Ownership Service common APIs | 2.5.2 | 17.0.2 |
EPL 1.0
|  | org.opendaylight.mdsal
»
mdsal-eos-common-spi | 2.5.2 | 12.0.8 |
EPL 1.0
|  | org.opendaylight.mdsal
»
mdsal-eos-dom-api Entity Ownership Service DOM APIs | 2.5.2 | 17.0.2 |
EPL 1.0
|  | org.opendaylight.mdsal
»
mdsal-eos-dom-simple Entity Ownership Service (single-node) | 2.5.2 | 17.0.2 |
EPL 1.0
|  | org.opendaylight.mdsal
»
mdsal-eos-binding-api Entity Ownership Service Binding APIs | 2.5.2 | 17.0.2 |
EPL 1.0
|  | org.opendaylight.mdsal
»
mdsal-eos-binding-adapter Entity Ownership Service Binding implementation | 2.5.2 | 17.0.2 |
EPL 1.0
|  | org.opendaylight.mdsal
»
mdsal-singleton-common-api | 2.5.2 | 12.0.8 |
EPL 1.0
|  | org.opendaylight.mdsal
»
mdsal-singleton-dom-impl | 2.5.2 | 12.0.8 |
EPL 1.0
|  | org.opendaylight.mdsal
»
odl-mdsal-binding MD-SAL full Java Binding functionality | 2.5.2 | 17.0.2 |
EPL 1.0
|  | org.opendaylight.mdsal
»
odl-mdsal-binding-base MD-SAL Java Binding base support | 2.5.2 | 17.0.2 |
EPL 1.0
|  | org.opendaylight.mdsal
»
odl-mdsal-binding-runtime MD-SAL Java Binding runtime | 2.5.2 | 17.0.2 |
EPL 1.0
|  | org.opendaylight.mdsal
»
odl-mdsal-binding-api MD-SAL Java Binding APIs | 2.5.2 | 17.0.2 |
EPL 1.0
|  | org.opendaylight.mdsal
»
odl-mdsal-binding-dom-adapter MD-SAL Java Binding/DOM adapter | 2.5.2 | 17.0.2 |
EPL 1.0
|  | org.opendaylight.mdsal
»
odl-mdsal-binding2 MD-SAL full Java Binding 2 functionality (experimental) | 2.5.2 | 3.0.16 |
EPL 1.0
|  | org.opendaylight.mdsal
»
odl-mdsal-binding2-base MD-SAL Java Binding 2 base support (experimental) | 2.5.2 | 3.0.16 |
EPL 1.0
|  | org.opendaylight.mdsal
»
odl-mdsal-binding2-runtime MD-SAL Java Binding 2 runtime (experimental) | 2.5.2 | 3.0.16 |
EPL 1.0
|  | org.opendaylight.mdsal
»
odl-mdsal-binding2-api MD-SAL Java Binding 2 APIs (experimental) | 2.5.2 | 3.0.16 |
EPL 1.0
|  | org.opendaylight.mdsal
»
odl-mdsal-binding2-dom-adapter MD-SAL Java Binding 2/DOM adapter (experimental) | 2.5.2 | 3.0.16 |
EPL 1.0
|  | org.opendaylight.mdsal
»
odl-mdsal-dom MD-SAL full DOM functionality | 2.5.2 | 17.0.2 |
EPL 1.0
|  | org.opendaylight.mdsal
»
odl-mdsal-dom-api MD-SAL DOM APIs | 2.5.2 | 17.0.2 |
EPL 1.0
|  | org.opendaylight.mdsal
»
odl-mdsal-dom-broker MD-SAL DOM implementation | 2.5.2 | 17.0.2 |
EPL 1.0
|  | org.opendaylight.mdsal
»
odl-mdsal-common MD-SAL common APIs and utilities | 2.5.2 | 17.0.2 |
EPL 1.0
|  | org.opendaylight.mdsal
»
odl-mdsal-eos-common Entity Ownership Service common API | 2.5.2 | 17.0.2 |
EPL 1.0
|  | org.opendaylight.mdsal
»
odl-mdsal-eos-dom Entity Ownership Service DOM API | 2.5.2 | 17.0.2 |
EPL 1.0
|  | org.opendaylight.mdsal
»
odl-mdsal-eos-binding Entity Ownership Service Binding support | 2.5.2 | 17.0.2 |
EPL 1.0
|  | org.opendaylight.mdsal
»
odl-mdsal-singleton-common MD-SAL Cluster Singleton Service commons | 2.5.2 | 17.0.2 |
EPL 1.0
|  | org.opendaylight.mdsal
»
odl-mdsal-singleton-dom MD-SAL Cluster Singleton Service implementation | 2.5.2 | 17.0.2 |
EPL 1.0
|  | org.opendaylight.mdsal.binding.model.iana
»
iana-routing-types iana-routing-types@2021-10-19 | 1.0.2 | 14.0.22 |
EPL 1.0
|  | org.opendaylight.mdsal.binding.model.iana
»
iana-hardware iana-hardware@2018-03-13 | 1.0.2 | 14.0.22 |
EPL 1.0
|  | org.opendaylight.mdsal.binding.model.ietf
»
rfc7952 RFC7952 YANG Metadata | 1.0.2 | 14.0.22 |
EPL 1.0
|  | org.opendaylight.mdsal.binding.model.ietf
»
rfc8294 RFC8294 Common YANG Data Types for the Routing Area | 1.0.2 | 11.0.16 |
EPL 1.0
|  | org.opendaylight.mdsal.binding.model.ietf
»
rfc8294-ietf-routing-types RFC8294 ietf-routing-types | 1.0.2 | 14.0.22 |
EPL 1.0
|  | org.opendaylight.mdsal.binding.model.ietf
»
rfc8342 RFC8342 Network Management Datastore Architecture | 1.0.2 | 11.0.16 |
EPL 1.0
|  | org.opendaylight.mdsal.binding.model.ietf
»
rfc8342-ietf-datastores RFC8342 ietf-datastores | 1.0.2 | 14.0.22 |
EPL 1.0
|  | org.opendaylight.mdsal.binding.model.ietf
»
rfc8342-ietf-origin RFC8342 ietf-origin | 1.0.2 | 14.0.22 |
EPL 1.0
|  | org.opendaylight.mdsal.binding.model.ietf
»
rfc8343 RFC8343 Interface Management | 1.0.2 | 14.0.22 |
EPL 1.0
|  | org.opendaylight.mdsal.binding.model.ietf
»
rfc8344 RFC8343 IP Management | 1.0.2 | 14.0.22 |
EPL 1.0
|  | org.opendaylight.mdsal.binding.model.ietf
»
rfc8345 RFC8345 Network Topologies | 1.0.2 | 11.0.16 |
EPL 1.0
|  | org.opendaylight.mdsal.binding.model.ietf
»
rfc8345-ietf-network RFC8345 ietf-network | 1.0.2 | 14.0.22 |
EPL 1.0
|  | org.opendaylight.mdsal.binding.model.ietf
»
rfc8345-ietf-network-state RFC8345 ietf-network for non-NMDA | 1.0.2 | 14.0.22 |
EPL 1.0
|  | org.opendaylight.mdsal.binding.model.ietf
»
rfc8345-ietf-network-topology RFC8345 ietf-network-topology | 1.0.2 | 14.0.22 |
EPL 1.0
|  | org.opendaylight.mdsal.binding.model.ietf
»
rfc8345-ietf-network-topology-state RFC8345 ietf-network-topology for non-NMDA | 1.0.2 | 14.0.22 |
EPL 1.0
|  | org.opendaylight.mdsal.binding.model.ietf
»
rfc8348 RFC8348 Hardware Management | 1.0.2 | 11.0.16 |
EPL 1.0
|  | org.opendaylight.mdsal.binding.model.ietf
»
rfc8348-ietf-hardware RFC8348 ietf-hardware | 1.0.2 | 14.0.22 |
EPL 1.0
|  | org.opendaylight.mdsal.binding.model.ietf
»
rfc8348-ietf-hardware-state RFC8348 ietf-hardware-state | 1.0.2 | 14.0.22 |
EPL 1.0
|  | org.opendaylight.mdsal.binding.model.ietf
»
rfc8349 RFC8349 Routing Management | 1.0.2 | 11.0.16 |
EPL 1.0
|  | org.opendaylight.mdsal.binding.model.ietf
»
rfc8349-ietf-routing RFC8349 ietf-routing | 1.0.2 | 14.0.22 |
EPL 1.0
|  | org.opendaylight.mdsal.binding.model.ietf
»
rfc8349-ietf-ipv4-unicast-routing RFC8349 ietf-ipv4-unicast-routing | 1.0.2 | 14.0.22 |
EPL 1.0
|  | org.opendaylight.mdsal.binding.model.ietf
»
rfc8349-ietf-ipv6-unicast-routing RFC8349 ietf-ipv6-unicast-routing | 1.0.2 | 14.0.22 |
EPL 1.0
|  | org.opendaylight.mdsal.model
»
yang-ext yang-ext | 2013.09.07.13.2 | 2013.09.07.29.2 |
EPL 1.0
|  | org.opendaylight.mdsal.model
»
general-entity general-entity | 0.13.2 | 17.0.2 |
EPL 1.0
|  | org.opendaylight.mdsal.model
»
opendaylight-l2-types | 2013.08.27.13.2 | 2013.08.27.29.2 |
EPL 1.0
|  | org.opendaylight.mdsal.model
»
ietf-inet-types-2013-07-15 ietf-inet-types-2013-07-15 | 1.5.2 | 1.5.3 |
EPL 1.0
|  | org.opendaylight.mdsal.model
»
ietf-yang-types-20130715 ietf-yang-types-20130715 | 2013.07.15.13.2 | 2013.07.15.13.3 |
EPL 1.0
|  | org.opendaylight.mdsal.model
»
ietf-type-util | 2.1.2 | 14.0.22 |
EPL 1.0
|  | org.opendaylight.mdsal.model
»
ietf-interfaces ietf-interfaces | 2014.05.08.13.2 | 2014.05.08.13.3 |
EPL 1.0
|  | org.opendaylight.mdsal.model
»
iana-if-type-2014-05-08 iana-if-type-2014-05-08 | 2014.05.08.13.2 | 2014.05.08.13.3 |
EPL 1.0
|  | org.opendaylight.mdsal.model
»
ietf-ip-2014-06-16 ietf-ip-2014-06-16 | 2014.06.16.13.2 | 2014.06.16.13.3 |
EPL 1.0
|  | org.opendaylight.mdsal.model
»
rfc7895 YANG Module Library model | 1.0.2 | 1.0.3 |
EPL 1.0
|  | org.opendaylight.mdsal.model
»
ietf-restconf ietf-restconf | 2013.10.19.13.2 | 2013.10.19.16.17 |
EPL 1.0
|  | org.opendaylight.mdsal.model
»
ietf-ted ietf-ted | 2013.10.21.13.2 | 2013.10.21.18.12 |
EPL 1.0
|  | org.opendaylight.mdsal.model
»
ietf-topology ietf-topology | 2013.10.21.13.2 | 2013.10.21.29.2 |
EPL 1.0
|  | org.opendaylight.mdsal.model
»
ietf-topology-isis ietf-topology-isis | 2013.10.21.13.2 | 2013.10.21.18.12 |
EPL 1.0
|  | org.opendaylight.mdsal.model
»
ietf-topology-l3-unicast-igp ietf-topology-l3-unicast-igp | 2013.10.21.13.2 | 2013.10.21.18.12 |
EPL 1.0
|  | org.opendaylight.mdsal.model
»
ietf-topology-ospf ietf-topology-ospf | 2013.10.21.13.2 | 2013.10.21.18.12 |
|  | org.opendaylight.mdsal.model
»
ietf-topology-l3-unicast | 2013.10.21.13.2 | |
EPL 1.0
|  | org.opendaylight.mdsal.model
»
ietf-lisp-address-types-2015-11-05 ietf-lisp-address-types-2015-11-05 | 1.2.2 | 3.0.17 |
EPL 1.0
|  | org.opendaylight.mdsal.model
»
ietf-packet-fields ietf-packet-fields | 0.11.2 | 0.15.17 |
EPL 1.0
|  | org.opendaylight.mdsal.model
»
ietf-access-control-list ietf-access-control-list | 0.11.2 | 0.15.17 |
EPL 1.0
|  | org.opendaylight.mdsal.model
»
iana-afn-safi | 2013.07.04.13.2 | 2013.07.04.17.17 |
EPL 1.0
|  | org.opendaylight.mdsal.model
»
features-mdsal-model | 0.13.2 | 0.13.3 |
EPL 1.0
|  | org.opendaylight.mdsal.model
»
odl-mdsal-model-rfc6991 Models from RFC6991 | 1.0.2 | 14.0.22 |
EPL 1.0
|  | org.opendaylight.mdsal.model
»
odl-mdsal-model-rfc7223 Models from RFC7223 | 1.0.2 | 8.0.16 |
EPL 1.0
|  | org.opendaylight.mdsal.model
»
odl-mdsal-model-rfc7224 Models from RFC7224 | 1.0.2 | 14.0.22 |
EPL 1.0
|  | org.opendaylight.mdsal.model
»
odl-mdsal-model-rfc7277 Models from RFC7277 | 1.0.2 | 8.0.16 |
EPL 1.0
|  | org.opendaylight.mdsal.model
»
odl-mdsal-model-rfc7895 Models from RFC7895 | 1.0.2 | 8.0.16 |
EPL 1.0
|  | org.opendaylight.mdsal.model
»
odl-mdsal-model-rfc7952 Models from RFC7952 | 1.0.2 | 14.0.22 |
EPL 1.0
|  | org.opendaylight.mdsal.model
»
odl-mdsal-model-rfc8294 Models from RFC8294 | 1.0.2 | 14.0.22 |
EPL 1.0
|  | org.opendaylight.mdsal.model
»
odl-mdsal-model-rfc8342 Models from RFC8342 | 1.0.2 | 14.0.22 |
EPL 1.0
|  | org.opendaylight.mdsal.model
»
odl-mdsal-model-rfc8343 Models from RFC8343 | 1.0.2 | 14.0.22 |
EPL 1.0
|  | org.opendaylight.mdsal.model
»
odl-mdsal-model-rfc8344 Models from RFC8344 | 1.0.2 | 14.0.22 |
EPL 1.0
|  | org.opendaylight.mdsal.model
»
odl-mdsal-model-rfc8345 NMDA models from RFC8345 | 1.0.2 | 14.0.22 |
EPL 1.0
|  | org.opendaylight.mdsal.model
»
odl-mdsal-model-rfc8345-non-nmda Non-NMDSA models from RFC8345 | 1.0.2 | 14.0.22 |
EPL 1.0
|  | org.opendaylight.mdsal.model
»
odl-mdsal-model-rfc8348 NMDA models from RFC8348 | 1.0.2 | 14.0.22 |
EPL 1.0
|  | org.opendaylight.mdsal.model
»
odl-mdsal-model-rfc8348-non-nmda Non-NMDA models from RFC8348 | 1.0.2 | 14.0.22 |
EPL 1.0
|  | org.opendaylight.mdsal.model
»
odl-mdsal-model-rfc8349 Models from RFC8349 | 1.0.2 | 14.0.22 |
EPL 1.0
|  | org.opendaylight.mdsal.model
»
odl-mdsal-model-draft-bierman-netconf-restconf-02 Models from draft-bierman-netconf-restconf-02 | 1.0.2 | 2.0.17 |
EPL 1.0
|  | org.opendaylight.mdsal.model
»
odl-mdsal-model-draft-clemm-netmod-yang-network-topo-01 Models from draft-clemm-netmod-yang-network-topo-01 | 1.0.2 | 6.0.12 |
EPL 1.0
|  | org.opendaylight.mdsal.model
»
odl-mdsal-model-draft-clemm-netmod-yang-network-topo-01-minimal Models from draft-clemm-netmod-yang-network-topo-01 (minimal) | 1.0.2 | 17.0.2 |
EPL 1.0
|  | org.opendaylight.mdsal.model
»
odl-mdsal-model-draft-ietf-lisp-lcaf-10 Models from draft-ietf-lisp-yang-06 | 1.0.2 | 3.0.17 |
EPL 1.0
|  | org.opendaylight.mdsal.model
»
odl-mdsal-model-draft-ietf-netmod-acl-model-07 Models from draft-ietf-netmod-acl-model-07 | 1.0.2 | 3.0.17 |
EPL 1.0
|  | org.opendaylight.mdsal.model
»
odl-mdsal-model-draft-ietf-netmod-iana-afn-safi-00 Models from draft-ietf-netmod-iana-afn-safi-00 | 1.0.2 | 3.0.17 |
EPL 1.0
|  | org.opendaylight.mdsal.model
»
odl-mdsal-model-odl-l2-types OpenDaylight-specific model of Layer 2 types | 1.0.2 | 17.0.2 |
EPL 1.0
|  | org.opendaylight.mdsal.model.binding2
»
yang-ext yang-ext | 2013.09.07.13.2 | 2013.09.07.15.16 |
EPL 1.0
|  | org.opendaylight.netconf
»
aaa-authn-odl-plugin | 1.5.2 | 5.0.10 |
EPL 1.0
|  | org.opendaylight.netconf
»
netconf-api NETCONF API | 1.5.2 | 12.0.2 |
EPL 1.0
|  | org.opendaylight.netconf
»
netconf-auth | 1.5.2 | 12.0.2 |
EPL 1.0
|  | org.opendaylight.netconf
»
netconf-cli | 1.5.2 | ✔ |
EPL 1.0
|  | org.opendaylight.netconf
»
netconf-client NETCONF client | 1.5.2 | 12.0.2 |
EPL 1.0
|  | org.opendaylight.netconf
»
netconf-config Global threadpools for NETCONF | 1.5.2 | 6.0.9 |
EPL 1.0
|  | org.opendaylight.netconf
»
mdsal-netconf-connector | 1.5.2 | 5.0.10 |
EPL 1.0
|  | org.opendaylight.netconf
»
netconf-impl | 1.5.2 | 5.0.10 |
EPL 1.0
|  | org.opendaylight.netconf
»
netconf-mapping-api | 1.5.2 | 5.0.10 |
EPL 1.0
|  | org.opendaylight.netconf
»
netconf-monitoring | 1.5.2 | 1.5.3 |
EPL 1.0
|  | org.opendaylight.netconf
»
mdsal-netconf-monitoring | 1.5.2 | 5.0.10 |
EPL 1.0
|  | org.opendaylight.netconf
»
mdsal-netconf-yang-library | 1.5.2 | 6.0.9 |
EPL 1.0
|  | org.opendaylight.netconf
»
mdsal-netconf-impl | 1.5.2 | 5.0.10 |
EPL 1.0
|  | org.opendaylight.netconf
»
netconf-netty-util | 1.5.2 | 11.0.2 |
EPL 1.0
|  | org.opendaylight.netconf
»
netconf-ssh | 1.5.2 | 1.5.3 |
EPL 1.0
|  | org.opendaylight.netconf
»
netconf-tcp | 1.5.2 | 1.5.3 |
EPL 1.0
|  | org.opendaylight.netconf
»
netconf-testtool | 1.5.2 | 12.0.2 |
EPL 1.0
|  | org.opendaylight.netconf
»
netconf-util | 1.5.2 | 5.0.10 |
EPL 1.0
|  | org.opendaylight.netconf
»
netconf-util | 1.5.2 | 5.0.10 |
EPL 1.0
|  | org.opendaylight.netconf
»
sal-netconf-connector | 1.8.2 | 5.0.10 |
EPL 1.0
|  | org.opendaylight.netconf
»
messagebus-netconf | 1.5.2 | 1.13.8 |
EPL 1.0
|  | org.opendaylight.netconf
»
ietf-netconf | 1.5.2 | 3.0.9 |
EPL 1.0
|  | org.opendaylight.netconf
»
ietf-netconf-monitoring | 1.5.2 | 3.0.9 |
EPL 1.0
|  | org.opendaylight.netconf
»
ietf-netconf-monitoring-extension | 1.5.2 | 3.0.9 |
EPL 1.0
|  | org.opendaylight.netconf
»
ietf-netconf-notifications | 1.5.2 | 3.0.9 |
EPL 1.0
|  | org.opendaylight.netconf
»
yanglib | 1.5.2 | 7.0.2 |
EPL 1.0
|  | org.opendaylight.netconf
»
callhome-protocol | 1.5.2 | 6.0.9 |
EPL 1.0
|  | org.opendaylight.netconf
»
callhome-model | 1.5.2 | 6.0.9 |
EPL 1.0
|  | org.opendaylight.netconf
»
callhome-provider | 1.5.2 | 12.0.2 |
EPL 1.0
|  | org.opendaylight.netconf
»
netconf-notifications-api | 1.5.2 | 5.0.10 |
EPL 1.0
|  | org.opendaylight.netconf
»
netconf-notifications-impl | 1.5.2 | 1.5.3 |
EPL 1.0
|  | org.opendaylight.netconf
»
mdsal-netconf-notification | 1.5.2 | 5.0.10 |
EPL 1.0
|  | org.opendaylight.netconf
»
mdsal-netconf-ssh | 1.5.2 | 5.0.10 |
EPL 1.0
|  | org.opendaylight.netconf
»
mdsal-netconf-tcp | 1.5.2 | 5.0.10 |
EPL 1.0
|  | org.opendaylight.netconf
»
netconf-topology NETCONF topology SPIs | 1.5.2 | 12.0.2 |
EPL 1.0
|  | org.opendaylight.netconf
»
netconf-topology-config Configuration files for netconf topology | 1.5.2 | 1.8.3 |
EPL 1.0
|  | org.opendaylight.netconf
»
netconf-client NETCONF client | 1.5.2 | 12.0.2 |
EPL 1.0
|  | org.opendaylight.netconf
»
netconf-impl | 1.5.2 | 5.0.10 |
EPL 1.0
|  | org.opendaylight.netconf
»
netconf-netty-util | 1.5.2 | 11.0.2 |
EPL 1.0
|  | org.opendaylight.netconf
»
netconf-ssh | 1.5.2 | 1.5.3 |
EPL 1.0
|  | org.opendaylight.netconf
»
netconf-util | 1.5.2 | 5.0.10 |
EPL 1.0
|  | org.opendaylight.netconf
»
netconf-topology-singleton | 1.5.2 | 12.0.2 |
EPL 1.0
|  | org.opendaylight.netconf
»
protocol-framework Common protocol framework | 1.2.2 | 1.2.3 |
EPL 1.0
|  | org.opendaylight.netconf
»
shaded-exificient | 1.5.2 | 12.0.2 |
EPL 1.0
|  | org.opendaylight.netconf
»
features-protocol-framework | 1.2.2 | 1.2.3 |
EPL 1.0
|  | org.opendaylight.netconf
»
odl-protocol-framework | 1.2.2 | 1.2.3 |
EPL 1.0
|  | org.opendaylight.netconf
»
features-netconf | 1.5.2 | 12.0.2 |
EPL 1.0
|  | org.opendaylight.netconf
»
odl-aaa-netconf-plugin | 1.5.2 | 12.0.2 |
EPL 1.0
|  | org.opendaylight.netconf
»
odl-aaa-netconf-plugin-no-cluster | 1.5.2 | 5.0.10 |
EPL 1.0
|  | org.opendaylight.netconf
»
odl-netconf-all | 1.5.2 | 12.0.2 |
EPL 1.0
|  | org.opendaylight.netconf
»
odl-netconf-api | 1.5.2 | 12.0.2 |
EPL 1.0
|  | org.opendaylight.netconf
»
odl-netconf-client | 1.5.2 | 12.0.2 |
EPL 1.0
|  | org.opendaylight.netconf
»
odl-netconf-impl | 1.5.2 | 12.0.2 |
EPL 1.0
|  | org.opendaylight.netconf
»
odl-netconf-mapping-api | 1.5.2 | 5.0.10 |
EPL 1.0
|  | org.opendaylight.netconf
»
odl-netconf-mdsal | 1.8.2 | 12.0.2 |
EPL 1.0
|  | org.opendaylight.netconf
»
odl-netconf-monitoring | 1.5.2 | 1.5.3 |
EPL 1.0
|  | org.opendaylight.netconf
»
odl-netconf-netty-util | 1.5.2 | 6.0.9 |
EPL 1.0
|  | org.opendaylight.netconf
»
odl-netconf-notifications-api | 1.5.2 | 5.0.10 |
EPL 1.0
|  | org.opendaylight.netconf
»
odl-netconf-notifications-impl | 1.5.2 | 5.0.10 |
EPL 1.0
|  | org.opendaylight.netconf
»
odl-netconf-ssh | 1.5.2 | 8.0.10 |
EPL 1.0
|  | org.opendaylight.netconf
»
odl-netconf-tcp | 1.5.2 | 5.0.10 |
EPL 1.0
|  | org.opendaylight.netconf
»
odl-netconf-util | 1.5.2 | 8.0.10 |
EPL 1.0
|  | org.opendaylight.netconf
»
features-netconf-connector | 1.5.2 | 5.0.10 |
EPL 1.0
|  | org.opendaylight.netconf
»
odl-message-bus | 1.5.2 | 1.13.8 |
EPL 1.0
|  | org.opendaylight.netconf
»
odl-netconf-clustered-topology | 1.5.2 | 12.0.2 |
EPL 1.0
|  | org.opendaylight.netconf
»
odl-netconf-connector | 1.5.2 | 12.0.2 |
EPL 1.0
|  | org.opendaylight.netconf
»
odl-netconf-connector-all | 1.5.2 | 12.0.2 |
EPL 1.0
|  | org.opendaylight.netconf
»
odl-netconf-connector-ssh | 1.5.2 | 1.5.3 |
EPL 1.0
|  | org.opendaylight.netconf
»
odl-netconf-callhome-ssh | 1.5.2 | 12.0.2 |
EPL 1.0
|  | org.opendaylight.netconf
»
odl-netconf-console | 1.5.2 | 12.0.2 |
EPL 1.0
|  | org.opendaylight.netconf
»
odl-netconf-topology | 1.5.2 | 12.0.2 |
EPL 1.0
|  | org.opendaylight.netconf
»
features-yanglib | 1.5.2 | 5.0.10 |
EPL 1.0
|  | org.opendaylight.netconf
»
odl-yanglib | 1.5.2 | 7.0.2 |
EPL 1.0
|  | org.opendaylight.netconf
»
ietf-restconf | 1.8.2 | 2.0.17 |
EPL 1.0
|  | org.opendaylight.netconf
»
ietf-restconf-monitoring | 1.8.2 | 3.0.9 |
EPL 1.0
|  | org.opendaylight.netconf
»
restconf-common-models | 1.8.2 | 7.0.12 |
EPL 1.0
|  | org.opendaylight.netconf
»
restconf-common | 1.8.2 | 7.0.12 |
EPL 1.0
|  | org.opendaylight.netconf
»
restconf-nb-bierman02 | 1.8.2 | 3.0.9 |
EPL 1.0
|  | org.opendaylight.netconf
»
restconf-nb-rfc8040 | 1.8.2 | 3.0.9 |
EPL 1.0
|  | org.opendaylight.netconf
»
sal-rest-connector-config Configuration files for sal-rest-connector | 1.8.2 | 7.0.12 |
EPL 1.0
|  | org.opendaylight.netconf
»
sal-rest-docgen | 1.8.2 | 5.0.10 |
EPL 1.0
|  | org.opendaylight.netconf
»
sal-rest-docgen-maven | 1.8.2 | 1.13.8 |
|  | org.opendaylight.netconf
»
sal-restconf-broker | 1.8.2 | |
EPL 1.0
|  | org.opendaylight.netconf
»
features-restconf | 1.8.2 | 5.0.10 |
EPL 1.0
|  | org.opendaylight.netconf
»
odl-mdsal-apidocs | 1.8.2 | 5.0.10 |
EPL 1.0
|  | org.opendaylight.netconf
»
odl-restconf | 1.8.2 | 11.0.2 |
EPL 1.0
|  | org.opendaylight.netconf
»
odl-restconf-all | 1.8.2 | 12.0.2 |
EPL 1.0
|  | org.opendaylight.netconf
»
odl-restconf-common | 1.8.2 | 12.0.2 |
EPL 1.0
|  | org.opendaylight.netconf
»
odl-restconf-noauth | 1.8.2 | 1.9.3 |
|  | org.springframework
»
spring-test Spring Test supports the unit testing and integration testing of Spring components with JUnit or TestNG. It provides ... | 3.2.17.RELEASE | 7.0.9 |
|  | org.springframework
»
spring-beans2 vulnerabilities Spring Beans provides the configuration framework and basic functionality to instantiate, configure, and assemble java ... | 3.2.17.RELEASE | 7.0.9 |
|  | org.springframework
»
spring-context3 vulnerabilities Spring Context provides access to configured objects like a registry (a context). It inherits its features from Spring ... | 3.2.17.RELEASE | 7.0.9 |
|  | org.testng
»
testng TestNG is a testing framework inspired from JUnit and NUnit but introducing some new functionalities that make it more ... | 6.11 | 7.12.0 |