HTTP ClientsSort by:Popular▼
Sort by:Popular▼
The HttpClient component supports the client-side of RFC 1945 (HTTP/1.0) and RFC 2616 (HTTP/1.1) , several related specifications (RFC 2109 (Cookies) , RFC 2617 (HTTP Authentication) , etc.), and provides a framework by which new request types ...
Last Release on Aug 21, 2007
Relocated → org.apache.httpcomponents »
httpclient
play-ahc-ws-standalone
Last Release on Feb 12, 2025
Relocated → org.playframework »
play-ahc-ws-standalone
The Grizzly Async Http Client library purpose is to allow Java applications to easily execute HTTP requests and
asynchronously process the HTTP responses.
Last Release on May 1, 2026