binding
Sort by:Popular▼

Read runtime configuration based on the Kubernetes Service Binding Specification
Last Release on Oct 1, 2026
Camel XML DSL with camel-xml-jaxb
Last Release on Sep 18, 2026
JFace Data Binding
Last Release on Sep 8, 2026
NetBeans Modules XML JAXB API
Last Release on Aug 11, 2026
Entity Ownership Service Binding APIs
Last Release on Oct 4, 2026
RFC6241 Network Configuration Protocol (NETCONF)
Last Release on Aug 4, 2026
RFC8345 ietf-network
Last Release on Aug 5, 2026
RFC8343 Interface Management
Last Release on Aug 5, 2026
MDSAL Binding DOM Codec API
Last Release on Jul 15, 2025
An XML stack for parsing XML route definitions. A legacy alternative to the fast an light weight camel-quarkus-xml-io-dsl
Last Release on Sep 29, 2026