httpSort by:Popular▼
Sort by:Popular▼
FIT Framework Http Classic Service Definition module provides high level Http protocol usage services.
Last Release on Feb 23, 2026
The HttpClient component supports the client-side of RFC 1945 (HTTP/1.0) and RFC 2616 (HTTP/1.1) , several related specifications (RFC 2109 (Cookies) , RFC 2617 (HTTP Authentication) , etc.), and provides a framework by which new request types ...
Last Release on Aug 21, 2007
Relocated → org.apache.httpcomponents »
httpclient
The Okta Java HTTP Client implementation .jar is used at runtime to make HTTP calls to Okta's
REST API using the Apache Http Client library. This implementation jar should be a runtime dependency only
and should NOT be depended on at ...
Last Release on Dec 4, 2025