parser
Sort by:Popular▼

A generic parser and writer for all ISO 14496 based files (MP4, Quicktime, DCF, PDCF, ...)
Last Release on Apr 26, 2022
A utility for validating and parsing Common Platform Enumeration (CPE) v2.2 and v2.3 as originally defined by MITRE and maintained by NIST.
Last Release on Nov 10, 2025
Cypher parser using JavaCC
Last Release on Nov 7, 2026
OpenDaylight :: BGP :: Parser :: API
Last Release on Aug 28, 2026
ANTLR v4
Last Release on Oct 20, 2026
YANG parser reference implementation
Last Release on Sep 17, 2026
RFC6643 parser support
Last Release on Sep 17, 2026
RFC8528 parser support
Last Release on Sep 17, 2026
RFC8639 parser support
Last Release on Sep 17, 2026
RFC8819 parser support
Last Release on Sep 17, 2026