This is an implementation of DG Execute Node that makes a call to an external REST API

Compile Dependencies (0)

Category/LicenseGroup / ArtifactVersionUpdates

Managed Dependencies (930)

Category/LicenseGroup / ArtifactVersionUpdates
Logging EPL 2.0 +1
ch.qos.logback » logback-classic1 vulnerability
Implementation of the SLF4J API for Logback, a reliable, generic, fast and flexible logging framework.
1.2.31.6.5
Logging EPL 2.0 +1
ch.qos.logback » logback-core8 vulnerabilities
Core implementation of Logback, a reliable, generic, fast and flexible logging framework.
1.2.31.6.5
Apache 2.0 +1
ch.vorburger.mariaDB4j » mariaDB4j2.4.03.3.1
BSD
com.att.eelf » eelf-core
The Generic logging framework
1.0.02.0.0-oss
Collections Apache 2.0
com.carrotsearch » hppc
High Performance Primitive Collections: data structures (maps, sets, lists, stacks, queues) generated for combinations ...
0.7.10.12.0
Serializer BSD 3-clause
com.esotericsoftware » kryo
Fast, efficient Java serialization. This is the main Kryo artifact.
4.0.25.7.1
Logging BSD 3-clause
com.esotericsoftware » minlog
Minimal overhead Java logging
1.3.1✔
Reflection BSD 3-clause
com.esotericsoftware » reflectasm
High performance Java reflection using code generation
1.11.81.11.9
Reflection Apache 2.0
com.fasterxml » classmate
Library for introspecting types with full generic information
1.3.41.8.0
Annotation Lib Apache 2.0
com.fasterxml.jackson.core » jackson-annotations
Core annotations used for value types, used by Jackson data binding package.
2.9.102.22
JSON Lib Apache 2.0
com.fasterxml.jackson.core » jackson-core4 vulnerabilities
Core Jackson processing abstractions (aka Streaming API), implementation for JSON
2.9.103.2.4
JSON Lib Apache 2.0
com.fasterxml.jackson.core » jackson-databind27 vulnerabilities
General data-binding functionality for Jackson: works on core streaming API
2.9.10.53.2.4
Data Format Apache 2.0
com.fasterxml.jackson.dataformat » jackson-dataformat-xml
Data format extension for Jackson to offer
2.9.103.2.4
Apache 2.0
com.fasterxml.jackson.jaxrs » jackson-jaxrs-base
Pile of code that is shared by all Jackson-based JAX-RS
2.9.103.2.4
Apache 2.0
com.fasterxml.jackson.jaxrs » jackson-jaxrs-json-provider
Functionality to handle JSON input/output for JAX-RS implementations (like Jersey and RESTeasy) using standard Jackson ...
2.9.103.2.4
Annotation Lib Apache 2.0
com.fasterxml.jackson.module » jackson-module-jaxb-annotations
Support for using JAXB annotations as an alternative to "native" Jackson annotations,
2.9.103.2.4
XML Processing Apache 2.0
com.fasterxml.woodstox » woodstox-core1 vulnerability
Woodstox is a high-performance XML processor that implements Stax (JSR-173),
5.3.07.3.0
Cache Impl Apache 2.0
com.github.ben-manes.caffeine » caffeine
Caffeine is a high performance, near optimal caching library. It provides an in-memory cache using a Google Guava ...
2.7.03.3.1
Cache Impl Apache 2.0
com.github.ben-manes.caffeine » guava
A high performance caching library
2.7.03.3.1
Regexp Apache 2.0
com.github.mifmif » generex
Generex A Java Library for regex to Strings generation
1.0.2✔
com.github.spotbugs » spotbugs-annotations
Annotations the SpotBugs tool supports
3.1.124.10.5
CPAL 1.0 +1
com.github.stefanbirkner » system-rules
A collection of JUnit rules for testing code which uses java.lang.System.
1.19.0✔
Mocking Apache 2.0
com.github.tomakehurst » wiremock
A web service test double for all occasions
2.25.13.13.2
com.google.code.findbugs » annotations
Annotations the SpotBugs tool supports
3.0.04.10.5
JSON Lib Apache 2.0
com.google.code.gson » gson1 vulnerability
Gson is a Java library that can be used to convert Java Objects into their JSON representation. It can also be used to ...
2.8.52.14.0
Defect Detection Apache 2.0
com.google.errorprone » error_prone_annotations
Annotations for Error Prone, a static analysis tool for Java that catches common programming mistakes at compile-time.
2.3.32.50.0
Core Utils Apache 2.0
com.google.guava » failureaccess
Contains
1.0.11.0.3
Core Utils Apache 2.0
com.google.guava » guava2 vulnerabilities
Guava is a suite of core and expanded libraries that include
27.1-jre33.7.2-jre
Core Utils Apache 2.0
com.google.guava » listenablefuture
An empty artifact that Guava depends on to signal that it is providing
9999.0-empty-to-avoid-con...✔
Annotation Lib Apache 2.0
com.google.j2objc » j2objc-annotations
A set of annotations that provide additional information to the J2ObjC
1.13.1
Data Format BSD 3-clause
com.google.protobuf » protobuf-java6 vulnerabilities
Core Protocol Buffers library. Protocol Buffers are a way of encoding structured data in an
3.10.04.36.2
Serializer BSD 3-clause
com.google.protobuf » protobuf-java-util
Utilities for Protocol Buffers
3.10.04.36.2
JSON Lib Apache 2.0
com.googlecode.json-simple » json-simple
A simple Java toolkit for JSON
1.1.1✔
Embedded SQL DB EPL 1.0 +1
com.h2database » h22 vulnerabilities
A fast SQL database that can run embedded or a server mode with support for transactions, encryption, full search, etc. ...
1.3.1722.5.252
JSON Lib Apache 2.0
com.jayway.jsonpath » json-path1 vulnerability
A library to query and verify JSON
2.4.03.0.0
Concurrency Apache 2.0
com.lmax » disruptor
Disruptor - Concurrent Programming Framework
3.4.24.0.0
Compression Apache 2.0
com.ning » compress-lzf
Compression codec for LZF encoding for particularly encoding/decoding, with reasonable compression.
1.0.21.2.1
Message Queue Client Apache 2.0 +2
com.rabbitmq » amqp-client12 vulnerabilities
The RabbitMQ Java client library allows Java applications to interface with RabbitMQ.
4.4.15.37.0
Reflection BSD 3-clause
com.thoughtworks.paranamer » paranamer
Library to access parameter names of non-private methods and constructors at runtime.
2.82.8.3
Config Apache 2.0
com.typesafe » config
configuration library for JVM languages using HOCON files
1.3.31.4.3
Apache 2.0
com.typesafe » ssl-config-core_2.12
ssl-config-core
0.3.80.6.1
Actor Framework BUSL 1.1
com.typesafe.akka » akka-actor_2.12
Akka is a toolkit for building highly concurrent, distributed, and resilient message-driven applications for Java and ...
2.5.312.10.9
com.typesafe.akka » akka-cluster_2.12
Akka is a toolkit for building highly concurrent, distributed, and resilient message-driven applications for Java and ...
2.5.312.10.9
BUSL 1.1
com.typesafe.akka » akka-osgi_2.12
Akka is a toolkit for building highly concurrent, distributed, and resilient message-driven applications for Java and ...
2.5.312.7.1
BUSL 1.1
com.typesafe.akka » akka-persistence_2.12
Akka is a toolkit for building highly concurrent, distributed, and resilient message-driven applications for Java and ...
2.5.312.10.9
Serializer BUSL 1.1
com.typesafe.akka » akka-protobuf_2.12
Akka Protobuf V3 is a shaded version of protobuf-java 3.25.5.
2.5.312.10.9
com.typesafe.akka » akka-remote_2.12
Akka is a toolkit for building highly concurrent, distributed, and resilient message-driven applications for Java and ...
2.5.312.10.9
Logging BUSL 1.1
com.typesafe.akka » akka-slf4j_2.12
Akka is a toolkit for building highly concurrent, distributed, and resilient message-driven applications for Java and ...
2.5.312.10.9
Streaming BUSL 1.1
com.typesafe.akka » akka-stream_2.12
Akka is a toolkit for building highly concurrent, distributed, and resilient message-driven applications for Java and ...
2.5.312.10.9
JDBC Pool Apache 2.0
com.zaxxer » HikariCP-java7
HikariCP is a 'zero-overhead' production ready JDBC connection pool.
2.4.117.1.0
Reflection Apache 2.0
commons-beanutils » commons-beanutils1 vulnerability
Apache Commons BeanUtils provides an easy-to-use but flexible wrapper around reflection and introspection.
1.9.41.11.0
CLI Parser Apache 2.0
commons-cli » commons-cli
Apache Commons CLI provides a simple API for presenting, processing, and validating a Command Line Interface.
1.3.11.11.0
Base64 Apache 2.0
commons-codec » commons-codec
The Apache Commons Codec component contains encoders and decoders for
1.141.23.0
Collections Apache 2.0
commons-collections » commons-collections
The Apache Commons Collections package contains types that extend and augment the Java Collections Framework.
3.2.24.6.0
JDBC Pool Apache 2.0
commons-dbcp » commons-dbcp
Apache Commons DBCP software implements Database Connection Pooling
1.42.14.0
I/O Apache 2.0
commons-io » commons-io1 vulnerability
The Apache Commons IO library contains utility classes, stream implementations, file filters,
2.72.22.0
Core Utils Apache 2.0
commons-lang » commons-lang1 vulnerability
Apache Commons Lang, a package of Java utility classes for the classes that are in java.lang's hierarchy, or are ...
2.63.21.0
Logging Apache 2.0
commons-logging » commons-logging
Apache Commons Logging is a thin adapter allowing configurable bridging to other,
1.21.4.0
FTP Apache 2.0
commons-net » commons-net1 vulnerability
Apache Commons Net library contains a collection of network utilities and protocol implementations.
3.63.13.0
Object Pool Apache
commons-pool » commons-pool1.62.13.1
BSD
dk.brics » automaton
This package contains a full DFA/NFA implementation with Unicode
1.12-11.12-4
Apache 2.0
io.aeron » aeron-client
Efficient reliable UDP unicast, UDP multicast, and IPC transport protocol.
1.15.31.53.3
Apache 2.0
io.aeron » aeron-driver
Efficient reliable UDP unicast, UDP multicast, and IPC transport protocol.
1.15.31.53.3
io.dropwizard.metrics » metrics-core
Metrics is a Java library which gives you unparalleled insight into what your code does in
4.0.55.0.8
Apache 2.0
io.dropwizard.metrics » metrics-graphite
A reporter for Metrics which announces measurements to a Graphite server.
4.0.55.0.8
Apache 2.0
io.dropwizard.metrics » metrics-healthchecks
An addition to Metrics which provides the ability to run application-specific health checks,
4.0.55.0.8
Apache 2.0
io.dropwizard.metrics » metrics-jmx
A set of classes which allow you to report metrics via JMX.
4.0.55.0.8
Apache 2.0
io.dropwizard.metrics » metrics-jvm
A set of classes which allow you to monitor critical aspects of your Java Virtual Machine
4.0.55.0.8
Bill of materials Apache 2.0
io.grpc » grpc-bom
gRPC: BOM
1.21.11.85.0
Network Framework Apache 2.0
io.netty » netty-buffer
Netty's byte buffer implementation offering efficient memory management and I/O operations for network applications.
4.1.51.Final4.2.19.Final
Netty Codec Apache 2.0
io.netty » netty-codec-http22 vulnerabilities
Netty codec module for encoding and decoding HTTP messages and handling HTTP protocol logic.
4.1.51.Final4.2.19.Final
Netty Codec Apache 2.0
io.netty » netty-codec5 vulnerabilities
Netty module for encoding and decoding binary and text-based messages with reusable codec components.
4.1.51.Final4.2.19.Final
Network Framework Apache 2.0
io.netty » netty-common2 vulnerabilities
Core utilities and abstractions shared across Netty modules, including buffers, threading, and platform detection.
4.1.51.Final4.2.19.Final
Network Framework Apache 2.0
io.netty » netty-handler6 vulnerabilities
A core Netty module that provides high-level channel handlers for protocol implementations and network applications.
4.1.51.Final4.2.19.Final
Network Framework Apache 2.0
io.netty » netty-resolver4.1.51.Final4.2.19.Final
Network Framework Apache 2.0
io.netty » netty-transport-native-epoll1 vulnerability
Netty transport implementation using Linux epoll for efficient I/O on native platforms.
4.1.51.Final4.2.19.Final
Network Framework Apache 2.0
io.netty » netty-transport-native-unix-common
Static library which contains common unix utilities.
4.1.51.Final4.2.19.Final
Network Framework Apache 2.0
io.netty » netty-transport
Netty module responsible for low-level transport abstraction, used for TCP, UDP, and domain sockets.
4.1.51.Final4.2.19.Final
Network Framework Apache 2.0
io.netty » netty9 vulnerabilities
Netty is a NIO client server framework which enables quick and easy development of network applications such as protocol ...
3.10.6.Final4.2.19.Final
Web Server Apache 2.0
io.undertow » undertow-core33 vulnerabilities
The core module of Undertow, a lightweight and high-performance web server for Java.
1.4.23.Final2.4.4.Final
Web Server Apache 2.0
io.undertow » undertow-servlet1 vulnerability 1.4.23.Final2.3.26.Final
Apache 2.0
io.undertow » undertow-websockets-jsr1.4.23.Final2.3.26.Final
jakarta-regexp » jakarta-regexp1.4✔
Java Spec EPL 2.0 +1
javax » javaee-api7.011.0.0
Annotation Lib EPL 2.0 +1
javax.annotation » javax.annotation-api
Jakarta Annotations API
1.23.0.0
Expression Lang EPL 2.0 +1
javax.el » javax.el-api
Jakarta Expression Language defines an expression language for Java applications
3.0.06.0.1
Dep Injection Apache 2.0
javax.enterprise » cdi-api
APIs for CDI (Contexts and Dependency Injection for Java)
1.25.0.0
Java Spec EPL 2.0 +1
javax.interceptor » javax.interceptor-api
Jakarta Interceptors defines a means of interposing on business method invocations
1.22.2.0
Java Spec EPL 2.0
javax.jms » javax.jms-api
Jakarta Messaging describes a means for Java applications to create, send,
2.0.13.1.0
Java Spec CDDL +1
javax.mail » mail1.4.71.6.2
Java Spec Apache 2.0
javax.money » money-api
JSR 354 provides an API for representing, transporting, and performing comprehensive calculations with Money and ...
1.0.11.1
Java Spec EDL 1.0 +1
javax.persistence » javax.persistence-api
The Jakarta Persistence API (JPA), providing object-relational mapping capabilities for managing relational data in Java ...
2.23.2.0
Java Spec EPL 2.0 +1
javax.security.auth.message » javax.security.auth.message-api
Jakarta Authentication defines a general low-level SPI for authentication mechanisms, which are controllers
1.11.1.3
Java Spec CDDL +2
javax.servlet » servlet-api
Java Servlet is the foundation web specification in the Java Enterprise Platform. Developers can build web applications ...
2.54.0.1
Java Spec EPL 2.0 +1
javax.servlet » javax.servlet-api
API for Jakarta Servlet, enabling web applications to handle HTTP requests and responses through a standard interface ...
3.1.06.1.0
Java Spec EPL 2.0 +1
javax.transaction » javax.transaction-api
Jakarta Transactions
1.22.0.1
Java Spec Apache 2.0
javax.validation » validation-api
JavaBeans Validation (Bean Validation) is a validation model that can add constraints to the beans with annotations ...
1.1.0.Final3.1.1
Java Spec EPL 2.0 +1
javax.websocket » javax.websocket-api
Jakarta WebSocket - Server API
1.12.2.0
Java Spec EPL 2.0 +1
javax.ws.rs » javax.ws.rs-api
Jakarta RESTful Web Services
2.0.14.0.0
Date/Time Apache 2.0
joda-time » joda-time
Joda-Time provides a quality replacement for the Java date and time classes. Note that from Java SE 8 onwards, users ...
2.9.72.15.0
Testing EPL 2.0
junit » junit1 vulnerability
JUnit Jupiter is the API for writing tests using JUnit 5.
4.126.1.3
Bytecode Apache 2.0
net.bytebuddy » byte-buddy
Byte Buddy is a Java library for creating Java classes at run time.
1.9.101.18.15
CC0 1.0
net.i2p.crypto » eddsa1 vulnerability
Implementation of EdDSA in Java
0.3.0✔
BSD
net.java.dev.stax-utils » stax-utils
Provides a set of utility classes to integrate StAX into existing XML processing applications.
20070216✔
Cache Impl Apache 2.0
net.sf.ehcache » ehcache
End-user ehcache3 jar artifact
2.10.63.12.0
net.sf.jung » jung-algorithms
Algorithms for the JUNG project
2.1.1✔
BSD
net.sf.jung » jung-api
Graph interfaces used by the JUNG project
2.1.1✔
BSD
net.sf.jung » jung-graph-impl
Graph implementations for the JUNG project
2.1.1✔
net.sf.kxml » kxml2
kXML is a small XML pull parser, specially designed for constrained environments such as Applets, Personal Java or MIDP ...
2.2.22.3.0
net.sourceforge.jtds » jtds
jTDS is an open source 100% pure Java (type 4) JDBC 3.0 driver
1.3.1✔
Apache 2.0
org.agrona » agrona
High performance primitives and utility library.
0.9.332.7.0
Parser Generator BSD 3-clause
org.antlr » antlr4-runtime
The ANTLR 4 Runtime
4.7.24.13.2
Apache 2.0
org.apache.activemq » activemq-osgi
Puts together an ActiveMQ OSGi bundle
5.15.36.3.2
Apache 2.0
org.apache.aries » org.apache.aries.util
This bundle contains the OSGi common util for Apache Aries
1.1.32.0.0
Apache 2.0
org.apache.aries.application » org.apache.aries.application.api
Application API.
1.0.0✔
Apache 2.0
org.apache.aries.application » org.apache.aries.application.default.local.platform
Implementation of the default local Platform Repository
1.0.0✔
Apache 2.0
org.apache.aries.application » org.apache.aries.application.deployment.management
Deployment Manager for resolving an Aries Applications.
1.0.0✔
Apache 2.0
org.apache.aries.application » org.apache.aries.application.install
A very basic application installer
1.0.0✔
Apache 2.0
org.apache.aries.application » org.apache.aries.application.management
Implementation of the application management API
1.0.0✔
Apache 2.0
org.apache.aries.application » org.apache.aries.application.modeller
Modelling utilities for working with Aries Applications.
1.0.0✔
Apache 2.0
org.apache.aries.application » org.apache.aries.application.resolver.noop
Dummy implementation of the AriesApplicationResolver
1.0.0✔
Apache 2.0
org.apache.aries.application » org.apache.aries.application.resolver.obr
Implementation of the AriesApplicationResolver using OBR
1.0.0✔
Apache 2.0
org.apache.aries.application » org.apache.aries.application.runtime
A very basic runtime implementation
1.0.0✔
Apache 2.0
org.apache.aries.application » org.apache.aries.application.utils
Utilities for working with Aries Applications.
1.0.0✔
Apache 2.0
org.apache.aries.blueprint » org.apache.aries.blueprint.api
This bundle contains the blueprint api 1.0.1 and the corresponding xml schema.
1.0.1✔
Apache 2.0
org.apache.aries.blueprint » org.apache.aries.blueprint.cm
This bundle contains the ConfigAdmin namespace for blueprint.
1.3.11.3.2
Apache 2.0
org.apache.aries.blueprint » org.apache.aries.blueprint.core.compatibility
This bundle contains extra classes and exports to allow Blueprint core to be compatible
1.0.0✔
OSGi Apache 2.0
org.apache.aries.blueprint » org.apache.aries.blueprint.core
This bundle contains the core implementation of Blueprint
1.10.21.10.3
Apache 2.0
org.apache.aries.blueprint » org.apache.aries.blueprint.webosgi
This bundle contains an OSGI-aware Servlet ContextListener for bootstrapping
1.0.1✔
Apache 2.0
org.apache.aries.jmx » org.apache.aries.jmx.api
This bundle contains the JMX 1.1.0 API
1.1.5✔
Apache 2.0
org.apache.aries.jmx » org.apache.aries.jmx.blueprint.api
This bundle contains the JMX Blueprint API
1.2.0✔
Apache 2.0
org.apache.aries.jmx » org.apache.aries.jmx.blueprint.core
This bundle contains the core implementation of the JMX Blueprint API
1.2.0✔
Apache 2.0
org.apache.aries.jmx » org.apache.aries.jmx.core
This bundle contains the core implementation
1.1.8✔
Apache 2.0
org.apache.aries.jmx » org.apache.aries.jmx.whiteboard
This bundle implements whiteboard pattern support for DynamicMBean
1.2.0✔
Apache 2.0
org.apache.aries.jndi » org.apache.aries.jndi.api
This bundle contains the JNDI API
1.1.0✔
Apache 2.0
org.apache.aries.jndi » org.apache.aries.jndi.core
This bundle contains the core of JNDI support for OSGi.
1.0.2✔
Apache 2.0
org.apache.aries.jndi » org.apache.aries.jndi.legacy.support
This bundle contains support for legacy runtimes which rely on the thread context classloader to load JNDI ...
1.0.0✔
Apache 2.0
org.apache.aries.jndi » org.apache.aries.jndi.rmi
This bundle contains the JNDI RMI handler
1.0.0✔
Apache 2.0
org.apache.aries.jndi » org.apache.aries.jndi.url
This bundle contains the JNDI URL handler for OSGi
1.1.0✔
Apache 2.0
org.apache.aries.jpa » org.apache.aries.jpa.api2.7.22.7.3
Apache 2.0
org.apache.aries.jpa » org.apache.aries.jpa.blueprint
Blueprint integration for injecting EntityManager, EntityManagerFactory and EmSupplier.
2.7.22.7.3
Apache 2.0
org.apache.aries.jpa » org.apache.aries.jpa.container
Implements the OSGi JPA Container from the enterprise spec. Provider a EntityManagerFactory and ...
2.7.22.7.3
Apache 2.0
org.apache.aries.jpa » org.apache.aries.jpa.eclipselink.adapter2.7.22.7.3
Apache 2.0
org.apache.aries.jpa » org.apache.aries.jpa.support
Builds upon JPA container and provides EmSupplier and JPATemplate service per persistence unit. These make it easier to ...
2.7.22.7.3
Apache 2.0
org.apache.aries.jpa.javax.persistence » javax.persistence_2.12.7.22.7.3
Apache 2.0
org.apache.aries.proxy » org.apache.aries.proxy
This bundle contains the proxy service implementation for Apache Aries
1.1.42.0.0
Apache 2.0
org.apache.aries.quiesce » org.apache.aries.quiesce.api
Quiesce API.
1.0.01.0.1
Apache 2.0
org.apache.aries.spifly » org.apache.aries.spifly.dynamic.bundle
This bundle contains an extender that facilitates the use
1.21.3.8
Apache 2.0
org.apache.aries.subsystem » org.apache.aries.subsystem.api
Subsystems API.
2.0.10✔
Apache 2.0
org.apache.aries.subsystem » org.apache.aries.subsystem.core
Subsystems Core.
2.0.10✔
Apache 2.0
org.apache.aries.transaction » org.apache.aries.transaction.blueprint1.1.12.3.1
Transactions Apache 2.0
org.apache.aries.transaction » org.apache.aries.transaction.manager1.3.3✔
I/O Apache 2.0
org.apache.commons » commons-io1 vulnerability
The Apache Commons IO library contains utility classes, stream implementations, file filters,
1.3.22.22.0
JDBC Pool Apache 2.0
org.apache.commons » commons-dbcp2
Apache Commons DBCP software implements Database Connection Pooling
2.1.12.14.0
Core Utils Apache 2.0
org.apache.commons » commons-lang31 vulnerability
Apache Commons Lang, a package of Java utility classes for the classes that are in java.lang's hierarchy, or are ...
3.93.21.0
Object Pool Apache
org.apache.commons » commons-pool22.5.02.13.1
String Utils Apache 2.0
org.apache.commons » commons-text1 vulnerability
The Commons Text library provides additions to the standard JDK text handling. It includes algorithms for string ...
1.81.15.0
Apache 2.0
org.apache.deltaspike.core » deltaspike-core-api1.8.12.0.1
Apache 2.0
org.apache.deltaspike.core » deltaspike-core-impl1.8.12.0.1
Apache 2.0
org.apache.deltaspike.modules » deltaspike-data-module-api1.8.12.0.1
Apache 2.0
org.apache.deltaspike.modules » deltaspike-data-module-impl1.8.12.0.1
Apache 2.0
org.apache.deltaspike.modules » deltaspike-jpa-module-api1.8.12.0.1
Apache 2.0
org.apache.deltaspike.modules » deltaspike-jpa-module-impl1.8.12.0.1
Apache 2.0
org.apache.deltaspike.modules » deltaspike-partial-bean-module-api1.8.12.0.1
Apache 2.0
org.apache.deltaspike.modules » deltaspike-partial-bean-module-impl1.8.12.0.1
Apache 2.0
org.apache.deltaspike.modules » deltaspike-proxy-module-api1.8.12.0.1
Apache 2.0
org.apache.deltaspike.modules » deltaspike-proxy-module-impl-asm51.8.1✔
Embedded SQL DB Apache 2.0
org.apache.derby » derby1 vulnerability
Contains the core Apache Derby database engine, which also includes the embedded JDBC driver.
10.14.2.010.17.1.0
Embedded SQL DB Apache 2.0
org.apache.derby » derby1 vulnerability
Contains the core Apache Derby database engine, which also includes the embedded JDBC driver.
10.14.2.010.17.1.0
JDBC Driver Apache 2.0
org.apache.derby » derbyclient
The Derby client JDBC driver, used to connect to a Derby server over a network connection.
10.14.2.010.17.1.0
Apache 2.0
org.apache.felix » org.apache.felix.bundlerepository
Bundle repository service.
2.0.10✔
Apache 2.0
org.apache.felix » org.apache.felix.configadmin
Implementation of the OSGi Configuration Admin Service Specification 1.6
1.9.141.9.26
Apache 2.0
org.apache.felix » org.apache.felix.coordinator
Implementation of the OSGi Coordinator Service Specification 1.0
1.0.2✔
Apache
org.apache.felix » org.apache.felix.dependencymanager4.4.14.6.1
Apache 2.0
org.apache.felix » org.apache.felix.fileinstall
A utility to automatically install bundles from a directory.
3.6.43.7.4
Apache 2.0
org.apache.felix » org.apache.felix.framework.security
This bundle provides an implementation of the OSGi security for Apache Felix.
2.6.12.8.4
OSGi Framework Apache 2.0
org.apache.felix » org.apache.felix.framework
The core runtime of Apache Felix, an OSGi framework implementation for modular Java applications.
5.6.127.0.5
Apache 2.0
org.apache.felix » org.apache.felix.http.jetty
This is an implementation of the R8.1 OSGi Servlet Service, the R7 OSGi Http Service and the R7 OSGi Http Whiteboard ...
4.0.85.2.6
Apache 2.0
org.apache.felix » org.apache.felix.http.servlet-api
Provides the Servlet API for use by applications
1.1.26.1.0
Apache 2.0
org.apache.felix » org.apache.felix.http.whiteboard
This is an implementation of the proprietary Apache Felix whiteboard support
4.0.0✔
Apache 2.0
org.apache.felix » org.apache.felix.httplite.complete
A minimal HTTP Service implementation, complete bundle.
0.1.6✔
Apache 2.0
org.apache.felix » org.apache.felix.inventory
Apache Felix Inventory provides some mechanisms to get the current state of the system and therefore provides an ...
1.0.42.0.0
Apache 2.0
org.apache.felix » org.apache.felix.metatype
Implementation of the OSGi Metatype Service Specification 1.4
1.2.21.2.4
Apache 2.0
org.apache.felix » org.apache.felix.scr
Implementation of the Declarative Services specification 1.5
2.1.202.2.18
Apache 2.0
org.apache.felix » org.apache.felix.webconsole.plugins.ds
This is a plugin for the Apache Felix OSGi web console for displaying Service Components/Declarative Services.
2.1.02.3.0
Apache 2.0
org.apache.felix » org.apache.felix.webconsole.plugins.event
This is a plugin for the Apache Felix OSGi web console for displaying OSGi events.
1.1.81.2.0
Apache 2.0
org.apache.felix » org.apache.felix.webconsole.plugins.memoryusage
Plugin providing plugins to the Felix Shell and Web Console to
1.0.101.1.0
Apache 2.0
org.apache.felix » org.osgi.service.obr
OSGi OBR Service API
1.0.2✔
Apache 2.0
org.apache.geronimo.bundles » commons-discovery
This bundle simply wraps commons-discovery-0.4.jar.
0.4_1✔
Apache 2.0
org.apache.geronimo.components » geronimo-connector
Apache Geronimo J2CA Connector Framework
3.1.14.0.0
Annotation Lib EPL 2.0 +1
org.apache.geronimo.specs » geronimo-annotation_1.0_spec
Jakarta Annotations API
1.1.13.0.0
org.apache.geronimo.specs » geronimo-annotation_1.1_spec
Common Annotations for the JavaTM Platform API
1.0.11.3.2
Dep Injection Apache 2.0
org.apache.geronimo.specs » geronimo-atinject_1.0_spec
Jakarta Dependency Injection
1.02.0.1
Apache 2.0
org.apache.geronimo.specs » geronimo-ejb_3.1_spec
EJB 3.1 API
1.01.0.2
org.apache.geronimo.specs » geronimo-el_1.0_spec
API for the Unified Expression Language 3.0
1.0.13.0.0
Apache 2.0
org.apache.geronimo.specs » geronimo-j2ee-connector_1.6_spec
Java 2 Connector Architecture API
1.0✔
EPL 2.0 +1
org.apache.geronimo.specs » geronimo-j2ee-management_1.1_spec
Jakarta Management
1.0.11.1.4
Apache 2.0
org.apache.geronimo.specs » geronimo-jaspic_1.0_spec
Java Authentication Service Provider Interface for Containers (JSR-196) api
1.1✔
Apache 2.0
org.apache.geronimo.specs » geronimo-jaxrpc_1.1_spec
Java API for XML Remote Procedure Call 1.1 API
2.1✔
Apache 2.0
org.apache.geronimo.specs » geronimo-jaxws_2.2_spec
Java API for XML Web Services 2.2
1.01.2
org.apache.geronimo.specs » geronimo-jms_1.1_spec
Jakarta Messaging describes a means for Java applications to create, send,
1.1.13.1.0
Apache 2.0
org.apache.geronimo.specs » geronimo-jpa_2.0_spec
Implementation of JSR-338 JPA 2.1 Spec API
1.1✔
Transactions EPL 2.0 +1
org.apache.geronimo.specs » geronimo-jta_1.1_spec
Jakarta Transactions
1.1.12.0.1
Apache 2.0
org.apache.geronimo.specs » geronimo-osgi-registry
This bundle contains an extender that facilitates the use
1.1✔
Apache 2.0
org.apache.geronimo.specs » geronimo-stax-api_1.2_spec
Java STAX Spec API 1.2
1.11.2
Validation Apache 2.0
org.apache.geronimo.specs » geronimo-validation_1.0_spec
Apache Geronimo implementation of the JSR-349 Bean Validation Spec API
1.1✔
HTTP Clients Apache 2.0
org.apache.httpcomponents » httpcore
Apache HttpComponents HTTP/1.1 core components
4.4.125.4.4
HTTP Clients Apache 2.0
org.apache.httpcomponents » httpclient1 vulnerability
Apache HttpComponents Client
4.5.105.6.5
Apache 2.0
org.apache.karaf » manual4.2.64.4.12
Apache 2.0
org.apache.karaf » org.apache.karaf.client
Karaf client to connect remotely to a running Karaf instance.
4.2.64.4.12
Apache 2.0
org.apache.karaf » org.apache.karaf.event
EventAdmin Commands
4.2.64.4.12
Apache 2.0
org.apache.karaf.audit » org.apache.karaf.audit.core
This bundle provides Audit support for Karaf
4.2.64.4.12
Apache 2.0
org.apache.karaf.bundle » org.apache.karaf.bundle.blueprintstate
Provide State Support for Blueprint bundles
4.2.64.4.12
Apache 2.0
org.apache.karaf.bundle » org.apache.karaf.bundle.core
Bundle Services and API
4.2.64.4.12
Apache 2.0
org.apache.karaf.config » org.apache.karaf.config.core
This bundle provides Karaf services
4.2.64.4.12
Apache 2.0
org.apache.karaf.deployer » org.apache.karaf.deployer.blueprint
This deployer transforms a plain blueprint xml file to a deployable bundle
4.2.64.4.12
Apache 2.0
org.apache.karaf.deployer » org.apache.karaf.deployer.features
This deployer can deploy features descriptor on the fly
4.2.64.4.12
Apache 2.0
org.apache.karaf.deployer » org.apache.karaf.deployer.kar
This deployer can deploy .kar archives on the fly
4.2.64.4.12
Apache 2.0
org.apache.karaf.deployer » org.apache.karaf.deployer.wrap
This deployer transforms non OSGi jar files to a deployable bundle.
4.2.64.4.12
Apache 2.0
org.apache.karaf.diagnostic » org.apache.karaf.diagnostic.boot
Diagnostic Core implementation
4.2.64.4.12
Apache 2.0
org.apache.karaf.diagnostic » org.apache.karaf.diagnostic.core
Core implementation using Karaf diagnostic using the diagnostic common services
4.2.64.4.12
Apache 2.0
org.apache.karaf.docker » org.apache.karaf.docker.core4.2.64.4.12
Apache 2.0
org.apache.karaf.features » org.apache.karaf.features.command
This bundle provides the Karaf shell commands to manipulate features.
4.2.64.4.12
Apache 2.0
org.apache.karaf.features » org.apache.karaf.features.core
This bundle is the core implementation of the Karaf features support.
4.2.64.4.12
Apache 2.0
org.apache.karaf.features » org.apache.karaf.features.extension
This bundle is an extension bundle for the framework.
4.2.64.4.12
Apache 2.0
org.apache.karaf.http » org.apache.karaf.http.core
This bundle provides HTTP core services
4.2.64.4.12
Apache 2.0
org.apache.karaf.instance » org.apache.karaf.instance.core
Core implementation of the instance feature to manipulate Karaf child instances.
4.2.64.4.12
Apache 2.0
org.apache.karaf.jaas » org.apache.karaf.jaas.boot
Provides the JAAS classes loading at boot process.
4.2.64.4.12
Apache 2.0
org.apache.karaf.jaas » org.apache.karaf.jaas.command
This bundle provides Karaf shell commands to manipulate JAAS security framework.
4.2.64.4.12
Apache 2.0
org.apache.karaf.jaas » org.apache.karaf.jaas.config
This bundle provides the configuration facility for the JAAS security framework.
4.2.64.4.12
Apache 2.0
org.apache.karaf.jaas » org.apache.karaf.jaas.jasypt
This bundle provide Jasypt service for the encryption support in the JAAS security framework.
4.2.64.4.12
Apache 2.0
org.apache.karaf.jaas » org.apache.karaf.jaas.modules
This bundle provides JAAS modules which can be used in Karaf (LDAP, JDBC, etc).
4.2.64.4.12
Apache 2.0
org.apache.karaf.jaas.blueprint » org.apache.karaf.jaas.blueprint.config
This bundle provides a blueprint namespace handler for configuring JAAS
4.2.64.4.12
Apache 2.0
org.apache.karaf.jaas.blueprint » org.apache.karaf.jaas.blueprint.jasypt
This bundle provides a blueprint namespace handler for configuring Jasypt
4.2.64.4.12
Apache 2.0
org.apache.karaf.jdbc » org.apache.karaf.jdbc.core
This bundle provides core implementation of the JDBC service.
4.2.64.4.12
Apache 2.0
org.apache.karaf.jms » org.apache.karaf.jms.core
This bundle provides core implementation of the JMS service.
4.2.64.4.12
Apache 2.0
org.apache.karaf.jndi » org.apache.karaf.jndi.core
This bundle provides core implementation of the JNDI management service.
4.2.64.4.12
Apache 2.0
org.apache.karaf.kar » org.apache.karaf.kar.core
This bundle provides core implementation of the KAR management service.
4.2.64.4.12
Apache 2.0
org.apache.karaf.log » org.apache.karaf.log.core
Core Services and JMX MBean to manipulate the Karaf log layer
4.2.64.4.12
Apache 2.0
org.apache.karaf.management » org.apache.karaf.management.server2 vulnerabilities
This bundle starts the Karaf embedded MBean server and RMI registry allowing users
4.2.64.4.12
Apache 2.0
org.apache.karaf.maven » org.apache.karaf.maven.core
This bundle provides services and commands for Maven diagnostics.
4.2.64.4.12
Apache 2.0
org.apache.karaf.obr » org.apache.karaf.obr.core
OBR core services and MBeans
4.2.64.4.12
Apache 2.0
org.apache.karaf.package » org.apache.karaf.package.core
Package Services and API
4.2.64.4.12
Apache 2.0
org.apache.karaf.profile » org.apache.karaf.profile.core
Profile Services and API
4.2.64.4.12
Apache 2.0
org.apache.karaf.scheduler » org.apache.karaf.scheduler.core
This bundle provides a Service Listener which listens for Runnable Services and schedules their execution, based on the ...
4.2.64.4.12
Apache 2.0
org.apache.karaf.scr » org.apache.karaf.scr.management
This bundle provides MBeans to manipulate Service Components via JMX.
4.2.64.4.12
Apache 2.0
org.apache.karaf.scr » org.apache.karaf.scr.state
Provides the Bundle state for SCR
4.2.64.4.12
Apache 2.0
org.apache.karaf.service » org.apache.karaf.service.core
Provices core services for OSGi services.
4.2.64.4.12
Apache 2.0
org.apache.karaf.service » org.apache.karaf.service.guard
Adds role-based access control to OSGi services
4.2.64.4.12
Apache 2.0
org.apache.karaf.services » org.apache.karaf.services.coordinator
Coordinator Service
4.2.64.4.12
Apache 2.0
org.apache.karaf.services » org.apache.karaf.services.eventadmin
EventAdmin Service
4.2.64.4.12
Apache 2.0
org.apache.karaf.shell » org.apache.karaf.shell.commands
This bundles provides basic Karaf shell commands.
4.2.64.4.12
Apache 2.0
org.apache.karaf.shell » org.apache.karaf.shell.console
This bundle provides compatibility with the previous console.
4.2.64.4.12
Apache 2.0
org.apache.karaf.shell » org.apache.karaf.shell.core
This bundle provides OSGi shell integration and console support.
4.2.64.4.12
Apache 2.0
org.apache.karaf.shell » org.apache.karaf.shell.ssh
This bundle provides SSH support to the Karaf console.
4.2.64.4.12
Apache 2.0
org.apache.karaf.shell » org.apache.karaf.shell.table
Table support for the command line
4.2.64.4.12
Apache 2.0
org.apache.karaf.subsystem » org.apache.karaf.subsystem.core
This bundle provides support for Subsystems.
4.2.64.4.12
Apache 2.0
org.apache.karaf.system » org.apache.karaf.system.core
This bundle provides services to manipulate the Karaf container itself (system).
4.2.64.4.12
Apache 2.0
org.apache.karaf.tooling » org.apache.karaf.tools.utils
Karaf tooling resuable elsewhere (such as the Karaf pax-exam container).
4.2.64.4.12
Apache 2.0
org.apache.karaf.web » org.apache.karaf.web.core
This bundle provide the core service to manipulate the web container/bundles.
4.2.64.4.12
Apache 2.0
org.apache.karaf.webconsole » org.apache.karaf.webconsole.console
This bundle is a repackaging of the Felix Web console with small security related changed.
4.2.64.4.12
Apache 2.0
org.apache.karaf.webconsole » org.apache.karaf.webconsole.features
This bundle provides Karaf features plugin for the Web Console.
4.2.64.4.12
Apache 2.0
org.apache.karaf.webconsole » org.apache.karaf.webconsole.gogo
This bundle provides Gogo plugin for the Karaf Web console.
4.2.64.4.12
Apache 2.0
org.apache.karaf.webconsole » org.apache.karaf.webconsole.http
This bundle provides Karaf http plugin for the Web Console.
4.2.64.4.12
Apache 2.0
org.apache.karaf.webconsole » org.apache.karaf.webconsole.instance
This bundle provides Karaf instance support in the Web Console.
4.2.64.4.12
Apache 2.0
org.apache.karaf.wrapper » org.apache.karaf.wrapper.core
Core implementation and integration of the Java Service Wrapper.
4.2.64.4.12
Apache 2.0
org.apache.myfaces.core » myfaces-api
The public API classes of the Apache MyFaces Core 4.1 project
2.2.124.1.4
Apache 2.0
org.apache.myfaces.core » myfaces-impl
The private implementation classes of the Apache MyFaces Core 4.1 Implementation
2.2.124.1.4
JPA Apache 2.0
org.apache.openjpa » openjpa3.0.04.1.1
Apache 2.0
org.apache.openwebbeans » openwebbeans-el22
Apache OpenWebBeans EL 2.2 integration
1.7.64.1.1
Apache 2.0
org.apache.openwebbeans » openwebbeans-impl
Apache OpenWebBeans Implementation core module
1.7.64.1.1
Apache 2.0
org.apache.openwebbeans » openwebbeans-spi
Apache OpenWebBeans Service Provider Interfaces
1.7.64.1.1
Apache 2.0
org.apache.openwebbeans » openwebbeans-web
Apache OpenWebBeans Java EE Web and Serlvet plugin
1.7.64.1.1
Apache 2.0
org.apache.servicemix.bundles » org.apache.servicemix.bundles.c3p0
This OSGi bundle wraps c3p0 0.11.2 jar file.
0.9.5.2_10.11.2_1
Apache 2.0
org.apache.servicemix.bundles » org.apache.servicemix.bundles.cglib
This OSGi bundle wraps cglib-nodep 3.3.0 jar file.
3.2.4_13.3.0_1
Apache 2.0
org.apache.servicemix.bundles » org.apache.servicemix.bundles.commons-digester
This OSGi bundle wraps commons-digester 1.8 jar file.
1.8_4✔
Apache 2.0
org.apache.servicemix.bundles » org.apache.servicemix.bundles.jasypt-spring31
This OSGi bundle wraps jasypt-spring31 1.9.3 jar file.
1.9.2_11.9.3_1
Apache 2.0
org.apache.servicemix.bundles » org.apache.servicemix.bundles.jasypt
This OSGi bundle wraps jasypt 1.9.3 jar file.
1.9.2_11.9.3_1
Apache 2.0
org.apache.servicemix.bundles » org.apache.servicemix.bundles.javax-inject
This OSGi bundle wraps javax.inject 1 jar file.
1_21_3
Defect Detection Apache 2.0
org.apache.servicemix.bundles » org.apache.servicemix.bundles.jsr305
JSR305 Annotations for Findbugs
1.3.9_13.0.2
Apache 2.0
org.apache.servicemix.bundles » org.apache.servicemix.bundles.not-yet-commons-ssl
This OSGi bundle wraps not-yet-commons-ssl 0.3.11 jar file.
0.3.11_1✔
Apache 2.0
org.apache.servicemix.bundles » org.apache.servicemix.bundles.serp
This OSGi bundle wraps serp 1.15.1 jar file.
1.14.1_11.15.1_1
Apache 2.0
org.apache.servicemix.specs » org.apache.servicemix.specs.activation-api-1.12.9.0✔
Apache 2.0
org.apache.servicemix.specs » org.apache.servicemix.specs.java-persistence-api-2.02.9.0✔
Apache 2.0
org.apache.servicemix.specs » org.apache.servicemix.specs.javamail-api-1.42.9.0✔
Apache 2.0
org.apache.servicemix.specs » org.apache.servicemix.specs.jaxb-api-2.22.9.0✔
Apache 2.0
org.apache.servicemix.specs » org.apache.servicemix.specs.jaxp-api-1.32.9.0✔
Apache 2.0
org.apache.servicemix.specs » org.apache.servicemix.specs.jsr250-1.02.9.0✔
Apache 2.0
org.apache.servicemix.specs » org.apache.servicemix.specs.jsr303-api-1.0.02.9.0✔
Apache 2.0
org.apache.servicemix.specs » org.apache.servicemix.specs.saaj-api-1.32.9.0✔
Security Apache 2.0
org.apache.shiro » shiro-core11 vulnerabilities
Apache Shiro is a powerful and flexible open-source security framework that cleanly handles
1.3.23.0.1
Apache 2.0
org.apache.shiro » shiro-web4 vulnerabilities
Apache Shiro is a powerful and flexible open-source security framework that cleanly handles
1.3.23.0.1
Apache 2.0
org.apache.sling » org.apache.sling.testing.osgi-mock2.3.103.5.8
SSH Lib Apache 2.0
org.apache.sshd » sshd-core2 vulnerabilities 1.7.02.20.0
Apache 2.0
org.apache.sshd » sshd-netty2.3.02.20.0
SSH Lib Apache 2.0
org.apache.sshd » sshd-osgi2.3.02.20.0
JDBC Pool Apache 2.0
org.apache.tomcat » tomcat-jdbc
Tomcat JDBC Pool Package
9.0.3011.0.27
Template Engine Apache 2.0
org.apache.velocity » velocity1 vulnerability
Core module of Apache Velocity, a Java-based template engine for generating text output.
1.72.4.1
Apache 2.0
org.apache.xbean » xbean-asm5-shaded
Repackaged and shaded asm 6.x jars
4.34.10
Bytecode Apache 2.0
org.apache.xbean » xbean-asm6-shaded
Repackaged and shaded asm jars
4.94.16
Bytecode Apache 2.0
org.apache.xbean » xbean-asm7-shaded
Repackaged and shaded asm jars
4.124.17
Apache 2.0
org.apache.xbean » xbean-bundleutils4.125.0.0
Apache 2.0
org.apache.xbean » xbean-finder-shaded4.125.0.0
Apache 2.0
org.apache.xbean » xbean-finder
XBean Finder helps to find annotations in classes
4.125.0.0
Apache 2.0
org.apache.xbean » xbean-naming
xbean-naming implements a flexible non-persistent jndi provider
4.145.0.0
Apache 2.0
org.apache.xbean » xbean-reflect
xbean-reflect provides very flexible ways to create objects and graphs of objects for DI frameworks
4.125.0.0
org.checkerframework » checker-qual
checker-qual contains annotations (type qualifiers) that a programmerwrites to specify Java code for type-checking by ...
2.5.84.3.1
JVM Languages Apache 2.0
org.codehaus.groovy » groovy-all1 vulnerability
Groovy: A powerful multi-faceted language for the JVM
2.4.126.0.0
Apache 2.0
org.codehaus.jackson » jackson-jaxrs
Functionality to handle JSON input/output for JAX-RS implementations (like Jersey and RESTeasy) using standard Jackson ...
1.9.132.22.4
JSON Lib Apache 2.0
org.codehaus.jettison » jettison5 vulnerabilities
A StAX implementation for JSON.
1.4.01.5.7
org.codehaus.mojo » animal-sniffer-annotations
Set of annotations used by Animal Sniffer to verify that APIs used in a project are compatible with a given Java version ...
1.171.28
BSD 2-clause
org.codehaus.woodstox » stax2-api
Stax2 API is an extension to basic Stax 1.0 API that adds significant new functionality, such as full-featured ...
4.24.3.2
XML Processing BSD 3-clause
org.dom4j » dom4j1 vulnerability
flexible XML framework for Java
2.1.12.2.0
EPL 2.0
org.eclipse.jdt » org.eclipse.jdt.annotation
JDT Annotations for Enhanced Null Analysis
2.2.1002.4.100
org.eclipse.jdt.core.compiler » ecj
Eclipse Compiler for Java(TM)
4.5.1✔
Web Server Apache 2.0 +1
org.eclipse.jetty » jetty-server9 vulnerabilities
Jetty Server Artifact
9.4.18.v2019042912.1.14
Apache 2.0 +1
org.eclipse.jetty » jetty-servlet
Jetty Servlet Container
9.4.18.v2019042912.1.14
Apache 2.0 +1
org.eclipse.jetty » jetty-alpn-server
Jetty ALPN Server API Artifact
9.4.18.v2019042912.1.14
HTTP Clients Apache 2.0 +1
org.eclipse.jetty » jetty-client
Jetty Client is a lightweight HTTP client library for Java.
9.4.18.v2019042912.1.14
Apache 2.0 +1
org.eclipse.jetty » jetty-continuation
Asynchronous API
9.4.18.v201904299.4.58.v20250814
Apache 2.0 +1
org.eclipse.jetty » jetty-deploy
Jetty Deployer Artifact
9.4.18.v2019042912.1.14
Web Server Apache 2.0 +1
org.eclipse.jetty » jetty-http5 vulnerabilities
Jetty module for handling HTTP protocol logic, including requests, responses, and connection management.
9.4.18.v2019042912.1.14
I/O Apache 2.0 +1
org.eclipse.jetty » jetty-io
Jetty module that provides I/O utilities and abstractions used by other Jetty components.
9.4.18.v2019042912.1.14
Apache 2.0 +1
org.eclipse.jetty » jetty-jaas
Jetty JAAS support
9.4.18.v2019042911.0.26
Apache 2.0 +1
org.eclipse.jetty » jetty-jaspi1 vulnerability
Jetty security infrastructure
9.4.18.v2019042911.0.26
Apache 2.0 +1
org.eclipse.jetty » jetty-jmx
Jetty JMX Artifact
9.4.18.v2019042912.1.14
Apache 2.0 +1
org.eclipse.jetty » jetty-jndi
Jetty JNDI Artifact
9.4.18.v2019042912.1.14
Apache 2.0 +1
org.eclipse.jetty » jetty-plus
Jetty JNDI and Annotation Support Artifact
9.4.18.v2019042912.1.14
Apache 2.0 +1
org.eclipse.jetty » jetty-rewrite
Jetty Rewrite Artifact
9.4.18.v2019042912.1.14
Web Server Apache 2.0 +1
org.eclipse.jetty » jetty-security1 vulnerability
Jetty Server Security Artifact
9.4.18.v2019042912.1.14
Web Server Apache 2.0 +1
org.eclipse.jetty » jetty-servlets3 vulnerabilities
Utility Servlets from Jetty
9.4.18.v2019042911.0.26
Apache 2.0 +1
org.eclipse.jetty » jetty-util-ajax
Jetty JSON Utilities Artifact
9.4.18.v2019042912.1.14
Web Server Apache 2.0 +1
org.eclipse.jetty » jetty-util
Jetty Utilities Artifact
9.4.18.v2019042912.1.14
Apache 2.0 +1
org.eclipse.jetty » jetty-webapp1 vulnerability
Jetty web application support
9.4.18.v2019042912.1.14
Apache 2.0 +1
org.eclipse.jetty » jetty-xml
Jetty XML Artifact
9.4.18.v2019042912.1.14
Apache 2.0 +1
org.eclipse.jetty.aggregate » jetty-all-server
UberJar for Core Jetty features
8.1.14.v201310319.4.58.v20250814
Apache 2.0 +1
org.eclipse.jetty.alpn » alpn-api1.1.2.v201505221.1.3.v20160715
Apache 2.0 +1
org.eclipse.jetty.http2 » http2-common3 vulnerabilities 9.4.18.v2019042911.0.26
Apache 2.0 +1
org.eclipse.jetty.http2 » http2-hpack1 vulnerability 9.4.18.v2019042911.0.26
Web Server Apache 2.0 +1
org.eclipse.jetty.http2 » http2-server2 vulnerabilities 9.4.18.v2019042911.0.26
Apache 2.0 +1
org.eclipse.jetty.osgi » jetty-osgi-alpn9.4.18.v2019042911.0.26
Apache 2.0 +1
org.eclipse.jetty.websocket » javax-websocket-client-impl9.4.18.v201904299.4.58.v20250814
Apache 2.0 +1
org.eclipse.jetty.websocket » javax-websocket-server-impl9.4.18.v201904299.4.58.v20250814
WebSocket Clients Apache 2.0 +1
org.eclipse.jetty.websocket » websocket-api9.4.18.v201904299.4.58.v20250814
WebSocket Clients Apache 2.0 +1
org.eclipse.jetty.websocket » websocket-client9.4.18.v201904299.4.58.v20250814
Apache 2.0 +1
org.eclipse.jetty.websocket » websocket-common9.4.18.v201904299.4.58.v20250814
Apache 2.0 +1
org.eclipse.jetty.websocket » websocket-server9.4.18.v2019042911.0.26
Apache 2.0 +1
org.eclipse.jetty.websocket » websocket-servlet9.4.18.v2019042911.0.26
JPA EDL 1.0 +1
org.eclipse.persistence » javax.persistence
Java(TM) Persistence API
2.1.02.2
EDL 1.0 +1
org.eclipse.persistence » org.eclipse.persistence.antlr
EclipseLink build based upon Git transaction 47773a333b
2.7.42.7.16
EDL 1.0 +1
org.eclipse.persistence » org.eclipse.persistence.asm
EclipseLink extension for Java bytecode manipulation and analysis framework
2.7.49.10.0
EDL 1.0 +1
org.eclipse.persistence » org.eclipse.persistence.core2.7.45.0.2
EDL 1.0 +1
org.eclipse.persistence » org.eclipse.persistence.jpa.jpql2.7.45.0.2
JPA EDL 1.0 +1
org.eclipse.persistence » org.eclipse.persistence.jpa2.7.45.0.2
OSGi EPL 2.0
org.eclipse.platform » org.eclipse.osgi
OSGi System Bundle
3.12.1003.24.300
org.elasticsearch.client » elasticsearch-rest-client
Elasticsearch subproject :client:rest
6.4.39.5.5
Apache 2.0
org.fusesource.hawtbuf » hawtbuf1.11✔
Console Apache 2.0
org.fusesource.jansi » jansi
Jansi is a java library for generating and interpreting ANSI escape sequences.
1.182.4.3
Expression Lang EPL 2.0 +1
org.glassfish » javax.el1 vulnerability
Jakarta Expression Language Implementation
3.0.1-b094.0.2
EPL 2.0 +1
org.glassfish.hk2 » hk2-api
HK2 API module
2.5.0-b324.0.3
EPL 2.0 +1
org.glassfish.hk2 » hk2-locator
ServiceLocator Default Implementation
2.5.0-b324.0.3
EPL 2.0 +1
org.glassfish.hk2 » hk2-utils
HK2 Implementation Utilities
2.5.0-b324.0.3
EPL 2.0 +1
org.glassfish.hk2 » osgi-resource-locator1.0.13.0.0
AOP EPL 2.0 +1
org.glassfish.hk2.external » aopalliance-repackaged2.5.0-b324.0.3
Dep Injection EPL 2.0 +1
org.glassfish.hk2.external » javax.inject
Injection API (JSR 330) version ${javax.inject.version} repackaged as OSGi bundle
2.5.0-b322.6.1
CDDL +1
org.glassfish.jersey.bundles.repackaged » jersey-guava
Jersey Guava Repackaged
2.25.1✔
Apache 2.0 +8
org.glassfish.jersey.containers » jersey-container-servlet-core
Jersey core Servlet 3.x implementation
2.25.13.1.12
Apache 2.0 +8
org.glassfish.jersey.containers » jersey-container-servlet
Jersey core Servlet 3.x implementation
2.25.14.0.3
HTTP Clients Apache 2.0 +8
org.glassfish.jersey.core » jersey-client
Jersey core client implementation
2.25.14.0.3
Apache 2.0 +4
org.glassfish.jersey.core » jersey-common
Jersey core common packages
2.25.14.0.3
Web Framework Apache 2.0 +3
org.glassfish.jersey.core » jersey-server
Jersey core server implementation
2.25.14.0.3
Apache 2.0 +8
org.glassfish.jersey.media » jersey-media-jaxb
JAX-RS features based upon JAX-B.
2.25.14.0.3
O/R Mapping Apache 2.0
org.hibernate » hibernate-core2 vulnerabilities
Hibernate's core ORM functionality
5.4.2.Final7.4.13.Final
Apache 2.0
org.hibernate » hibernate-envers
Deprecated - Hibernate's entity version (audit/history) support
5.4.2.Final7.4.13.Final
LGPL 2.1
org.hibernate » hibernate-osgi
Hibernate ORM 6.0.0.Alpha7 release. See http://hibernate.org/orm/releases/6.0
5.4.2.Final6.0.0.Alpha7
Reflection Apache 2.0
org.hibernate.common » hibernate-commons-annotations
Common reflection code used in support of annotation processing
5.1.0.Final7.0.3.Final
Validation Apache 2.0
org.hibernate.validator » hibernate-validator4 vulnerabilities
Hibernate's Jakarta Validation reference implementation.
6.0.16.Final9.1.5.Final
org.hsqldb » hsqldb1 vulnerability
HSQLDB - Lightweight 100% Java SQL Database Engine
2.3.42.7.4
LevelDB Apache 2.0
org.iq80.leveldb » leveldb
Port of LevelDB to Java
0.100.12
org.java-websocket » Java-WebSocket1 vulnerability
A barebones WebSocket client and server implementation written 100% in Java
1.4.01.6.0
Money Apache 2.0
org.javamoney » moneta
JSR 354 provides an API for representing, transporting, and performing comprehensive calculations with
1.11.4.5
Bytecode Apache 2.0 +2
org.javassist » javassist
Javassist (JAVA programming ASSISTant) makes Java bytecode manipulation
3.24.0-GA3.33.0-GA
Annotation Tool Apache 2.0
org.jboss » jandex2.0.5.Final3.6.0
Bytecode Apache 2.0
org.jboss.classfilewriter » jboss-classfilewriter
A bytecode writer that creates .class files at runtime
1.1.2.Final1.3.1.Final
Logging Apache 2.0
org.jboss.logging » jboss-logging
The JBoss Logging Framework
3.3.2.Final3.6.3.Final
LGPL 2.1
org.jboss.narayana.osgi » narayana-osgi-jta
Narayana: OSGi JTA Bundles
5.8.2.Final5.13.1.Final
Transactions EPL 2.0 +1
org.jboss.spec.javax.transaction » jboss-transaction-api_1.2_spec
Jakarta Transactions
1.1.1.Final2.0.0.Final
Apache 2.0
org.jboss.weld » weld-osgi-bundle
Weld runtime packaged as an OSGi bundle
2.4.8.Final7.0.0.Final
Apache 2.0
org.jboss.xnio » xnio-api1 vulnerability
The API JAR of the XNIO project
3.3.8.Final3.8.17.Final
Apache 2.0
org.jboss.xnio » xnio-nio
The NIO implementation of the XNIO project
3.3.8.Final3.8.17.Final
BSD 3-clause
org.jline » jline-builtins2 vulnerabilities 3.11.04.4.8
BSD 3-clause
org.jline » jline-reader1 vulnerability 3.11.04.4.8
BSD 3-clause
org.jline » jline-terminal-jansi3.11.03.30.17
BSD 3-clause
org.jline » jline-terminal3.11.04.4.8
Console BSD 3-clause
org.jline » jline3.11.04.4.8
Apache 2.0
org.jolokia » jolokia-core
Jolokia :: Core
1.6.22.6.3
Apache 2.0
org.jolokia » jolokia-jsr160
jar file containing JSR 160 based code for proxying
1.6.21.7.3
Apache 2.0
org.jolokia » jolokia-osgi
osgi agent
1.6.21.7.3
JSON Lib Public
org.json » json2 vulnerabilities
JSON is a light-weight, language independent, data interchange format.
2013101820260814
org.jsoup » jsoup3 vulnerabilities
jsoup is a Java library that simplifies working with real-world HTML and XML. It offers an easy-to-use API for URL ...
1.12.11.23.2
org.jsoup » jsoup3 vulnerabilities
jsoup is a Java library that simplifies working with real-world HTML and XML. It offers an easy-to-use API for URL ...
1.8.31.23.2
JDBC Driver LGPL 2.1
org.mariadb.jdbc » mariadb-java-client4 vulnerabilities
JDBC driver for MariaDB and MySQL
2.4.43.5.10
Apache 2.0
org.messaginghub » pooled-jms
Generic JMS Pooled Connection library
1.0.53.2.5
Reflection Apache 2.0
org.objenesis » objenesis
A library for instantiating Java objects
2.63.6
Apache 2.0
org.onap.dmaap.messagerouter.dmaapclient » dmaapClient
Client library for MR event routing API
1.1.121.1.14
org.onap.logging-analytics » logging-slf4j1.6.61.7.0
org.onap.logging-analytics » logging-filter-base1.6.61.7.0
EPL 1.0
org.opendaylight.aaa » aaa-authn-api0.10.40.24.4
EPL 1.0
org.opendaylight.aaa » aaa-cert0.10.40.24.4
EPL 1.0
org.opendaylight.aaa » aaa-cli0.10.40.24.4
EPL 1.0
org.opendaylight.aaa » aaa-encrypt-service-impl0.10.40.24.4
EPL 1.0
org.opendaylight.aaa » aaa-encrypt-service0.10.40.23.5
EPL 1.0
org.opendaylight.aaa » aaa-filterchain0.10.40.24.4
EPL 1.0
org.opendaylight.aaa » aaa-password-service-api0.10.40.24.4
EPL 1.0
org.opendaylight.aaa » aaa-password-service-impl0.10.40.24.4
EPL 1.0
org.opendaylight.aaa » aaa-shiro-api0.10.40.24.4
EPL 1.0
org.opendaylight.aaa » aaa-shiro0.10.40.24.4
EPL 1.0
org.opendaylight.aaa.web » servlet-api0.10.40.24.4
EPL 1.0
org.opendaylight.aaa.web » servlet-jersey20.10.40.24.4
EPL 1.0
org.opendaylight.aaa.web » web-api
AAA Web API
0.10.40.24.4
EPL 1.0
org.opendaylight.aaa.web » web-osgi-impl0.10.40.24.4
EPL 1.0
org.opendaylight.bgpcep » bgp-concepts
Basic BGP concepts
0.12.42.0.2
EPL 1.0
org.opendaylight.bgpcep » bgp-flowspec
BGP Flow Specification
0.12.42.0.2
EPL 1.0
org.opendaylight.bgpcep » bgp-labeled-unicast
BGP Labeled Unicast
0.12.42.0.2
EPL 1.0
org.opendaylight.bgpcep » bgp-l3vpn
BGP L3 VPN
0.12.42.0.2
EPL 1.0
org.opendaylight.bgpcep » bgp-linkstate
BGP linkstate concepts
0.12.42.0.2
EPL 1.0
org.opendaylight.bgpcep » bgp-evpn
BGP Evpn
0.12.42.0.2
EPL 1.0
org.opendaylight.bgpcep » bgp-mvpn
BGP MPVN IPv4/6 Support
0.12.42.0.2
EPL 1.0
org.opendaylight.bgpcep » bgp-inet
BGP IPv4/6 Support
0.12.42.0.2
EPL 1.0
org.opendaylight.bgpcep » bgp-route-target
BGP Route Target Support
0.12.42.0.2
EPL 1.0
org.opendaylight.bgpcep » bgp-cli
BGP CLI
0.12.42.0.2
EPL 1.0
org.opendaylight.bgpcep » bgp-parser-api
BGP Parser API
0.12.42.0.2
EPL 1.0
org.opendaylight.bgpcep » bgp-parser-spi
BGP Parser SPI
0.12.42.0.2
EPL 1.0
org.opendaylight.bgpcep » bgp-parser-spi
BGP Parser SPI
0.12.42.0.2
EPL 1.0
org.opendaylight.bgpcep » bgp-parser-impl
BGP Parser Implementation Updated to draft-02
0.12.42.0.2
EPL 1.0
org.opendaylight.bgpcep » bgp-parser-mock
BGP Parser Mock Implementation
0.12.42.0.2
EPL 1.0
org.opendaylight.bgpcep » bgp-rib-api
BGP RIB API
0.12.42.0.2
EPL 1.0
org.opendaylight.bgpcep » bgp-rib-spi
BGP RIB SPI
0.12.42.0.2
EPL 1.0
org.opendaylight.bgpcep » bgp-rib-spi
BGP RIB SPI
0.12.42.0.2
EPL 1.0
org.opendaylight.bgpcep » bgp-rib-impl
BGP RIB implementation
0.12.42.0.2
EPL 1.0
org.opendaylight.bgpcep » bgp-rib-impl
BGP RIB implementation
0.12.42.0.2
EPL 1.0
org.opendaylight.bgpcep » bgp-peer-acceptor
BGP Peer Acceptor
0.12.42.0.2
EPL 1.0
org.opendaylight.bgpcep » bgp-openconfig-state
BGP Openconfig State
0.12.42.0.2
EPL 1.0
org.opendaylight.bgpcep » bgp-rib-mock
BGP Update Mock Implementation
0.12.42.0.2
EPL 1.0
org.opendaylight.bgpcep » bgp-testtool
BGP Interop Testing Tool
0.12.42.0.2
EPL 1.0
org.opendaylight.bgpcep » bgp-topology-provider
BGP Topology Provider
0.12.42.0.2
EPL 1.0
org.opendaylight.bgpcep » bgp-util
BGP utilities
0.12.42.0.2
EPL 1.0
org.opendaylight.bgpcep » bgp-path-selection-mode
BGP Path Selection Mode
0.12.42.0.2
EPL 1.0
org.opendaylight.bgpcep » bgp-path-selection-mode
BGP Path Selection Mode
0.12.42.0.2
EPL 1.0
org.opendaylight.bgpcep » bgp-config-example
Example of configuration files for BGP protocol
0.12.42.0.2
EPL 1.0
org.opendaylight.bgpcep » bgp-config-example
Example of configuration files for BGP protocol
0.12.42.0.2
EPL 1.0
org.opendaylight.bgpcep » bgp-config-example
Example of configuration files for BGP protocol
0.12.42.0.2
EPL 1.0
org.opendaylight.bgpcep » bgp-benchmark-app0.12.42.0.2
EPL 1.0
org.opendaylight.bgpcep » bgp-openconfig-api
BGP OPENCONFIG API
0.12.42.0.2
EPL 1.0
org.opendaylight.bgpcep » bgp-openconfig-spi
BGP OPENCONFIG SPI
0.12.42.0.2
EPL 1.0
org.opendaylight.bgpcep » bgp-openconfig-rp-spi
BGP Openconfig Routing Policy Spi
0.12.42.0.2
EPL 1.0
org.opendaylight.bgpcep » bgp-openconfig-rp-spi
BGP Openconfig Routing Policy Spi
0.12.42.0.2
EPL 1.0
org.opendaylight.bgpcep » bgp-openconfig-rp-impl
BGP Openconfig Routing Policy Impl
0.12.42.0.2
EPL 1.0
org.opendaylight.bgpcep » bgp-openconfig-rp-impl
BGP Openconfig Routing Policy Impl
0.12.42.0.2
EPL 1.0
org.opendaylight.bgpcep » bgp-openconfig-rp-statement
BGP Openconfig Routing Policy Statement
0.12.42.0.2
EPL 1.0
org.opendaylight.bgpcep » bgp-openconfig-rp-statement
BGP Openconfig Routing Policy Statement
0.12.42.0.2
EPL 1.0
org.opendaylight.bgpcep » features-bgp0.12.40.19.9
EPL 1.0
org.opendaylight.bgpcep » odl-bgpcep-bgp0.12.42.0.2
EPL 1.0
org.opendaylight.bgpcep » odl-bgpcep-bgp-config-example0.12.42.0.2
EPL 1.0
org.opendaylight.bgpcep » odl-bgpcep-bgp-openconfig0.12.42.0.2
EPL 1.0
org.opendaylight.bgpcep » odl-bgpcep-bgp-dependencies0.12.42.0.2
EPL 1.0
org.opendaylight.bgpcep » odl-bgpcep-bgp-extensions-api0.12.42.0.2
EPL 1.0
org.opendaylight.bgpcep » odl-bgpcep-bgp-inet0.12.42.0.2
EPL 1.0
org.opendaylight.bgpcep » odl-bgpcep-bgp-parser0.12.42.0.2
EPL 1.0
org.opendaylight.bgpcep » odl-bgpcep-bgp-parser-api0.12.42.0.2
EPL 1.0
org.opendaylight.bgpcep » odl-bgpcep-bgp-rib-api0.12.42.0.2
EPL 1.0
org.opendaylight.bgpcep » odl-bgpcep-bgp-linkstate0.12.42.0.2
EPL 1.0
org.opendaylight.bgpcep » odl-bgpcep-bgp-flowspec0.12.42.0.2
EPL 1.0
org.opendaylight.bgpcep » odl-bgpcep-bgp-labeled-unicast0.12.42.0.2
EPL 1.0
org.opendaylight.bgpcep » odl-bgpcep-bgp-l3vpn0.12.42.0.2
EPL 1.0
org.opendaylight.bgpcep » odl-bgpcep-bgp-evpn0.12.42.0.2
EPL 1.0
org.opendaylight.bgpcep » odl-bgpcep-bgp-mvpn0.12.42.0.2
EPL 1.0
org.opendaylight.bgpcep » odl-bgpcep-bgp-route-target0.12.42.0.2
EPL 1.0
org.opendaylight.bgpcep » odl-bgpcep-bgp-path-selection-mode0.12.42.0.2
EPL 1.0
org.opendaylight.bgpcep » odl-bgpcep-bgp-rib-impl0.12.42.0.2
EPL 1.0
org.opendaylight.bgpcep » odl-bgpcep-bgp-topology0.12.42.0.2
EPL 1.0
org.opendaylight.bgpcep » odl-bgpcep-bgp-benchmark0.12.42.0.2
EPL 1.0
org.opendaylight.bgpcep » odl-bgpcep-bgp-cli0.12.42.0.2
EPL 1.0
org.opendaylight.bgpcep » odl-bgpcep-bgp-openconfig-state0.12.42.0.2
EPL 1.0
org.opendaylight.bgpcep » odl-bgpcep-bgp-openconfig-rp-spi0.12.42.0.2
EPL 1.0
org.opendaylight.bgpcep » odl-bgpcep-bgp-openconfig-rp-impl0.12.42.0.2
EPL 1.0
org.opendaylight.bgpcep » odl-bgpcep-bgp-openconfig-rp-statement0.12.42.0.2
EPL 1.0
org.opendaylight.controller » sal-binding-broker-impl1.10.41.11.3
EPL 1.0
org.opendaylight.controller » sal-binding-broker-impl1.10.41.11.3
EPL 1.0
org.opendaylight.controller » sal-test-model1.10.414.0.4
EPL 1.0
org.opendaylight.controller » benchmark-api1.8.414.0.4
EPL 1.0
org.opendaylight.controller » blueprint
OpenDaylight Blueprint Extension
0.11.414.0.4
EPL 1.0
org.opendaylight.controller » cds-access-api
CDS frontend APIs for backend access
1.6.414.0.4
EPL 1.0
org.opendaylight.controller » cds-access-client
Clustered Data Store client infrastructure
1.6.414.0.4
EPL 1.0
org.opendaylight.controller » cds-dom-api
DOM APIs exposed by CDS
1.6.414.0.4
EPL 1.0
org.opendaylight.controller » dsbenchmark1.8.414.0.4
EPL 1.0
org.opendaylight.controller » mdsal-trace-api1.10.41.11.3
EPL 1.0
org.opendaylight.controller » mdsal-trace-binding-impl1.10.41.11.3
EPL 1.0
org.opendaylight.controller » mdsal-trace-cli1.10.41.11.3
EPL 1.0
org.opendaylight.controller » mdsal-trace-dom-impl1.10.41.11.3
EPL 1.0
org.opendaylight.controller » messagebus-api1.10.43.0.16
EPL 1.0
org.opendaylight.controller » messagebus-impl1.10.43.0.16
EPL 1.0
org.opendaylight.controller » messagebus-spi1.10.43.0.16
EPL 1.0
org.opendaylight.controller » messagebus-util1.10.43.0.16
EPL 1.0
org.opendaylight.controller » netty-config-api0.11.40.12.3
EPL 1.0
org.opendaylight.controller » netty-event-executor-config
Configuration Wrapper around netty's event executor
0.11.40.19.8
EPL 1.0
org.opendaylight.controller » netty-threadgroup-config
Configuration Wrapper around netty's event group
0.11.40.19.8
EPL 1.0
org.opendaylight.controller » netty-timer-config
Configuration Wrapper around netty's timer
0.11.40.19.8
EPL 1.0
org.opendaylight.controller » ntfbenchmark1.8.414.0.4
EPL 1.0
org.opendaylight.controller » rpcbenchmark1.8.414.0.4
EPL 1.0
org.opendaylight.controller » sal-akka-raft
Pekko-based RAFT implementation
1.10.414.0.4
EPL 1.0
org.opendaylight.controller » sal-akka-segmented-journal1.10.411.0.6
EPL 1.0
org.opendaylight.controller » sal-binding-api1.10.41.11.3
EPL 1.0
org.opendaylight.controller » sal-binding-util1.10.41.11.3
EPL 1.0
org.opendaylight.controller » sal-broker-impl1.10.41.11.3
EPL 1.0
org.opendaylight.controller » sal-cluster-admin-api1.10.414.0.4
EPL 1.0
org.opendaylight.controller » sal-cluster-admin-impl1.10.414.0.4
EPL 1.0
org.opendaylight.controller » sal-clustering-commons
Common clustering utilities
1.10.414.0.4
EPL 1.0
org.opendaylight.controller » sal-common-api1.10.41.11.3
EPL 1.0
org.opendaylight.controller » sal-common-impl1.10.41.11.3
EPL 1.0
org.opendaylight.controller » sal-common-util1.10.413.0.5
EPL 1.0
org.opendaylight.controller » sal-core-api1.10.41.11.3
EPL 1.0
org.opendaylight.controller » sal-core-compat1.10.41.11.3
EPL 1.0
org.opendaylight.controller » sal-core-spi1.10.41.11.3
EPL 1.0
org.opendaylight.controller » sal-distributed-datastore1.10.414.0.4
EPL 1.0
org.opendaylight.controller » sal-inmemory-datastore1.10.41.11.3
EPL 1.0
org.opendaylight.controller » sal-remoterpc-connector
Gossip-based MD-SAL Action/RPC routing in Pekko clusters
1.10.414.0.4
EPL 1.0
org.opendaylight.controller » threadpool-config-api0.11.40.19.8
EPL 1.0
org.opendaylight.controller » threadpool-config-impl0.11.40.19.8
EPL 1.0
org.opendaylight.controller » sal-test-model1.10.414.0.4
EPL 1.0
org.opendaylight.controller » sal-binding-it1.10.414.0.4
EPL 1.0
org.opendaylight.controller » features-mdsal1.10.41.11.3
org.opendaylight.controller » features-restconf1.10.4✔
EPL 1.0
org.opendaylight.controller » features-mdsal-trace1.10.41.11.3
EPL 1.0
org.opendaylight.controller » sal-clustering-commons
Common clustering utilities
1.10.414.0.4
EPL 1.0
org.opendaylight.controller » sal-clustering-config
Configuration files for md-sal clustering
1.10.414.0.4
EPL 1.0
org.opendaylight.controller » sal-akka-raft
Pekko-based RAFT implementation
1.10.414.0.4
EPL 1.0
org.opendaylight.controller » sal-akka-raft-example1.10.414.0.4
EPL 1.0
org.opendaylight.controller » cds-access-client
Clustered Data Store client infrastructure
1.6.414.0.4
EPL 1.0
org.opendaylight.controller » odl-mdsal-broker
OpenDaylight Controller stack with clustering
1.10.414.0.4
EPL 1.0
org.opendaylight.controller » odl-mdsal-broker-local
OpenDaylight Controller stack without clustering
1.10.43.0.16
EPL 1.0
org.opendaylight.controller » odl-mdsal-clustering1.10.41.11.3
EPL 1.0
org.opendaylight.controller » odl-mdsal-clustering-commons
Common Clustering utilities
1.10.413.0.5
EPL 1.0
org.opendaylight.controller » odl-controller-mdsal-common1.10.414.0.4
EPL 1.0
org.opendaylight.controller » odl-controller-binding-api
Controller Java Binding APIs
1.10.41.11.3
EPL 1.0
org.opendaylight.controller » odl-controller-dom-api
Controller DOM APIs
1.10.41.11.3
EPL 1.0
org.opendaylight.controller » odl-controller-blueprint
OpenDaylight Controller Blueprint Extension
1.10.414.0.4
EPL 1.0
org.opendaylight.controller » odl-mdsal-distributed-datastore
Controller Clustered Datastore (akka-based)
1.10.414.0.4
EPL 1.0
org.opendaylight.controller » odl-mdsal-remoterpc-connector
Clustering remote RPC support
1.10.413.0.5
EPL 1.0
org.opendaylight.controller » odl-message-bus-collector1.10.41.11.3
EPL 1.0
org.opendaylight.controller » odl-mdsal-model-inventory1.10.43.0.16
EPL 1.0
org.opendaylight.controller » odl-controller-model-topology1.10.43.0.16
EPL 1.0
org.opendaylight.controller » odl-toaster
The venerable Toaster
1.10.414.0.4
EPL 1.0
org.opendaylight.controller » odl-clustering-test-app1.10.414.0.4
EPL 1.0
org.opendaylight.controller.model » model-inventory1.10.43.0.16
EPL 1.0
org.opendaylight.controller.model » model-topology1.10.43.0.16
EPL 1.0
org.opendaylight.controller.samples » clustering-it-model1.10.414.0.4
EPL 1.0
org.opendaylight.controller.samples » clustering-it-provider1.10.414.0.4
EPL 1.0
org.opendaylight.controller.samples » sample-toaster-consumer1.10.414.0.4
EPL 1.0
org.opendaylight.controller.samples » sample-toaster-provider1.10.414.0.4
EPL 1.0
org.opendaylight.controller.samples » sample-toaster1.10.414.0.4
EPL 1.0
org.opendaylight.controller.samples » toaster-config
Configuration files for toaster
1.10.4✔
org.opendaylight.controller.samples » features-toaster1.10.4
EPL 1.0
org.opendaylight.controller.samples » clustering-it-config1.10.414.0.4
EPL 1.0
org.opendaylight.daexim » daexim-akka-infoprovider-impl1.6.41.19.0
EPL 1.0
org.opendaylight.daexim » daexim-impl1.6.41.19.0
EPL 1.0
org.opendaylight.daexim » daexim-model1.6.41.19.0
EPL 1.0
org.opendaylight.daexim » daexim-spi1.6.41.19.0
EPL 1.0
org.opendaylight.infrautils » infrautils-util
Provides utilities for thread management, logging, and futures handling
1.6.48.0.3
EPL 1.0
org.opendaylight.infrautils » ready-api
Provides interfaces for monitoring and handling system readiness state changes
1.6.48.0.3
EPL 1.0
org.opendaylight.infrautils » ready-impl
Implements system readiness monitoring for OSGi Karaf environments
1.6.48.0.3
EPL 1.0
org.opendaylight.mdsal » mdsal-binding-api
MD-SAL Binding APIs
4.0.1717.0.2
EPL 1.0
org.opendaylight.mdsal » mdsal-binding-dom-adapter
MD-SAL Binding implementation
4.0.1717.0.2
EPL 1.0
org.opendaylight.mdsal » mdsal-binding-dom-codec-osgi4.0.1713.0.10
EPL 1.0
org.opendaylight.mdsal » mdsal-binding-dom-codec4.0.1713.0.10
EPL 1.0
org.opendaylight.mdsal » mdsal-binding-generator-api2.0.177.0.14
EPL 1.0
org.opendaylight.mdsal » mdsal-binding-generator-impl2.0.177.0.14
EPL 1.0
org.opendaylight.mdsal » mdsal-binding-generator-util2.0.177.0.14
EPL 1.0
org.opendaylight.mdsal » mdsal-binding-spec-util2.0.1713.0.10
EPL 1.0
org.opendaylight.mdsal » mdsal-binding-spi
MD-SAL Binding API helper classes
4.0.1717.0.2
EPL 1.0
org.opendaylight.mdsal » mdsal-binding-util
MD-SAL Binding utility APIs
4.0.1717.0.2
EPL 1.0
org.opendaylight.mdsal » mdsal-common-api
MD-SAL common APIs
4.0.1717.0.2
EPL 1.0
org.opendaylight.mdsal » mdsal-common-util4.0.177.0.14
EPL 1.0
org.opendaylight.mdsal » mdsal-dom-api
MD-SAL DOM APIs
4.0.1717.0.2
EPL 1.0
org.opendaylight.mdsal » mdsal-dom-broker
MD-SAL core implementation
4.0.1717.0.2
EPL 1.0
org.opendaylight.mdsal » mdsal-dom-inmemory-datastore4.0.1716.0.6
EPL 1.0
org.opendaylight.mdsal » mdsal-dom-schema-service-osgi4.0.175.0.17
EPL 1.0
org.opendaylight.mdsal » mdsal-dom-spi
MD-SAL DOM service provider interfaces
4.0.1717.0.2
EPL 1.0
org.opendaylight.mdsal » mdsal-eos-binding-adapter
Entity Ownership Service Binding implementation
4.0.1717.0.2
EPL 1.0
org.opendaylight.mdsal » mdsal-eos-binding-api
Entity Ownership Service Binding APIs
4.0.1717.0.2
EPL 1.0
org.opendaylight.mdsal » mdsal-eos-common-api
Entity Ownership Service common APIs
4.0.1717.0.2
EPL 1.0
org.opendaylight.mdsal » mdsal-eos-common-spi4.0.1712.0.8
EPL 1.0
org.opendaylight.mdsal » mdsal-eos-dom-api
Entity Ownership Service DOM APIs
4.0.1717.0.2
EPL 1.0
org.opendaylight.mdsal » mdsal-eos-dom-simple
Entity Ownership Service (single-node)
4.0.1717.0.2
EPL 1.0
org.opendaylight.mdsal » mdsal-singleton-common-api4.0.1712.0.8
EPL 1.0
org.opendaylight.mdsal » mdsal-singleton-dom-impl4.0.1712.0.8
EPL 1.0
org.opendaylight.mdsal » yang-binding
Java binding for YANG
2.0.1713.0.10
EPL 1.0
org.opendaylight.mdsal » features-mdsal
MD-SAL stable feature repository
4.0.1717.0.2
EPL 1.0
org.opendaylight.mdsal » features-mdsal-experimental
MD-SAL experimental feature repository
4.0.1717.0.2
EPL 1.0
org.opendaylight.mdsal » maven-sal-api-gen-plugin2.0.177.0.14
EPL 1.0
org.opendaylight.mdsal » mdsal-binding-java-api-generator2.0.1713.0.10
EPL 1.0
org.opendaylight.mdsal » mdsal-binding-test-model
mdsal-binding-test-model
2.0.1717.0.2
EPL 1.0
org.opendaylight.mdsal » mdsal-binding-dom-adapter
MD-SAL Binding implementation
4.0.1717.0.2
EPL 1.0
org.opendaylight.mdsal » mdsal-binding-test-utils4.0.1717.0.2
EPL 1.0
org.opendaylight.mdsal » mdsal-trace-api2.0.1717.0.2
EPL 1.0
org.opendaylight.mdsal » mdsal-trace-cli2.0.1717.0.2
EPL 1.0
org.opendaylight.mdsal » mdsal-trace-impl2.0.1717.0.2
EPL 1.0
org.opendaylight.mdsal » odl-mdsal-binding
MD-SAL full Java Binding functionality
4.0.1717.0.2
EPL 1.0
org.opendaylight.mdsal » odl-mdsal-binding-base
MD-SAL Java Binding base support
4.0.1717.0.2
EPL 1.0
org.opendaylight.mdsal » odl-mdsal-binding-runtime
MD-SAL Java Binding runtime
4.0.1717.0.2
EPL 1.0
org.opendaylight.mdsal » odl-mdsal-binding-api
MD-SAL Java Binding APIs
4.0.1717.0.2
EPL 1.0
org.opendaylight.mdsal » odl-mdsal-binding-dom-adapter
MD-SAL Java Binding/DOM adapter
4.0.1717.0.2
EPL 1.0
org.opendaylight.mdsal » odl-mdsal-dom
MD-SAL full DOM functionality
4.0.1717.0.2
EPL 1.0
org.opendaylight.mdsal » odl-mdsal-dom-api
MD-SAL DOM APIs
4.0.1717.0.2
EPL 1.0
org.opendaylight.mdsal » odl-mdsal-dom-broker
MD-SAL DOM implementation
4.0.1717.0.2
EPL 1.0
org.opendaylight.mdsal » odl-mdsal-common
MD-SAL common APIs and utilities
4.0.1717.0.2
EPL 1.0
org.opendaylight.mdsal » odl-mdsal-eos-common
Entity Ownership Service common API
4.0.1717.0.2
EPL 1.0
org.opendaylight.mdsal » odl-mdsal-eos-dom
Entity Ownership Service DOM API
4.0.1717.0.2
EPL 1.0
org.opendaylight.mdsal » odl-mdsal-eos-binding
Entity Ownership Service Binding support
4.0.1717.0.2
EPL 1.0
org.opendaylight.mdsal » odl-mdsal-singleton-common
MD-SAL Cluster Singleton Service commons
4.0.1717.0.2
EPL 1.0
org.opendaylight.mdsal » odl-mdsal-singleton-dom
MD-SAL Cluster Singleton Service implementation
4.0.1717.0.2
EPL 1.0
org.opendaylight.mdsal » mdsal-yanglib-api
YANG library API
0.9.170.22.2
EPL 1.0
org.opendaylight.mdsal » mdsal-yanglib-rfc78950.9.170.13.16
EPL 1.0
org.opendaylight.mdsal » mdsal-yanglib-rfc8525
RFC8525 YANG library implementation
0.9.170.22.2
EPL 1.0
org.opendaylight.mdsal » odl-mdsal-exp-yanglib-api
MD-SAL YANG (Module) Library APIs
0.9.170.22.2
EPL 1.0
org.opendaylight.mdsal » odl-mdsal-exp-yanglib-rfc7895
MD-SAL YANG Module Library (RFC7895)
0.9.170.13.16
EPL 1.0
org.opendaylight.mdsal » odl-mdsal-exp-yanglib-rfc8525
MD-SAL YANG Library (RFC8525)
0.9.170.22.2
EPL 1.0
org.opendaylight.mdsal » mdsal-replicate-common4.0.1717.0.2
EPL 1.0
org.opendaylight.mdsal » mdsal-replicate-netty4.0.1717.0.2
EPL 1.0
org.opendaylight.mdsal » odl-mdsal-exp-replicate-common4.0.177.0.14
EPL 1.0
org.opendaylight.mdsal » odl-mdsal-exp-replicate-netty4.0.177.0.14
EPL 1.0
org.opendaylight.mdsal » mdsal-docs
MD-SAL documentation
4.0.1717.0.2
EPL 1.0
org.opendaylight.mdsal.binding.model.iana » iana-if-type
iana-if-type@2023-01-26.yang
2.0.1714.0.22
EPL 1.0
org.opendaylight.mdsal.binding.model.iana » rfc7224-20180703-iana-if-type
iana-if-type@2018-07-03.yang
2.0.178.0.16
EPL 1.0
org.opendaylight.mdsal.binding.model.iana » iana-routing-types
iana-routing-types@2021-10-19
2.0.1714.0.22
EPL 1.0
org.opendaylight.mdsal.binding.model.iana » iana-hardware
iana-hardware@2018-03-13
2.0.1714.0.22
EPL 1.0
org.opendaylight.mdsal.binding.model.ietf » rfc6991-ietf-inet-types
rfc6991-ietf-inet-types
2.0.1714.0.22
EPL 1.0
org.opendaylight.mdsal.binding.model.ietf » rfc6991-ietf-yang-types
rfc6991-ietf-yang-types
2.0.1714.0.22
EPL 1.0
org.opendaylight.mdsal.binding.model.ietf » rfc6991
RFC6991 Common YANG Data Types
2.0.1711.0.16
EPL 1.0
org.opendaylight.mdsal.binding.model.ietf » rfc7895
YANG Module Library (pre-NMDA) model
2.0.178.0.16
EPL 1.0
org.opendaylight.mdsal.binding.model.ietf » rfc7952
RFC7952 YANG Metadata
2.0.1714.0.22
EPL 1.0
org.opendaylight.mdsal.binding.model.ietf » rfc8342-ietf-datastores
RFC8342 ietf-datastores
2.0.1714.0.22
EPL 1.0
org.opendaylight.mdsal.binding.model.ietf » rfc8342-ietf-origin
RFC8342 ietf-origin
2.0.1714.0.22
EPL 1.0
org.opendaylight.mdsal.binding.model.ietf » rfc8342
RFC8342 Network Management Datastore Architecture
2.0.1711.0.16
EPL 1.0
org.opendaylight.mdsal.binding.model.ietf » rfc7223
rfc7223
2.0.178.0.16
EPL 1.0
org.opendaylight.mdsal.binding.model.ietf » rfc7277
rfc7277
2.0.178.0.16
EPL 1.0
org.opendaylight.mdsal.binding.model.ietf » rfc8294
RFC8294 Common YANG Data Types for the Routing Area
2.0.1711.0.16
EPL 1.0
org.opendaylight.mdsal.binding.model.ietf » rfc8294-ietf-routing-types
RFC8294 ietf-routing-types
2.0.1714.0.22
EPL 1.0
org.opendaylight.mdsal.binding.model.ietf » rfc8343
RFC8343 Interface Management
2.0.1714.0.22
EPL 1.0
org.opendaylight.mdsal.binding.model.ietf » rfc8344
RFC8343 IP Management
2.0.1714.0.22
EPL 1.0
org.opendaylight.mdsal.binding.model.ietf » rfc8345
RFC8345 Network Topologies
2.0.1711.0.16
EPL 1.0
org.opendaylight.mdsal.binding.model.ietf » rfc8345-ietf-network
RFC8345 ietf-network
2.0.1714.0.22
EPL 1.0
org.opendaylight.mdsal.binding.model.ietf » rfc8345-ietf-network-state
RFC8345 ietf-network for non-NMDA
2.0.1714.0.22
EPL 1.0
org.opendaylight.mdsal.binding.model.ietf » rfc8345-ietf-network-topology
RFC8345 ietf-network-topology
2.0.1714.0.22
EPL 1.0
org.opendaylight.mdsal.binding.model.ietf » rfc8345-ietf-network-topology-state
RFC8345 ietf-network-topology for non-NMDA
2.0.1714.0.22
EPL 1.0
org.opendaylight.mdsal.binding.model.ietf » rfc8348
RFC8348 Hardware Management
2.0.1711.0.16
EPL 1.0
org.opendaylight.mdsal.binding.model.ietf » rfc8348-ietf-hardware
RFC8348 ietf-hardware
2.0.1714.0.22
EPL 1.0
org.opendaylight.mdsal.binding.model.ietf » rfc8348-ietf-hardware-state
RFC8348 ietf-hardware-state
2.0.1714.0.22
EPL 1.0
org.opendaylight.mdsal.binding.model.ietf » rfc8349
RFC8349 Routing Management
2.0.1711.0.16
EPL 1.0
org.opendaylight.mdsal.binding.model.ietf » rfc8349-ietf-routing
RFC8349 ietf-routing
2.0.1714.0.22
EPL 1.0
org.opendaylight.mdsal.binding.model.ietf » rfc8349-ietf-ipv4-unicast-routing
RFC8349 ietf-ipv4-unicast-routing
2.0.1714.0.22
EPL 1.0
org.opendaylight.mdsal.binding.model.ietf » rfc8349-ietf-ipv6-unicast-routing
RFC8349 ietf-ipv6-unicast-routing
2.0.1714.0.22
EPL 1.0
org.opendaylight.mdsal.binding.model.ietf » rfc8519
RFC8519 Network Access Control Lists
2.0.1711.0.16
EPL 1.0
org.opendaylight.mdsal.binding.model.ietf » rfc8519-ietf-access-control-list
RFC8519 ietf-access-control-list
2.0.1714.0.22
EPL 1.0
org.opendaylight.mdsal.binding.model.ietf » rfc8519-ietf-ethertypes
RFC8519 ietf-ethertypes
2.0.1714.0.22
EPL 1.0
org.opendaylight.mdsal.binding.model.ietf » rfc8519-ietf-packet-fields
RFC8519 ietf-packet-fields
2.0.1714.0.22
EPL 1.0
org.opendaylight.mdsal.binding.model.ietf » rfc8520
RFC8520 Manufacturer Usage Description
1.0.1711.0.16
EPL 1.0
org.opendaylight.mdsal.binding.model.ietf » rfc8520-ietf-acldns
RFC8520 ietf-acldns
1.0.1714.0.22
EPL 1.0
org.opendaylight.mdsal.binding.model.ietf » rfc8520-ietf-mud
RFC8520 ietf-mud
1.0.1714.0.22
EPL 1.0
org.opendaylight.mdsal.binding.model.ietf » rfc8525
YANG Library (NMDA) model
1.0.1714.0.22
EPL 1.0
org.opendaylight.mdsal.binding.model.ietf » rfc8528
RFC8528 YANG Schema Mount
2.0.1714.0.22
EPL 1.0
org.opendaylight.mdsal.binding.model.ietf » rfc8529
RFC8529 Network Instances
2.0.1714.0.22
EPL 1.0
org.opendaylight.mdsal.binding.model.ietf » rfc8530
RFC8530 Logical Network Elements
2.0.1714.0.22
EPL 1.0
org.opendaylight.mdsal.model » general-entity
general-entity
2.0.1717.0.2
EPL 1.0
org.opendaylight.mdsal.model » ietf-restconf
ietf-restconf
2013.10.19.16.17✔
EPL 1.0
org.opendaylight.mdsal.model » ietf-ted
ietf-ted
2013.10.21.16.172013.10.21.18.12
EPL 1.0
org.opendaylight.mdsal.model » ietf-topology-isis
ietf-topology-isis
2013.10.21.16.172013.10.21.18.12
EPL 1.0
org.opendaylight.mdsal.model » ietf-topology-l3-unicast-igp
ietf-topology-l3-unicast-igp
2013.10.21.16.172013.10.21.18.12
EPL 1.0
org.opendaylight.mdsal.model » ietf-topology-ospf
ietf-topology-ospf
2013.10.21.16.172013.10.21.18.12
EPL 1.0
org.opendaylight.mdsal.model » ietf-topology
ietf-topology
2013.10.21.16.172013.10.21.29.2
EPL 1.0
org.opendaylight.mdsal.model » ietf-type-util3.0.1714.0.22
EPL 1.0
org.opendaylight.mdsal.model » yang-ext
yang-ext
2013.09.07.16.172013.09.07.29.2
EPL 1.0
org.opendaylight.mdsal.model » opendaylight-l2-types2013.08.27.16.172013.08.27.29.2
EPL 1.0
org.opendaylight.mdsal.model » ietf-lisp-address-types-2015-11-05
ietf-lisp-address-types-2015-11-05
2.0.173.0.17
EPL 1.0
org.opendaylight.mdsal.model » ietf-packet-fields
ietf-packet-fields
0.14.170.15.17
EPL 1.0
org.opendaylight.mdsal.model » ietf-access-control-list
ietf-access-control-list
0.14.170.15.17
EPL 1.0
org.opendaylight.mdsal.model » iana-afn-safi2013.07.04.16.172013.07.04.17.17
EPL 1.0
org.opendaylight.mdsal.model » odl-mdsal-model-rfc6991
Models from RFC6991
2.0.1714.0.22
EPL 1.0
org.opendaylight.mdsal.model » odl-mdsal-model-rfc7223
Models from RFC7223
2.0.178.0.16
EPL 1.0
org.opendaylight.mdsal.model » odl-mdsal-model-rfc7224
Models from RFC7224
2.0.1714.0.22
EPL 1.0
org.opendaylight.mdsal.model » odl-mdsal-model-rfc7277
Models from RFC7277
2.0.178.0.16
EPL 1.0
org.opendaylight.mdsal.model » odl-mdsal-model-rfc7895
Models from RFC7895
2.0.178.0.16
EPL 1.0
org.opendaylight.mdsal.model » odl-mdsal-model-rfc7952
Models from RFC7952
2.0.1714.0.22
EPL 1.0
org.opendaylight.mdsal.model » odl-mdsal-model-rfc8294
Models from RFC8294
2.0.1714.0.22
EPL 1.0
org.opendaylight.mdsal.model » odl-mdsal-model-rfc8342
Models from RFC8342
2.0.1714.0.22
EPL 1.0
org.opendaylight.mdsal.model » odl-mdsal-model-rfc8343
Models from RFC8343
2.0.1714.0.22
EPL 1.0
org.opendaylight.mdsal.model » odl-mdsal-model-rfc8344
Models from RFC8344
2.0.1714.0.22
EPL 1.0
org.opendaylight.mdsal.model » odl-mdsal-model-rfc8345
NMDA models from RFC8345
2.0.1714.0.22
EPL 1.0
org.opendaylight.mdsal.model » odl-mdsal-model-rfc8345-non-nmda
Non-NMDSA models from RFC8345
2.0.1714.0.22
EPL 1.0
org.opendaylight.mdsal.model » odl-mdsal-model-rfc8348
NMDA models from RFC8348
2.0.1714.0.22
EPL 1.0
org.opendaylight.mdsal.model » odl-mdsal-model-rfc8348-non-nmda
Non-NMDA models from RFC8348
2.0.1714.0.22
EPL 1.0
org.opendaylight.mdsal.model » odl-mdsal-model-rfc8349
Models from RFC8349
2.0.1714.0.22
EPL 1.0
org.opendaylight.mdsal.model » odl-mdsal-model-rfc8519
Models from RFC8519
2.0.1714.0.22
EPL 1.0
org.opendaylight.mdsal.model » odl-mdsal-model-rfc8520
Models from RFC8520
1.0.1714.0.22
EPL 1.0
org.opendaylight.mdsal.model » odl-mdsal-model-rfc8525
Models from RFC8525
1.0.1714.0.22
EPL 1.0
org.opendaylight.mdsal.model » odl-mdsal-model-rfc8528
Models from RFC8528
2.0.1714.0.22
EPL 1.0
org.opendaylight.mdsal.model » odl-mdsal-model-rfc8529
Models from RFC8529
2.0.1714.0.22
EPL 1.0
org.opendaylight.mdsal.model » odl-mdsal-model-rfc8530
Models from RFC8530
2.0.1714.0.22
EPL 1.0
org.opendaylight.mdsal.model » odl-mdsal-model-draft-bierman-netconf-restconf-02
Models from draft-bierman-netconf-restconf-02
2.0.17✔
EPL 1.0
org.opendaylight.mdsal.model » odl-mdsal-model-draft-clemm-netmod-yang-network-topo-01
Models from draft-clemm-netmod-yang-network-topo-01
2.0.176.0.12
EPL 1.0
org.opendaylight.mdsal.model » odl-mdsal-model-draft-clemm-netmod-yang-network-topo-01-minimal
Models from draft-clemm-netmod-yang-network-topo-01 (minimal)
2.0.1717.0.2
EPL 1.0
org.opendaylight.mdsal.model » odl-mdsal-model-draft-ietf-lisp-lcaf-10
Models from draft-ietf-lisp-yang-06
2.0.173.0.17
EPL 1.0
org.opendaylight.mdsal.model » odl-mdsal-model-draft-ietf-netmod-acl-model-07
Models from draft-ietf-netmod-acl-model-07
2.0.173.0.17
EPL 1.0
org.opendaylight.mdsal.model » odl-mdsal-model-draft-ietf-netmod-iana-afn-safi-00
Models from draft-ietf-netmod-iana-afn-safi-00
2.0.173.0.17
EPL 1.0
org.opendaylight.mdsal.model » odl-mdsal-model-odl-l2-types
OpenDaylight-specific model of Layer 2 types
2.0.1717.0.2
EPL 1.0
org.opendaylight.netconf » restconf-artifacts1.10.41.10.4.3
EPL 1.0
org.opendaylight.netconf » aaa-authn-odl-plugin1.7.45.0.10
EPL 1.0
org.opendaylight.netconf » callhome-model1.7.46.0.9
EPL 1.0
org.opendaylight.netconf » callhome-protocol1.7.46.0.9
EPL 1.0
org.opendaylight.netconf » callhome-provider1.7.412.0.2
EPL 1.0
org.opendaylight.netconf » ietf-netconf-monitoring-extension1.7.43.0.9
EPL 1.0
org.opendaylight.netconf » ietf-netconf-monitoring1.7.43.0.9
EPL 1.0
org.opendaylight.netconf » ietf-netconf-nmda1.7.43.0.9
EPL 1.0
org.opendaylight.netconf » ietf-netconf-notifications1.7.43.0.9
EPL 1.0
org.opendaylight.netconf » ietf-netconf-with-defaults1.7.43.0.9
EPL 1.0
org.opendaylight.netconf » ietf-netconf1.7.43.0.9
EPL 1.0
org.opendaylight.netconf » ietf-restconf-monitoring1.10.43.0.9
EPL 1.0
org.opendaylight.netconf » ietf-restconf1.10.42.0.17
EPL 1.0
org.opendaylight.netconf » mdsal-netconf-connector1.7.45.0.10
EPL 1.0
org.opendaylight.netconf » mdsal-netconf-impl1.7.45.0.10
EPL 1.0
org.opendaylight.netconf » mdsal-netconf-monitoring1.7.45.0.10
EPL 1.0
org.opendaylight.netconf » mdsal-netconf-notification1.7.45.0.10
EPL 1.0
org.opendaylight.netconf » mdsal-netconf-ssh1.7.45.0.10
EPL 1.0
org.opendaylight.netconf » mdsal-netconf-tcp1.7.45.0.10
EPL 1.0
org.opendaylight.netconf » mdsal-netconf-yang-library1.7.46.0.9
EPL 1.0
org.opendaylight.netconf » messagebus-netconf1.7.41.13.8
EPL 1.0
org.opendaylight.netconf » netconf-api
NETCONF API
1.7.412.0.2
EPL 1.0
org.opendaylight.netconf » netconf-auth1.7.412.0.2
EPL 1.0
org.opendaylight.netconf » netconf-client
NETCONF client
1.7.412.0.2
EPL 1.0
org.opendaylight.netconf » netconf-config
Global threadpools for NETCONF
1.7.46.0.9
EPL 1.0
org.opendaylight.netconf » netconf-console1.7.412.0.2
EPL 1.0
org.opendaylight.netconf » netconf-impl1.7.45.0.10
EPL 1.0
org.opendaylight.netconf » netconf-mapping-api1.7.45.0.10
EPL 1.0
org.opendaylight.netconf » netconf-netty-util1.7.411.0.2
EPL 1.0
org.opendaylight.netconf » netconf-notifications-api1.7.45.0.10
EPL 1.0
org.opendaylight.netconf » netconf-topology-config
Configuration files for netconf topology
1.7.41.8.3
EPL 1.0
org.opendaylight.netconf » netconf-topology-singleton1.7.412.0.2
EPL 1.0
org.opendaylight.netconf » netconf-topology
NETCONF topology SPIs
1.7.412.0.2
EPL 1.0
org.opendaylight.netconf » netconf-util1.7.45.0.10
EPL 1.0
org.opendaylight.netconf » restconf-common-models1.10.47.0.12
EPL 1.0
org.opendaylight.netconf » restconf-common1.10.47.0.12
EPL 1.0
org.opendaylight.netconf » restconf-nb-bierman021.10.43.0.9
EPL 1.0
org.opendaylight.netconf » restconf-nb-rfc80401.10.43.0.9
EPL 1.0
org.opendaylight.netconf » sal-netconf-connector1.10.45.0.10
EPL 1.0
org.opendaylight.netconf » sal-rest-docgen1.10.45.0.10
EPL 1.0
org.opendaylight.netconf » shaded-exificient1.7.412.0.2
EPL 1.0
org.opendaylight.netconf » shaded-sshd1.7.412.0.2
EPL 1.0
org.opendaylight.netconf » yanglib1.7.47.0.2
EPL 1.0
org.opendaylight.netconf » netconf-cli1.7.4✔
EPL 1.0
org.opendaylight.netconf » netconf-testtool1.7.412.0.2
EPL 1.0
org.opendaylight.netconf » netconf-util1.7.45.0.10
EPL 1.0
org.opendaylight.netconf » netconf-client
NETCONF client
1.7.412.0.2
EPL 1.0
org.opendaylight.netconf » netconf-impl1.7.45.0.10
EPL 1.0
org.opendaylight.netconf » netconf-netty-util1.7.411.0.2
EPL 1.0
org.opendaylight.netconf » netconf-ssh1.7.4✔
EPL 1.0
org.opendaylight.netconf » netconf-util1.7.45.0.10
EPL 1.0
org.opendaylight.netconf » features-netconf1.7.412.0.2
EPL 1.0
org.opendaylight.netconf » odl-aaa-netconf-plugin1.7.412.0.2
EPL 1.0
org.opendaylight.netconf » odl-aaa-netconf-plugin-no-cluster1.7.45.0.10
EPL 1.0
org.opendaylight.netconf » odl-netconf-all1.7.412.0.2
EPL 1.0
org.opendaylight.netconf » odl-netconf-api1.7.412.0.2
EPL 1.0
org.opendaylight.netconf » odl-netconf-client1.7.412.0.2
EPL 1.0
org.opendaylight.netconf » odl-netconf-impl1.7.412.0.2
EPL 1.0
org.opendaylight.netconf » odl-netconf-mapping-api1.7.45.0.10
EPL 1.0
org.opendaylight.netconf » odl-netconf-mdsal1.10.412.0.2
EPL 1.0
org.opendaylight.netconf » odl-netconf-monitoring1.7.4✔
EPL 1.0
org.opendaylight.netconf » odl-netconf-netty-util1.7.46.0.9
EPL 1.0
org.opendaylight.netconf » odl-netconf-notifications-api1.7.45.0.10
EPL 1.0
org.opendaylight.netconf » odl-netconf-notifications-impl1.7.45.0.10
EPL 1.0
org.opendaylight.netconf » odl-netconf-ssh1.7.48.0.10
EPL 1.0
org.opendaylight.netconf » odl-netconf-tcp1.7.45.0.10
EPL 1.0
org.opendaylight.netconf » odl-netconf-util1.7.48.0.10
EPL 1.0
org.opendaylight.netconf » features-netconf-connector1.7.45.0.10
EPL 1.0
org.opendaylight.netconf » odl-message-bus1.7.41.13.8
EPL 1.0
org.opendaylight.netconf » odl-netconf-clustered-topology1.7.412.0.2
EPL 1.0
org.opendaylight.netconf » odl-netconf-connector1.7.412.0.2
EPL 1.0
org.opendaylight.netconf » odl-netconf-connector-all1.7.412.0.2
EPL 1.0
org.opendaylight.netconf » odl-netconf-connector-ssh1.7.4✔
EPL 1.0
org.opendaylight.netconf » odl-netconf-callhome-ssh1.7.412.0.2
EPL 1.0
org.opendaylight.netconf » odl-netconf-console1.7.412.0.2
EPL 1.0
org.opendaylight.netconf » odl-netconf-topology1.7.412.0.2
EPL 1.0
org.opendaylight.netconf » features-yanglib1.7.45.0.10
EPL 1.0
org.opendaylight.netconf » odl-yanglib1.7.47.0.2
EPL 1.0
org.opendaylight.odlparent » bcpkix-framework-ext5.0.1115.1.0
EPL 1.0
org.opendaylight.odlparent » bcprov-framework-ext5.0.1115.1.0
EPL 1.0
org.opendaylight.odlparent » karaf.branding5.0.1115.1.0
EPL 1.0
org.opendaylight.odlparent » leveldbjni-all5.0.116.0.13
EPL 1.0
org.opendaylight.odlparent » logging-markers
OpenDaylight-specific SLF4J Markers
5.0.1115.1.0
EPL 1.0
org.opendaylight.yangtools » concepts
Common concepts
3.0.1616.1.0
EPL 1.0
org.opendaylight.yangtools » odlext-model-api
OpenDaylight yang-ext metamodel
3.0.1616.1.0
EPL 1.0
org.opendaylight.yangtools » odlext-parser-support
OpenDaylight yang-ext parser support
3.0.1616.1.0
EPL 1.0
org.opendaylight.yangtools » openconfig-model-api
OpenConfig extensions metamodel
3.0.1616.1.0
EPL 1.0
org.opendaylight.yangtools » openconfig-parser-support
OpenConfig extensions parser support
3.0.1616.1.0
EPL 1.0
org.opendaylight.yangtools » rfc6241-model-api
RFC6241 extensions for unbound metadata
1.0.1616.1.0
EPL 1.0
org.opendaylight.yangtools » rfc6241-parser-support
RFC6241 parser support
1.0.1616.1.0
EPL 1.0
org.opendaylight.yangtools » rfc6536-model-api
RFC6536 metamodel
3.0.1616.1.0
EPL 1.0
org.opendaylight.yangtools » rfc6536-parser-support
RFC6536 parser support
3.0.1616.1.0
EPL 1.0
org.opendaylight.yangtools » rfc7952-data-api
RFC7952 data model extensions
3.0.1610.0.13
EPL 1.0
org.opendaylight.yangtools » rfc7952-data-util
RFC7952 data model utilities
3.0.1610.0.13
EPL 1.0
org.opendaylight.yangtools » rfc7952-model-api
RFC7952 metamodel
3.0.1616.1.0
EPL 1.0
org.opendaylight.yangtools » rfc7952-parser-support
RFC7952 parser support
3.0.1616.1.0
EPL 1.0
org.opendaylight.yangtools » rfc8040-model-api
RFC8040 model API
3.0.1616.1.0
EPL 1.0
org.opendaylight.yangtools » rfc8040-parser-support
RFC8040 parser support
3.0.1616.1.0
EPL 1.0
org.opendaylight.yangtools » rfc8528-data-api
RFC8528 data model extensions
3.0.1610.0.13
EPL 1.0
org.opendaylight.yangtools » rfc8528-data-util
RFC8528 data model utilities
3.0.1610.0.13
EPL 1.0
org.opendaylight.yangtools » rfc8528-model-api
RFC8528 model API
3.0.1616.1.0
EPL 1.0
org.opendaylight.yangtools » rfc8528-parser-support
RFC8528 parser support
3.0.1616.1.0
EPL 1.0
org.opendaylight.yangtools » util
Common utilities
3.0.1616.1.0
EPL 1.0
org.opendaylight.yangtools » yang-common
Common YANG definitions
3.0.1616.1.0
EPL 1.0
org.opendaylight.yangtools » yang-data-api
Object model for normalized YANG-modeled data
3.0.1616.1.0
EPL 1.0
org.opendaylight.yangtools » yang-data-codec-binfmt
DataInput/Output for NormalizedNodes
3.0.1616.1.0
EPL 1.0
org.opendaylight.yangtools » yang-data-codec-gson
JSON (RFC7951) encoding for NormalizedNodes
3.0.1616.1.0
EPL 1.0
org.opendaylight.yangtools » yang-data-codec-xml
XML (RFC7950) encoding for NormalizedNodes
3.0.1616.1.0
EPL 1.0
org.opendaylight.yangtools » yang-data-impl
yang-data-impl
3.0.1616.1.0
EPL 1.0
org.opendaylight.yangtools » yang-data-transform
yang-data-transform
3.0.1616.1.0
EPL 1.0
org.opendaylight.yangtools » yang-data-util
Utilities for working with YANG-modeled data in normalized form.
3.0.1616.1.0
EPL 1.0
org.opendaylight.yangtools » yang-model-api
YANG language object model and related interfaces
3.0.1616.1.0
EPL 1.0
org.opendaylight.yangtools » yang-model-export
yang-model-export
3.0.1616.1.0
EPL 1.0
org.opendaylight.yangtools » yang-model-util
yang-model-util
3.0.1616.1.0
EPL 1.0
org.opendaylight.yangtools » yang-parser-api
YANG parser API
3.0.1616.1.0
EPL 1.0
org.opendaylight.yangtools » yang-parser-impl
YANG parser
3.0.1614.0.25
EPL 1.0
org.opendaylight.yangtools » yang-parser-reactor
YANG parser reactor
3.0.1616.1.0
EPL 1.0
org.opendaylight.yangtools » yang-parser-rfc7950
RFC6020/RFC7950 parser support
3.0.1616.1.0
EPL 1.0
org.opendaylight.yangtools » yang-parser-spi
YANG parser SPI
3.0.1616.1.0
EPL 1.0
org.opendaylight.yangtools » yang-xpath-api
YANG XPath yang-xpath-api
1.0.1616.1.0
EPL 1.0
org.opendaylight.yangtools » yang-xpath-impl
YANG XPath parser
1.0.1616.1.0
Apache 2.0
org.ops4j.base » ops4j-base
OPS4J Base - Assembly of all modules.
1.5.01.5.1
Apache 2.0
org.ops4j.pax.cdi » pax-cdi-api1.1.11.1.4
Apache 2.0
org.ops4j.pax.cdi » pax-cdi-extender1.1.11.1.4
Apache 2.0
org.ops4j.pax.cdi » pax-cdi-extension1.1.11.1.4
Apache 2.0
org.ops4j.pax.cdi » pax-cdi-jetty-openwebbeans1.1.11.1.4
Apache 2.0
org.ops4j.pax.cdi » pax-cdi-jetty-weld1.1.11.1.4
Apache 2.0
org.ops4j.pax.cdi » pax-cdi-openwebbeans1.1.11.1.4
Apache 2.0
org.ops4j.pax.cdi » pax-cdi-spi1.1.11.1.4
Apache 2.0
org.ops4j.pax.cdi » pax-cdi-undertow-openwebbeans1.1.11.1.4
Apache 2.0
org.ops4j.pax.cdi » pax-cdi-undertow-weld1.1.11.1.4
Apache 2.0
org.ops4j.pax.cdi » pax-cdi-web1.1.11.1.4
Apache 2.0
org.ops4j.pax.cdi » pax-cdi-weld1.1.11.1.4
Apache 2.0
org.ops4j.pax.jdbc » pax-jdbc-config1.3.51.5.7
Apache 2.0
org.ops4j.pax.jdbc » pax-jdbc-db21.3.51.5.7
Apache 2.0
org.ops4j.pax.jdbc » pax-jdbc-derby1.3.51.5.7
Apache 2.0
org.ops4j.pax.jdbc » pax-jdbc-derbyclient1.3.51.5.7
Apache 2.0
org.ops4j.pax.jdbc » pax-jdbc-hsqldb1.3.51.5.7
Apache 2.0
org.ops4j.pax.jdbc » pax-jdbc-jtds1.3.51.5.7
Apache 2.0
org.ops4j.pax.jdbc » pax-jdbc-mariadb1.3.51.5.7
Apache 2.0
org.ops4j.pax.jdbc » pax-jdbc-mssql1.3.51.4.5
Apache 2.0
org.ops4j.pax.jdbc » pax-jdbc-oracle1.3.51.5.7
Apache 2.0
org.ops4j.pax.jdbc » pax-jdbc-pool-aries1.3.51.5.7
Apache 2.0
org.ops4j.pax.jdbc » pax-jdbc-pool-c3p01.3.51.5.7
Apache 2.0
org.ops4j.pax.jdbc » pax-jdbc-pool-common1.3.51.5.7
Apache 2.0
org.ops4j.pax.jdbc » pax-jdbc-pool-dbcp21.3.51.5.7
Apache 2.0
org.ops4j.pax.jdbc » pax-jdbc-pool-hikaricp1.3.51.5.7
Apache 2.0
org.ops4j.pax.jdbc » pax-jdbc-pool-narayana1.3.51.5.7
Apache 2.0
org.ops4j.pax.jdbc » pax-jdbc-pool-transx1.3.51.5.7
Apache 2.0
org.ops4j.pax.jdbc » pax-jdbc-sqlite1.3.51.5.7
Apache 2.0
org.ops4j.pax.jdbc » pax-jdbc-teradata1.3.51.5.7
Apache 2.0
org.ops4j.pax.jdbc » pax-jdbc1.3.21.5.7
Apache 2.0
org.ops4j.pax.jms » pax-jms-activemq1.0.41.1.3
Apache 2.0
org.ops4j.pax.jms » pax-jms-api1.0.41.1.3
Apache 2.0
org.ops4j.pax.jms » pax-jms-artemis1.0.41.1.3
Apache 2.0
org.ops4j.pax.jms » pax-jms-config1.0.41.1.3
Apache 2.0
org.ops4j.pax.jms » pax-jms-ibmmq1.0.41.1.3
Apache 2.0
org.ops4j.pax.jms » pax-jms-oracleaq1.0.41.1.3
Apache 2.0
org.ops4j.pax.jms » pax-jms-pool-narayana
org.messaginghub:pooled-jms based JMS pool with XA Recovery for Narayana Transaction Manager
1.0.41.1.3
Apache 2.0
org.ops4j.pax.jms » pax-jms-pool-pooledjms
org.messaginghub:pooled-jms based JMS pool without XA Recovery
1.0.41.1.3
Apache 2.0
org.ops4j.pax.jms » pax-jms-pool-transx1.0.41.1.3
Apache 2.0
org.ops4j.pax.jpa » pax-jpa0.3.01.0.0
Apache 2.0
org.ops4j.pax.logging » pax-logging-api
Pax Logging API Library is a collection of logging APIs from different libraries/facades.
1.10.12.3.5
Apache 2.0
org.ops4j.pax.logging » pax-logging-log4j24 vulnerabilities
Pax Logging backend implementation based on Apache Log4J2. It provides Log4J2 specific implementation
1.10.12.3.5
Apache 2.0
org.ops4j.pax.logging » pax-logging-logback
Pax Logging backend implementation based on Logback. It provides Logback specific implementation
1.10.12.3.5
Apache 2.0
org.ops4j.pax.tipi » org.ops4j.pax.tipi.tomcat-embed-core
This OSGi bundle wraps tomcat-embed-core-9.0.37
8.5.32.19.0.37.1
Apache 2.0
org.ops4j.pax.tipi » org.ops4j.pax.tipi.tomcat-embed-websocket
This OSGi bundle wraps tomcat-embed-websocket-9.0.37
8.5.32.19.0.37.1
Apache 2.0
org.ops4j.pax.transx » pax-transx-connector0.4.20.5.4
Apache 2.0
org.ops4j.pax.transx » pax-transx-jdbc0.4.20.5.4
Apache 2.0
org.ops4j.pax.transx » pax-transx-jms0.4.20.5.4
Apache 2.0
org.ops4j.pax.transx » pax-transx-tm-api0.4.20.5.4
Apache 2.0
org.ops4j.pax.transx » pax-transx-tm-atomikos0.4.20.5.4
Apache 2.0
org.ops4j.pax.transx » pax-transx-tm-geronimo0.4.20.5.4
Apache 2.0
org.ops4j.pax.transx » pax-transx-tm-narayana0.4.20.5.4
Apache 2.0
org.ops4j.pax.url » pax-url-aether
OPS4J Pax Url - mvn: protocol handler
2.6.13.0.3
Apache 2.0
org.ops4j.pax.url » pax-url-obr
OPS4J Pax Url - obr: protocol handler
2.6.13.0.3
Apache 2.0
org.ops4j.pax.url » pax-url-war
OPS4J Pax Url - war: protocol handler
2.6.13.0.3
Apache 2.0
org.ops4j.pax.url » pax-url-wrap
OPS4J Pax Url - wrap: protocol handler
2.6.13.0.3
Apache 2.0
org.ops4j.pax.web » pax-web-api7.2.1011.1.4
Apache 2.0
org.ops4j.pax.web » pax-web-deployer
A fileInstall deployer that will automatically transform wars into bundles ready to be used by WAR extender.
7.2.1011.1.4
Apache 2.0
org.ops4j.pax.web » pax-web-descriptor7.2.107.4.6
Apache 2.0
org.ops4j.pax.web » pax-web-extender-war7.2.1011.1.4
Apache 2.0
org.ops4j.pax.web » pax-web-extender-whiteboard7.2.1011.1.4
Apache 2.0
org.ops4j.pax.web » pax-web-jetty7.2.1011.1.4
Apache 2.0
org.ops4j.pax.web » pax-web-jsp
Pax Web JSP/EL/JSTL Support via Tomcat Jasper 2.
7.2.1011.1.4
Apache 2.0
org.ops4j.pax.web » pax-web-resources-extender
Provides OSGi-aware Resources according to Servlet 3.0
7.2.1010.1.2
Apache 2.0
org.ops4j.pax.web » pax-web-resources-jsf
Provides a OSGi-aware Resourcehandler-implementation for JSF 2.
7.2.1010.1.2
Apache 2.0
org.ops4j.pax.web » pax-web-runtime7.2.1011.1.4
Apache 2.0
org.ops4j.pax.web » pax-web-spi7.2.1011.1.4
Apache 2.0
org.ops4j.pax.web » pax-web-tomcat7.2.1011.1.4
Apache 2.0
org.ops4j.pax.web » pax-web-undertow7.2.1011.1.4
OSGi Apache 2.0
org.osgi » org.osgi.service.event
OSGi Companion Code for org.osgi.service.event Version 1.4.1
1.3.11.4.1
OSGi Apache 2.0
org.osgi » org.osgi.service.jdbc
OSGi Companion Code for org.osgi.service.jdbc Version 1.1.0
1.0.01.1.0
OSGi Apache 2.0
org.osgi » org.osgi.util.function
OSGi Companion Code for org.osgi.util.function Version 1.2.0
1.0.01.2.0
OSGi Apache 2.0
org.osgi » org.osgi.util.promise
OSGi Companion Code for org.osgi.util.promise Version 1.3.0
1.0.01.3.0
Bytecode BSD 3-clause
org.ow2.asm » asm-analysis
Static code analysis API of ASM, a very small and fast Java bytecode manipulation framework
7.19.11.1
Bytecode BSD 3-clause
org.ow2.asm » asm-commons
Usefull class adapters based on ASM, a very small and fast Java bytecode manipulation framework
7.19.11.1
Bytecode BSD 3-clause
org.ow2.asm » asm-tree
Tree API of ASM, a very small and fast Java bytecode manipulation framework
7.19.11.1
Bytecode BSD 3-clause
org.ow2.asm » asm-util
Utilities for ASM, a very small and fast Java bytecode manipulation framework
7.19.11.1
Bytecode BSD 3-clause
org.ow2.asm » asm
ASM, a very small and fast Java bytecode manipulation framework
5.29.11.1
JDBC Driver BSD 2-clause
org.postgresql » postgresql4 vulnerabilities
PostgreSQL JDBC Driver Postgresql
9.4.1212.jre742.7.14
Mocking Apache 2.0
org.powermock » powermock-api-mockito2
PowerMock API for Mockito 2.+..
1.7.42.0.9
Mocking Apache 2.0
org.powermock » powermock-module-junit4
PowerMock support module for JUnit 4.x.
1.7.42.0.9
MIT
org.reactivestreams » reactive-streams
A Protocol for Asynchronous Non-Blocking Data Sequence
1.0.31.0.4
JVM Languages Apache 2.0
org.scala-lang » scala-library
Standard library for the Scala Programming Language Version 3
2.12.123.10.0
Scala Compiler Apache 2.0
org.scala-lang » scala-reflect
Reflection Library for the Scala Programming Language
2.12.122.13.18
Apache 2.0
org.scala-lang.modules » scala-java8-compat_2.12
scala-java8-compat
0.9.11.0.2
Parser Generator Apache 2.0
org.scala-lang.modules » scala-parser-combinators_2.12
scala-parser-combinators
1.1.22.5.0
Logging Bridge Apache 2.0
org.slf4j » jcl-over-slf4j
Jakarta/Apache commons logging 1.2 implemented over SLF4J
1.7.292.0.20
Logging MIT
org.slf4j » slf4j-api
API for SLF4J (The Simple Logging Facade for Java) which serves as a simple facade or abstraction for various logging ...
1.7.122.0.20
Bill of materials Apache 2.0
org.springframework » spring-framework-bom1 vulnerability
Spring Framework (Bill of Materials)
4.3.25.RELEASE7.0.9
Testing Apache 2.0
org.testng » testng1 vulnerability
TestNG is a testing framework inspired from JUnit and NUnit but introducing some new functionalities that make it more ...
6.14.37.12.0
JDBC Driver Apache 2.0
org.xerial » sqlite-jdbc1 vulnerability
SQLite JDBC is a library for accessing and creating SQLite database files in Java (it includes native libraries)
3.16.13.53.4.0
YAML Apache 2.0
org.yaml » snakeyaml8 vulnerabilities
YAML 1.1 parser and emitter for Java
1.252.7
Apache 2.0
tech.pantheon.triemap » triemap
Java implementation of a concurrent trie hash map from Scala collections library
1.1.01.4.0